CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-8177
Low
—

A vulnerability was found in LibTIFF up to 4.7.0. It has been rated as critical. This issue affects the function setrow of the file tools/thumbnail.c. The manipulation leads to buffer overflow. An attack has to be approached locally.

CVE-2022-28667
Medium
—

Out-of-bounds write in Intel PROSet/Wireless WiFi software before version 22.140 may allow an unauthenticated user to potentially enable denial of service via adjacent access.

CVE-2026-21968
Medium
—

A vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer). Affected versions are 8.0.0-8.0.44, 8.4.0-8.4.7 and 9.0.0-9.5.0. An easily exploitable vulnerability allows a low privileged attacker with network access via multiple protocols to compromise MySQL.

CVE-2023-32570
Medium
—

VideoLAN dav1d before 1.2.0 has a race condition in thread_task.c related to dav1d_decode_frame_exit that can lead to an application crash.

CVE-2023-47210
Medium
—

Improper input validation in Intel PROSet/Wireless WiFi software for Linux before version 23.20 may allow an unauthenticated user to potentially enable denial of service via adjacent access.

CVE-2026-11053
Medium
—

A vulnerability was found in the WebRTC component of the Chromium browser. Technical details are not provided beyond a reference to the upstream bug.

CVE-2018-16376
Low
—

An issue was discovered in OpenJPEG 2.3.0. A heap-based buffer overflow was discovered in the function t2_encode_packet in lib/openmj2/t2.c. The vulnerability causes an out-of-bounds write, which may lead to remote denial of service or possibly unspecified other impact.

CVE-2024-31852
Low
—

LLVM before 18.1.3 generates code in which the LR register can be overwritten without data being saved to the stack, and thus there can sometimes be an exploitable error in the flow of control. This affects the ARM backend and can be demonstrated with Clang. The vendor perspective is that they do not consider this a vulnerability.

CVE-2023-29942
Low
—

llvm-project commit a0138390 was discovered to contain a segmentation fault via the component mlir::Type::isa<mlir::LLVM::LLVMVoidType. This may lead to application crashes.

GHSA-w8jc-g24h-crhw
High
—

GitPython spent 2022-2026 rolling out two reusable guards method-by-method: Git.check_unsafe_protocols(url) (raises UnsafeProtocolError for <transport>:: remote-helper URLs) and Git.check_unsafe_options(...) (raises UnsafeOptionError for denylisted options). The description indicates the rollout did not cover all code paths.

GHSA-fx3j-rwgx-fr94
Medium
—

Repo._clone()'s handling of separate_git_dir never disables Git.polish_url()'s environment-variable expansion, unlike other callers of that helper that handle attacker-influenced data. separate_git_dir can be derived from an attacker-controlled .gitmodules submodule.

GHSA-2g87-pp6c-29x5
High
—

Multiple cases were found in aiohttp where excessive or unbounded memory use, or excessive CPU consumption, can be triggered by attacker-controlled requests. An attacker could cause resource exhaustion through specially crafted requests.

GHSA-jm78-9fvv-mhgr
High
—

GitPython's config-name validator only neutralizes CR/LF/NUL for the "option" label; it does not reject =, #, ;, [, ], or whitespace in an option name. write_section writes the option name verbatim into the config file, so an option name such as sshCommand = touch <cmd> can inject configuration.

GHSA-gq48-pqfc-9p58
Medium
—

GitPython's public Submodule.move() API verifies that its destination is lexically inside the parent repository, but does not reject symbolic links in the destination's intermediate components before filesystem operations. On systems that check out Git symlinks, an untrusted repository may exploit this.

CVE-2026-112899
Medium
—

Pillow (PIL) in EpsImagePlugin.py in Ghostscript() lets Ghostscript render past the decompression bomb limit when loading EPS with scale. This can lead to excessive resource consumption.

GHSA-6q48-6c7w-9gw2
Critical
—

Certifi versions before 2026.10.18 include the emSign ECC Root CA - G3 root certificate in their bundled CA store. Eight eMudhra intermediate CA certificates chaining to this root have compromised private keys and the CA has revoked them. An attacker with one of the compromised keys can issue certificates.

CVE-2026-49272
High
—

A call to the token endpoint with a grant type of urn:ietf:params:oauth:grant-type:device_code and a bogus device_code can obtain a bearer token as long as a valid client ID enabled for the device workflow is known. This violates RFC 8628.

CVE-2018-10126
Low
—

ijg-libjpeg before 9d, as used in tiff2pdf (from LibTIFF) and other products, does not check for a NULL pointer at a certain place in jpeg_fdct_16x16 in jfdctint.c.

CVE-2023-29932
Low
—

llvm-project commit fdbc55a5 was discovered to contain a segmentation fault via the component mlir::IROperand<mlir::OpOperand. This may lead to application crashes.

CVE-2023-29941
Low
—

llvm-project commit a0138390 was discovered to contain a segmentation fault via the component matchAndRewriteSortOp<mlir::sparse_tensor::SortOp>(mlir::sparse_tensor::SortOp. This may lead to application crashes.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS