CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-17445
High

IBM i versions 7.6, 7.5, 7.4, and 7.3 could allow a remote authenticated attacker to bypass security restrictions due to improper validation of an attacker-supplied user profile name.

CVE-2026-17417
HighEPSS 56%

IBM i versions 7.6, 7.5, 7.4, and 7.3 could allow a remote authenticated attacker to execute arbitrary commands due to improper neutralization of shell metacharacters.

CVE-2026-17111
High

IBM i versions 7.6, 7.5, 7.4, and 7.3 are vulnerable to SQL injection. A remote attacker could send specially crafted SQL statements, which could allow the attacker to view, add, modify, or delete information in the back-end database.

CVE-2026-17082
High

IBM i versions 7.6, 7.5, 7.4, and 7.3 could allow a remote authenticated attacker to gain elevated privileges due to improper validation of a client-supplied profile name.

CVE-2026-16494
High

GitLab EE versions from 19.1 before 19.1.4 and 19.2 before 19.2.2 have a remediated issue that under certain conditions could have allowed an authenticated user to modify project settings restricted to higher-privileged roles, due to missing authorization checks on a project update endpoint.

CVE-2026-15217
High

GitLab CE/EE versions from 18.2 before 19.0.6, 19.1 before 19.1.4, and 19.2 before 19.2.2 have a remediated issue that under certain conditions could have allowed cross-site scripting due to improper neutralization of user-controlled values rendered in table cell content by an analytics dashboard component.

CVE-2026-15216
High

GitLab CE/EE versions from 18.2 before 19.0.6, 19.1 before 19.1.4, and 19.2 before 19.2.2 have a remediated issue that under certain conditions could have allowed cross-site scripting due to improper neutralization of user-controlled data rendered in pagination controls by an analytics dashboard component.

CVE-2026-13361
High

IBM Informix oninit sq_sgkprepare has a remote code execution (RCE) vulnerability via an unchecked SQL Interface length field.

CVE-2026-13267
High

IBM Security Verify Access and IBM Verify Identity Access (including container version) allow an authenticated user to gain privileges of another user via a specially crafted request.

CVE-2026-12618
High

IBM Security Verify Access and IBM Verify Identity Access (including container version) allow an administrator to execute additional commands they are not entitled to due to improper validation of user supplied input.

CVE-2026-12359
High

IBM Security Verify Access and IBM Verify Identity Access (including container version) allow a remote attacker to access sensitive information due to an inconsistent interpretation of an HTTP request by a reverse proxy.

CVE-2026-12005
High

IBM Security Verify Access and IBM Verify Identity Access (including container version) contain an input validation vulnerability in the management interface that allows already privileged attackers to execute additional operations by crafting a malicious HTTP request.

CVE-2026-12004
High

IBM Security Verify Access and IBM Verify Identity Access (including container version) contain a format string injection vulnerability in the management interface that allows attackers to cause denial of service and information disclosure by crafting a malicious HTTP request.

CVE-2026-11923
High

IBM Security Verify Access and IBM Verify Identity Access (including container version) Reverse Proxy in certain configurations may provide weaker than expected cryptographic validation of user supplied data.

CVE-2026-19311
High

Missing authorization in the Execute Monitor API in Amazon OpenSearch Alerting plugin might allow an authenticated remote user to read, modify, or delete arbitrary index data via a crafted inline monitor request with unintentional data source and input index parameters.

CVE-2026-18952
High

Missing input validation in the threat intelligence feed parser in the OpenSearch Security Analytics plugin might allow an authenticated remote user to perform server-side request forgery and read local files via a crafted URL parameter to the threat intel source configuration endpoint.

CVE-2026-73298
HighEPSS 62%

Microsoft Container Migration Solution Accelerator version 2.1.2 and earlier contains an authenticated IDOR vulnerability that allows users to read, write, and delete processes belonging to other authenticated users. Ownership checks are missing in multiple API endpoints, enabling unauthorized access and modification of migration data across users within the same organization.

CVE-2026-69106
High

A low-privileged user may poison cached artifact metadata under specific conditions, potentially causing consumers to retrieve untrusted content.

CVE-2026-49467
High

Pingvin Share X versions 1.5.0 through 1.18.0 contain a vulnerability that allows an attacker to bypass password verification when managing TOTP settings. The root cause is a missing `await` keyword on calls to asynchronous methods `verifyPassword` and `authenticateUser`. In JavaScript, an unawaited Promise is always truthy, so the logic intended to throw a ForbiddenException when a password is incorrect never executes. The vulnerability is fixed in version 1.18.1.

CVE-2026-44741
High

Pimcore Admin Classic Bundle versions prior to 2.3.6 and 1.7.18 have a SQL injection vulnerability in the translation grid date filter. The user-supplied `property` field from the filter JSON is interpolated directly into a `UNIX_TIMESTAMP(DATE(FROM_UNIXTIME(...)))` SQL expression without parameterization or allowlist validation. Versions 2.3.6 and 1.7.18 fix the issue.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS