CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-73418
High

NextAuth.js before @auth/core 0.41.3, next-auth 4.24.15, and 5.0.0-beta.32 can throw an uncaught exception in getToken() when reading a malformed Authorization: Bearer header. When no session cookie is present, getToken() URL-decodes the bearer value before validation, and malformed percent encoding causes decodeURIComponent() to throw. This can lead to per-request denial of service without exposing tokens or bypassing authentication.

CVE-2026-65370
High

ServiceTalk HTTP/1.x incorrectly handles malformed Transfer-Encoding which could result in request smuggling attacks. This vulnerability is addressed in servicetalk version 0.42.65.

CVE-2026-19654
HighEPSS 56%

An unauthenticated remote peer may lead rsyslogd to crash due to a flaw in the optional imptcp module. A crafted input sequence during oversize-frame recovery can cause an invalid internal message length and terminate rsyslogd. No confidentiality, integrity, privilege escalation, or code execution impact has been identified.

CVE-2026-19004
High

An application using the MongoDB BI Connector ODBC Driver may experience a memory-safety issue when processing output parameters from a stored procedure. Triggering this requires connecting to an untrusted or impersonated database server that returns crafted metadata. This may result in process termination, disclosure of process memory, or, under certain conditions, arbitrary code execution.

CVE-2026-19002
High

A missing bounds check when parsing stored procedure parameter metadata in the MongoDB BI Connector ODBC Driver can result in an out-of-bounds write in the client application process. Triggering this requires control over the server the driver connects to, or the ability to respond in its place, to return malformed metadata. The resulting memory corruption may cause the client application to terminate abnormally or, under certain conditions, execute unintended code.

CVE-2026-16695
High

IBM i Access Client Solutions versions 1.1.2.0 through 1.1.9.13 could allow a local attacker to execute arbitrary code due to improper neutralization of special elements used in an OS command.

CVE-2026-16033
High

A path traversal vulnerability in LXD allows an attacker to achieve arbitrary host file read or unconstrained file creation. When processing image metadata templates, LXD fails to properly sanitize or restrict template file paths from escaping the instance templates directory (specifically affecting virtual machine / QEMU driver execution paths). An attacker can exploit this by providing a crafted image archive with malicious template directives containing path traversal sequences.

CVE-2026-14866
High

IBM i Access Client Solutions versions 1.1.2.0 through 1.1.9.13 is vulnerable to injection of rogue certificate authority due to publicly writeable truststore.

CVE-2026-13622
High

A symlink following vulnerability in KubeVirt's virt-handler migration proxy. During live migration, virt-handler dials Unix sockets inside the target virt-launcher pod via /proc/<pid>/root/ paths without symlink protection. An attacker with namespace edit and pods/exec permissions can replace a migration proxy socket with a symlink to the host CRI-O socket, enabling full node compromise.

CVE-2026-13476
High

IBM Informix Dynamic Server 14.10, 15.0, and 12.10 could allow an unauthenticated user to execute arbitrary commands with service account privileges due to improper validation of user supplied input.

CVE-2026-13433
High

IBM i Access Client Solutions 1.1.2.0 through 1.1.9.13 (ACS) is vulnerable to downloading unverified product code when configured to update from an IBM i. A bad actor could use this vulnerability to run compromised code on the ACS user's workstation.

CVE-2026-13367
High

IBM Informix Dynamic Server 14.10 and 15.0 contain a local privilege escalation vulnerability in the oninit setuid-root utility.

CVE-2026-13105
High

IBM i Access Client Solutions 1.1.2.0 through 1.1.9.13 is vulnerable to zip slip path traversal exploit when importing a configuration.

CVE-2026-13094
High

IBM i Access Client Solutions 1.1.2.0 through 1.1.9.13 is vulnerable to arbitrary code execution on Windows when installed for all users due to publicly writeable configuration file.

CVE-2026-10543
High

IBM Db2 11.5.0 through 11.5.9, and 12.1.0 through 12.1.5 is vulnerable to privilege escalation with a specially crafted query.

CVE-2026-73415
High

JupyterLab prior to 4.5.10 and 4.6.2 contains a cross-site scripting vulnerability in the ImageViewer component. A specially crafted SVG image opened in the image viewer and then in a new browser tab retains an executable same-origin context, allowing arbitrary code execution on the JupyterLab server.

CVE-2026-73413
High

Shescape, a shell escape library for JavaScript, from 2.1.11 until 2.1.14 and 3.0.1, has a performance issue in the flag-protection loop in compose. Processing large untrusted input with many flag fragments becomes quadratic, potentially leading to CPU exhaustion and denial of service.

CVE-2026-73406
High

Budibase prior to 3.39.32 exposes the GET /api/global/users/tenant/:id endpoint in PUBLIC_ENDPOINTS, and tenantUserLookup returns a full PlatformUser document. An unauthenticated caller could enumerate users and obtain tenant identifiers, user identifiers, email addresses, SSO identifiers, and document revision metadata.

CVE-2026-73332
High

CamaleonCMS contains a stored cross-site scripting vulnerability in the cama_contact_form plugin that allows low-privileged authenticated attackers to inject arbitrary HTML by submitting unsanitized content to the before_html field through the contact form edit endpoint, which lacks proper authorization controls. Attackers can persist malicious script payloads into the database that execute in victims' browsers when the contact form loads, enabling cookie theft, forged authenticated requests against the admin interface, and session takeover of viewing users.

CVE-2026-73331
High

CamaleonCMS 2.9.1 contains an authenticated SQL injection vulnerability that allows authenticated attackers with post creation or editing privileges to submit a crafted slug value containing SQL syntax that the database backend evaluates as part of an inadequately parameterized query. Attackers can supply malicious slug payloads using boolean- or union-style blind SQL injection techniques to extract sensitive data from the underlying SQLite database, including administrative credentials and configuration values stored in application tables.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS