CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-39444
Medium

PublishPress Series (WordPress plugin) through version 3.1.3 has an authorization bypass through user-controlled key vulnerability, allowing exploitation of incorrectly configured access control security levels.

CVE-2026-39439
Medium

WebSamurai (WordPress plugin) through version 1.0.7 has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels.

CVE-2026-32585
Medium

Airano MCP Bridge (WordPress plugin) through version 2.11.0 has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels.

CVE-2026-32584
Medium

Smart One Click Setup – Complete Demo Import & Export (WordPress plugin) through version 1.4.3 has a vulnerability of inserting sensitive information into sent data, allowing retrieval of embedded sensitive data.

CVE-2026-104638
Medium

onetwothreeneth HospitalManagementSystem (up to 9ef91ed6007314b6473110ed699dff76d158f61d) has a vulnerability in php/sessions.php where manipulation of the ID argument leads to improper authentication. Remote exploitation is possible and the exploit has been publicly disclosed.

CVE-2026-104637
High

onetwothreeneth HospitalManagementSystem has an unrestricted file upload vulnerability in the functions add_patient/add_physician/add_account/update_account/update_subaccount/edit_physician/edit_patient in the file php/controller.php. Manipulation of the img argument allows remote upload of malicious files.

CVE-2026-104625
Medium

A SQL injection vulnerability was discovered in CodeAstro Simple Loan Management System 1.0 in the file /admin/index.php, affecting the g_name argument. The attack can be performed remotely, and the exploit is publicly available.

CVE-2026-104026
High

Sapling SCM before version v0.2.20260929-102736 allows embedding control characters in Git subtree URLs. A maliciously constructed repository, if cloned, can trigger code execution during read-only operations such as sl log/blame/annotate.

CVE-2026-94422
HighEPSS 53%

xdg-dbus-proxy before version 0.1.9 has an incorrect implementation of message filtering that allows an attacker to bypass intended filtering on the D-Bus session bus by setting a reply serial number on non-reply messages. A malicious or compromised Flatpak app could use this to achieve arbitrary code execution outside its sandbox.

CVE-2026-93875
High

The JetAppointment plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'friendlyTime' parameter in versions up to and including 2.5.2.1. Insufficient input sanitization and output escaping allow unauthenticated attackers to inject arbitrary web scripts that execute when a user accesses the injected page.

CVE-2026-85215
High

The Paperwork software by GG Soft Software Services Inc. is vulnerable to SQL injection due to improper neutralization of special elements used in SQL commands. This issue affects Paperwork through 2026-09-09.

CVE-2026-19652
Critical

The Divi Membership plugin for WordPress is vulnerable to Privilege Escalation in versions up to, and including, 2.2.0. This is due to the `dmem_form_submit_handler()` function determining the new user's role by iterating all WordPress roles and calling `password_verify()` against an attacker-controlled bcrypt hash supplied in the `form_id` POST parameter, with no validation or whitelist of allowed roles. This makes it possible for unauthenticated attackers to register a new account with the administrator role by submitting a locally computed bcrypt hash of `administrator` as `form_id`, and when `auto_login=on` is submitted, be immediately authenticated as that administrator in the same request, resulting in full site takeover. Exploitation requires a WordPress nonce, but that nonce is publicly emitted on any page rendering the Divi Membership registration form and is therefore obtainable by any unauthenticated visitor.

CVE-2026-104721
Medium

A path-traversal vulnerability in the logback-classic module (Java) allows writing log files outside the intended directory when an MDC-based discriminator value (e.g., from an HTTP header) flows unsanitized into a nested FileAppender path. Affects versions from 0.9.14 through 1.6.4.

CVE-2026-104614
Medium

A SQL injection vulnerability was discovered in CodeAstro Simple Pharmacy Management System 1.0 in the file /SimplePharmacy-PHP/product/delete.php, affecting the ID argument. The attack can be performed remotely, and the exploit is publicly available.

CVE-2026-104613
Medium

A SQL injection vulnerability was discovered in CodeAstro Simple Pharmacy Management System 1.0 in the file /SimplePharmacy-PHP/product/view.php, affecting the ID argument. The attack can be performed remotely, and the exploit has been publicly disclosed.

CVE-2026-96289
High

Apache Thrift PHP bindings before version 0.25.0 are vulnerable to uncontrolled recursion, which can lead to system overload or crashes.

CVE-2026-96287
High

Apache Thrift Perl bindings before version 0.25.0 have an inefficient algorithmic complexity vulnerability, which can lead to excessive CPU or memory consumption.

CVE-2026-96286
High

Apache Thrift Perl bindings before version 0.25.0 have an uncaught exception vulnerability, which can lead to unexpected termination of the application.

CVE-2026-96277
High

Apache Thrift Ruby bindings before version 0.25.0 have an uncaught exception and improper handling of exceptional conditions vulnerability, which can lead to application crashes.

CVE-2026-94658
High

Apache Thrift Lua bindings before version 0.25.0 have an inefficient algorithmic complexity vulnerability, which can lead to excessive resource consumption.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS