CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-19635
High

A local privilege escalation vulnerability exists in Security Center. An attacker with write access to a specific configuration file could achieve arbitrary code execution with elevated privileges, without requiring further user or victim interaction.

CVE-2026-19629
High

A privilege escalation vulnerability exists in Tenable Security Center that allows a user with "Security Manager" role and "manage user" permission on a single group to modify users belonging to other groups. This bypasses the intended access control restrictions and enables unauthorized cross-group user management.

CVE-2026-12366
High

A use-after-free vulnerability exists in Zephyr's dynamic kernel-object disposal path. The unref_check() function frees object storage when the reference count reaches zero, but for timers (K_OBJ_TIMER) it does not cancel the active timeout, leaving a dangling node in the global timeout queue. When the timer expires, the kernel invokes the expiration handler on freed memory, causing a write to freed heap.

CVE-2026-12364
High

The vulnerability in Zephyr RTOS concerns the system-call verifier z_vrfy_z_log_msg_static_create(), which did not validate arguments passed to the kernel function. This allows an unprivileged user thread to supply arbitrary pointers and lengths, leading to kernel memory reads and system crashes.

CVE-2026-49989
High

CrateDB before versions 6.2.8 and 6.3.2 has a vulnerability that allows any authenticated user to read, delete, or add arbitrary blobs in any blob table, regardless of grants. The issue affects the HTTP API path, which does not check privileges via AccessControl, unlike the SQL path.

CVE-2026-49986
High

The Cortex MCP server (neuro-cortex-memory) before version 3.17.1 treats the CLAUDE_PROJECT_DIR environment variable as a trusted Cortex source. An attacker can place marker files in a malicious repository, leading to arbitrary code execution via the open_visualization tool.

CVE-2026-46603
High

VP8L decoding in golang.org/x/image/vp8l can allocate an excessive amount of memory when processing a crafted VP8L image containing many unused Huffman tree groups. This allows a remote attacker to cause a denial of service via memory exhaustion.

CVE-2026-46439
High

compliance-trestle before versions 3.12.2 and 4.0.3 has a Server-Side Template Injection (SSTI) vulnerability in the 'trestle author jinja' command. Recursive template processing allows an attacker to execute arbitrary commands by injecting malicious data into data fields.

CVE-2026-19845
High

TOTOLINK A800R version 4.1.2cu.5137_B20200730 has a stack-based buffer overflow vulnerability in the setStaticDhcpConfig function of /cgi-bin/cstecgi.cgi (component lan.so). Manipulation of the Comment argument can lead to remote code execution.

CVE-2026-19844
High

TOTOLINK A800R version 4.1.2cu.5137_B20200730 has a stack-based buffer overflow vulnerability in the setRadvdCfg function of /cgi-bin/cstecgi.cgi (component ipv6.so). Manipulation of the radvdinterfacename argument can lead to remote code execution.

CVE-2026-19628
HighEPSS 79%

Tenable Security Center has a command injection vulnerability. An authenticated administrator can modify application configuration values to achieve arbitrary command execution on the underlying operating system when specific backend operations are triggered.

CVE-2026-66271
High

Dell Wyse Management Suite (WMS) before version 2605.0.2 has an Unrestricted Upload of File with Dangerous Type vulnerability. A high privileged attacker with remote access can exploit this to achieve remote code execution.

CVE-2026-66270
High

Dell Wyse Management Suite (WMS) before version 2605.0.2 has an Unrestricted Upload of File with Dangerous Type vulnerability. A high privileged attacker with remote access can exploit this to achieve remote code execution.

CVE-2026-63700
High

Dell Wyse Management Suite (WMS) before version 2605.0.2 has an Incorrect Default Permission vulnerability. A low privileged attacker with local access can exploit this to achieve privilege escalation.

CVE-2026-53970
High

ZeroBrew version 0.3.1 and prior has a missing integrity verification vulnerability in the Ruby compatibility shim. Network attackers can substitute malicious content at formula resource or URL-based patch URLs, executing arbitrary code during source builds.

CVE-2026-19884
High

In Eclipse Theia up to version 1.69.0, opening a folder starts source control integration without first asking the user to trust the folder. Applications built on Theia that include git integration execute git commands (e.g., git status) as soon as a repository is detected. Because git honors repository-local configuration, a folder with an attacker-controlled .git/config containing core.fsmonitor can cause the configured command to be executed. Cloning an attacker-supplied repository and opening it in a Theia-based application is sufficient to execute arbitrary commands with user privileges, without any confirmation prompt.

CVE-2026-16772
High

In Akaunting versions <= 3.1.21, low-privileged authenticated users can modify their own account to assign themselves the admin role ID, granting full administrator privileges. This vulnerability is caused by a flaw in the UpdateUser job, which processes user-supplied role assignments via an unconditional roles()->sync() call without verifying whether the caller is authorized to manage roles. Users only require the default update-auth-profile permission to access the self-update path and assign themselves as admins. The API endpoints are properly permission-gated and are not affected by this issue. This vulnerability has been remediated in v3.2.0.

CVE-2026-13197
High

In KUNBUS piControl version 2.6.2, a CWE-362 race condition vulnerability exists in the configuration and process-image management functionality. It allows a local authenticated attacker to trigger use-after-free and invalid pointer dereferences on kernel configuration objects by sending concurrent crafted requests through the piControl character device, leading to kernel memory corruption and denial of service.

CVE-2026-13196
High

In KUNBUS piControl version 2.6.2, a CWE-787 out-of-bounds write vulnerability exists in the process-image management functionality. It allows a local authenticated attacker with device configuration access to write attacker-controlled data outside the bounds of the process-image buffer and corrupt adjacent kernel memory, by supplying crafted device configuration data and input through the piControl character device, leading to kernel memory corruption and denial of service.

CVE-2026-69101
High

Datavane TIS v5.0.0 contains an XML External Entity (XXE) injection vulnerability that allows authenticated attackers to perform server-side request forgery and out-of-band file exfiltration. The vulnerability arises from processing XML through an unhardened DocumentBuilderFactory with external entities and DTD loading enabled. Attackers can send a malicious XML document with an external DTD reference to the edit_workflow action, causing the server to issue outbound HTTP requests to attacker-controlled infrastructure and exfiltrate local files, including configuration files and Derby database credentials.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS