CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-68462
High

In the Linux kernel BPF subsystem, the verifier rejects variable offsets for PTR_TO_TP_BUFFER and PTR_TO_BUF accesses, but it currently accepts a constant negative offset produced by pointer arithmetic. The issue arises because constant offsets were moved to reg->var_off, while __check_buffer_access() only checks the instruction offset. For writable raw tracepoints, an access with a negative offset can wrap the calculated end, allowing a program to bypass validation.

CVE-2026-68461
High

In the Linux kernel, the fwnode_init() function did not initialize all fields of the fwnode_handle structure. If a firmware node is allocated on the stack or heap without zeroing, the secondary pointer may contain uninitialized memory, potentially leading to dereferencing. The fix sets fwnode->secondary to NULL and initializes the remaining fields of the structure.

CVE-2026-68458
High

In the Linux kernel binder module, a vulnerability exists where the LSM context size field is read after being zeroed by release. This inflates the scatter-gather buffer end offset, allowing copies to overwrite the secctx area.

CVE-2026-16611
High

The Product Feed PRO for WooCommerce by AdTribes WordPress plugin before version 13.5.7 does not perform an authorization check on one of its REST read routes. This allows unauthenticated users to disclose a store's feed configuration (rules, filters, field mapping) and to enumerate the full product category taxonomy.

CVE-2026-16007
High

AppFlowy's qcuiknote feature is affected by a SQL injection vulnerability. Authenticated users with access to the feature can inject arbitrary SQL to exfiltrate data in the underlying SQL database.

CVE-2026-16145
High

The Invisible Anti-Spam & CAPTCHA — reCAPTCHA Alternative for All Forms plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'action' parameter in all versions up to, and including, 5.1. Unauthenticated attackers can inject arbitrary web scripts that execute when a user accesses an injected page.

CVE-2026-13360
High

The Cookie Banner for GDPR / CCPA – WPLP Cookie Consent plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'regionArray' parameter in all versions up to, and including, 4.3.5. Unauthenticated attackers can inject arbitrary web scripts that execute when a user accesses an injected page. Exploitation requires the 'Support Google Consent Mode (GCM)' setting to be enabled.

CVE-2026-15965
High

The MaxUpload plugin for WordPress up to version 1.4.0 is vulnerable to arbitrary file upload via the handle_upload function. Filename validation is inconsistent – extension and MIME checks apply to the uploaded chunk's filename, not to the final assembled filename from the resumableFilename parameter. This allows unauthenticated attackers to upload executable files, potentially leading to remote code execution.

CVE-2026-15312
High

The Propovoice plugin for WordPress up to version 1.7.8 is vulnerable to privilege escalation. The create() function in the REST endpoint fails to validate the role parameter against an allowlist and omits the promote_users capability check, passing the value directly to WP_User::set_role(). Authenticated attackers with ndpv_manager access can create an administrator account.

CVE-2026-15162
High

The Object Sync for Salesforce plugin for WordPress is vulnerable to unauthenticated SQL injection via the wordpress_object_type parameter in the REST route /wp-json/object-sync-for-salesforce/push/. The can_process() function only checks the HTTP method, and the parameter value is directly concatenated into a SQL query. Attackers can inject additional SQL queries, allowing extraction of sensitive data such as password hashes.

CVE-2026-15001
High

The bLoyal plugin for WordPress up to version 3.1.611.78 is vulnerable to privilege escalation. The AJAX actions save_bloyal_configuration_data and save_bloyal_accesskeyverification_data lack capability and nonce checks, and the bloyal_customer_auto_login function unconditionally trusts the Customer.ExternalId value from the API URL. Authenticated attackers with Subscriber-level access can overwrite the API URL and log in as any user, including administrator.

CVE-2026-14433
High

The Online Booking & Scheduling Calendar for WordPress by vcita plugin up to version 4.6.0 is vulnerable to stored cross-site scripting via the business_id parameter. Insufficient input sanitization and output escaping allow unauthenticated attackers to inject arbitrary scripts that execute when a user accesses an injected page.

CVE-2026-73683
HighEPSS 53%

Laravel Socialite's Facebook provider contains an authentication bypass vulnerability that allows unauthenticated attackers to replay captured OIDC id_tokens by exploiting the missing nonce claim validation in the getUserByOIDCToken() function within FacebookProvider.php. Attackers who obtain a valid, unexpired id_token issued for the same Facebook App ID can submit the captured token to the backend userFromToken() endpoint, bypassing authentication controls because signature, aud, and iss checks pass while no session-bound nonce comparison is performed, resulting in unauthorized access to victim accounts.

CVE-2026-69414
HighEPSS 72%

Microsoft is aware of an elevation of privilege in the Microsoft Malware Protection Engine in Microsoft Defender publicly referred to as "ShieldBreak".

CVE-2026-50523
High

Improper neutralization of special elements used in a command ('command injection') in Microsoft PowerShell allows an authorized attacker to execute code locally.

CVE-2026-73680
HighEPSS 72%

Cockpit CMS 2.14.0 and prior contains a command injection vulnerability in the FFmpeg integration that allows authenticated users with only the assets/upload permission to execute arbitrary commands by uploading a video file with a shell metacharacter-laden filename. The unsanitized filename is interpolated into a shell command executed via Process::fromShellCommandline() before the slugify() sanitizer runs, enabling injected shell metacharacters such as backticks, $(), and semicolons to escape the FFmpeg command context and execute as the web-server user.

CVE-2026-71571
High

Joomla Extension - icagenda.com - Authenticated SQL injection via unescaped numeric filter in iCagenda < 2.0.0-4.0.11 - Backend operators with permissions to access iCagenda could inject SQL.

CVE-2026-64887
High

Vulnerability in Johnson Controls Airwall before 4.1 involves the use of a hard-coded cryptographic key, allowing a cryptanalytic attack.

CVE-2026-34492
High

Vulnerability in Johnson Controls Airwall before 4.1 allows external control of file name or path, enabling file manipulation.

CVE-2026-19910
High

Vulnerability in PAX Technology Q80 Application Installer allows bypass of cryptographic signature verification, enabling remote code execution by a network-adjacent attacker without authentication.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS