CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.10.30)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The Tourfic Pro plugin in versions <= 1.17.3 contains a privilege escalation vulnerability exploitable by an unauthenticated attacker.
Unauthenticated Privilege Escalation vulnerability in Doctreat Core versions up to 1.7.0. An attacker without authentication can gain elevated privileges.
The vulnerability allows an unauthenticated attacker to bypass the Captcha mechanism in the Captcha by BestWebSoft plugin in versions up to and including 5.2.8.
The Buddyboss Platform plugin in versions <= 3.1.0 contains an SQL Injection vulnerability exploitable by a subscriber-level user.
Unauthenticated Arbitrary File Upload vulnerability in Doctreat versions up to 1.7.0. An attacker can upload malicious files without authentication.
The Graphina – Charts and Graphs For Elementor plugin by Iqonic Designs contains an authentication bypass using an alternate path or channel, enabling password recovery exploitation. The issue affects versions up to and including 3.1.12.
This CVE ID has been rejected or withdrawn by its CVE Numbering Authority. The reason is a false positive.
The vulnerability allows a subscriber-level user to perform a Denial of Service (DoS) attack in the WPBase Cache plugin in versions up to and including 5.5.6.
The ARForms plugin in versions <= 7.1.2 contains a Cross Site Scripting (XSS) vulnerability exploitable by an unauthenticated attacker.
The Challan plugin in versions <= 3.7.88 contains a privilege escalation vulnerability exploitable by a shop manager-level user.
Unauthenticated SQL Injection vulnerability in Radius Booking — Booking Calendar for Appointments & Services versions up to 1.0.19. An attacker can inject SQL queries.
The Missing Authorization vulnerability in the Autoship Cloud for WooCommerce Subscription Products (autoship-cloud) plugin allows exploiting incorrectly configured access control security levels. This issue affects versions from n/a through 2.17.1.
Unauthenticated Privilege Escalation vulnerability in Meta Box AIO versions up to 3.7.1. An attacker without authentication can gain higher privileges.
The vulnerability allows an employer or sales representative to perform arbitrary file upload in Workreap Core up to version 3.4.5.
The Midtrans-WooCommerce plugin in versions <= 2.32.3 contains a Cross Site Scripting (XSS) vulnerability exploitable by an unauthenticated attacker.
The vulnerability allows a subscriber to perform arbitrary file upload in Taskbot up to version 6.6.
The Wappointment plugin in versions up to and including 2.7.7 contains an Insecure Direct Object References (IDOR) vulnerability that allows an unauthenticated attacker to access resources they should not have permission to.
The vulnerability allows a subscriber to perform arbitrary file upload in WP Duplicate up to version 1.1.11.
The Piotnet Addons For Elementor plugin in versions up to and including 7.1.71 allows a user with the Contributor role to download arbitrary files from the server.
The vulnerability allows an unauthenticated attacker to escalate privileges in Taskbot up to version 6.6.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

