CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.29)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-57537
High

Memory corruption occurs when accessing and modifying geographic mapping data concurrently without proper synchronization.

CVE-2026-25302
High

A cryptographic issue occurs when processing non-ELF partitions, where authentication and signature checks are bypassed, allowing unsigned or corrupted images to be mounted and processed.

CVE-2026-25291
High

Memory corruption occurs when performing concurrent operations on shared memory page lists due to lack of proper synchronization mechanisms.

CVE-2026-25274
Medium

Memory corruption occurs when processing concurrent DMA buffer allocation and deallocation commands without proper synchronization. This may lead to unexpected system behavior or potential exploitation by an attacker.

CVE-2026-25273
Medium

The vulnerability causes memory corruption when processing camera operations due to an out-of-bounds write during driver updates.

CVE-2026-25272
Medium

The vulnerability causes memory corruption when processing camera CRE driver operations due to improper handling of buffer limits during hardware update preparation.

CVE-2026-25270
Medium

The vulnerability causes memory corruption when processing command buffer requests with invalid length parameters in the Android Camera driver.

CVE-2026-25269
Medium

The vulnerability causes memory corruption when processing camera requests with excessive batch and IO buffer configurations that exceed allocated memory size.

CVE-2026-25267
High

A memory corruption vulnerability occurs when the non-secure loader rewrites page tables before secure memory initialization. This can corrupt memory structures used by security mechanisms.

CVE-2026-25263
Medium

The vulnerability causes memory corruption while processing IOCTL command called from user space to the kernel with invalid parameters.

CVE-2026-105778
Critical

A vulnerability in Tenda AC5 router (version 02.03.01.111_multi) affects an unknown function in the file /goform/setWifi of the Wifi Handler component. Manipulation of the wifiPwd argument leads to a stack-based buffer overflow. The attack can be launched remotely, and the exploit is publicly available.

CVE-2026-105776
High

A SQL Injection vulnerability was found in the Employee-Movement-Tracking-and-Monitoring-Website-for-IOCL project in the file /admin_transaction.php, caused by manipulation of the Username argument. The attack can be performed remotely, and a public exploit is already available.

CVE-2026-105701
High

The ACPT (Premium) plugin for WordPress in versions up to and including 2.0.66 is vulnerable to Remote Code Execution via the render function. Missing capability check on the REST API form creation endpoint and unsandboxed Twig environment rendering email templates allow authenticated attackers with subscriber-level access and above to execute code on the server.

CVE-2026-97300
Medium

The vulnerability allows unauthenticated broken access control in WP Event Solution versions up to 4.1.25.

CVE-2026-75962
High

The Post SMTP plugin for WordPress in versions up to and including 4.0.1 is vulnerable to Stored Cross-Site Scripting via the 'user_email' parameter due to insufficient input sanitization and output escaping. Unauthenticated attackers can inject arbitrary web scripts into pages that execute when a user visits them.

CVE-2026-41563
High

The Sitemovr plugin in versions up to and including 1.0.1 allows an unauthenticated attacker to access sensitive data. No further technical details are provided in the description.

CVE-2026-41558
High

The WP Migration Plugin DB & Files – WP Synchro in versions up to and including 1.16.1 contains a subscriber bypass vulnerability. Technical details are not provided in the description.

CVE-2026-39789
High

The Fluent Affiliate Pro plugin in versions up to and including 1.6.4 is vulnerable to unauthenticated broken access control. Technical details are not provided in the description.

CVE-2026-39760
High

The Real 3D FlipBook plugin in versions up to and including 5.5 is vulnerable to unauthenticated Cross Site Scripting (XSS). Technical details are not provided in the description.

CVE-2026-39723
High

Missing authorization vulnerability in the Morning for WooCommerce (Green Invoice) plugin, versions up to 2.4.1. Allows exploiting incorrectly configured access control security levels.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS