CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.10.29)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The Simple File List plugin in versions up to 6.3.11 contains an Arbitrary File Deletion vulnerability. The vulnerability can be exploited by an unauthenticated attacker.
The vulnerability allows an unauthenticated attacker to access sensitive data in the Mailjet Email Marketing plugin in versions up to and including 6.2.3.
Reflected XSS vulnerability in the VikRentCar WordPress plugin, versions up to 1.4.7. Improper input neutralization during page generation allows reflected XSS attacks.
The vulnerability allows a subscriber-level user to perform a Cross Site Scripting (XSS) attack in the Front End PM plugin in versions up to and including 11.4.6.
The vulnerability allows an unauthenticated attacker to exploit Broken Access Control in the 10Web Social Photo Feed plugin in versions up to and including 1.4.35.
The Gmedia Photo Gallery (grand-media) plugin by Serhii Pasyuk contains an SQL Injection vulnerability due to improper neutralization of special elements used in SQL commands. The vulnerability allows Blind SQL Injection and affects versions from n/a through 1.25.1.
The Hotel Booking plugin in versions up to 3.8 contains a Cross Site Scripting (XSS) vulnerability. The vulnerability can be exploited by an unauthenticated attacker.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Dan Rossiter Document Gallery (document-gallery) allows Reflected XSS. This issue affects Document Gallery through version 5.1.1.
The Youzify plugin in versions up to 1.3.7 contains a Cross Site Scripting (XSS) vulnerability. The vulnerability can be exploited by an unauthenticated attacker.
The Ansar Import – One Click Starter Sites – for Elementor & Themes plugin in versions <= 2.1.2 contains a Cross Site Scripting (XSS) vulnerability exploitable by an unauthenticated attacker.
The Tabs plugin in versions <= 2.5 contains a Remote Code Execution (RCE) vulnerability exploitable by an editor-level user.
The JobZilla - Job Board WordPress theme in versions <= 2.2 contains a privilege escalation vulnerability exploitable by a subscriber-level user.
The Tourfic Pro plugin in versions <= 1.17.3 contains a privilege escalation vulnerability exploitable by an unauthenticated attacker.
Unauthenticated Privilege Escalation vulnerability in Doctreat Core versions up to 1.7.0. An attacker without authentication can gain elevated privileges.
The vulnerability allows an unauthenticated attacker to bypass the Captcha mechanism in the Captcha by BestWebSoft plugin in versions up to and including 5.2.8.
The Buddyboss Platform plugin in versions <= 3.1.0 contains an SQL Injection vulnerability exploitable by a subscriber-level user.
Unauthenticated Arbitrary File Upload vulnerability in Doctreat versions up to 1.7.0. An attacker can upload malicious files without authentication.
The Graphina – Charts and Graphs For Elementor plugin by Iqonic Designs contains an authentication bypass using an alternate path or channel, enabling password recovery exploitation. The issue affects versions up to and including 3.1.12.
This CVE ID has been rejected or withdrawn by its CVE Numbering Authority. The reason is a false positive.
The vulnerability allows a subscriber-level user to perform a Denial of Service (DoS) attack in the WPBase Cache plugin in versions up to and including 5.5.6.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

