CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.29)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-63690
Medium

Dell Container Storage Modules, versions prior to 1.18.0, contain(s) a Missing Authentication for Critical Function vulnerability in the csi-powerflex; csi-powermax; csi-powerstore. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Information disclosure.

CVE-2026-63689
Medium

Dell Container Storage Modules, versions prior to 1.18.0, contain(s) an Insertion of Sensitive Information into Log File vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Information disclosure.

CVE-2026-61411
High

Dell Container Storage Modules versions prior to 1.18.0 contain an Insertion of Sensitive Information into Log File vulnerability. A low privileged attacker with remote access could exploit it, leading to information disclosure.

CVE-2026-26287
High

External Secrets Operator versions from 0.10.0 to 1.3.1 contain a bug in the webhook generator initialization order that clears the EnforceLabels flag after it is set. This skips the label check for external-secrets.io/type=webhook, allowing an operation that should fail. Version 1.3.2 contains a patch.

CVE-2026-105950
Low

A security vulnerability has been detected in getformwork formwork up to 2.3.12. Impacted is the function DomSanitizer::sanitizeNodeAttribute of the file formwork/src/Sanitizer/DomSanitizer.php of the component URI Sanitizer. Such manipulation of the argument formaction leads to cross site scripting. The attack may be launched remotely.

CVE-2026-105845
Critical

Payload CMS in versions from 3.0.0 before 3.88.0 and canary versions before 4.0.0-canary.27 has a vulnerability that allows an untrusted user who can query readable collections through dynamic filters or joins to submit a request that causes SQL injection in the SQLite and Postgres adapters. This issue is fixed in versions 3.88.0 and 4.0.0-canary.27.

CVE-2026-105844
Critical

Payload CMS in versions from 3.0.0 before 3.88.0 and canary versions before 4.0.0-canary.27 has a vulnerability that allows an unauthenticated user to submit prototype-sensitive field paths when @payloadcms/plugin-import-export is enabled, causing unintended application behavior that can lead to remote code execution. This issue is fixed in versions 3.88.0 and 4.0.0-canary.27.

CVE-2026-105806
High

Payload CMS in @payloadcms/plugin-mcp versions from 3.61.0 to 3.88.0 allows an authenticated user to manage MCP API keys outside the intended account, enabling privilege escalation through account takeover. This is fixed in version 3.88.0.

CVE-2026-105805
Medium

Payload is a free and open source headless content management system. In versions before 3.88.0 and canary versions before 4.0.0-canary.27, an untrusted user who can query a readable collection, control its sorting, and select a protected field as the sort parameter can infer limited information about field values the user cannot read.

CVE-2026-105804
Medium

Payload is a free and open source headless content management system. Payload versions from 3.0.0 before 3.90.0 and canary versions from 4.0.0-canary.0 before 4.0.0-canary.34 use a lower-than-recommended PBKDF2 work factor for password hashing, reducing the computational effort required to test recovered password hashes.

CVE-2026-67269
Critical

Dell Container Storage Modules (CSM) Operator prior to version 1.18.0 contains an Improper Privilege Management vulnerability in the ContainerStorageModule Custom Resource reconciler. A low privileged remote attacker could exploit this vulnerability to escalate privileges and gain root-level access on cluster nodes.

CVE-2026-63692
Critical

Dell Container Storage Modules prior to version 1.18.0 contains a Missing Authentication for Critical Function vulnerability. An unauthenticated attacker with remote access could exploit this vulnerability to elevate privileges.

CVE-2026-63688
CriticalEPSS 55%

Dell Container Storage Modules (CSM) prior to v1.18.0 contains a Missing Authentication for Critical Function vulnerability in the csm-authorization-storage gRPC server. An unauthenticated remote attacker could exploit this vulnerability to gain unauthorized access to storage backend administrator credentials for all registered storage arrays.

CVE-2026-61421
Critical

Dell Container Storage Modules prior to version 1.18.0 contains a Use of Hard-coded Credentials vulnerability in CSM Authorization. An unauthenticated attacker with remote access could exploit this vulnerability to elevate privileges.

CVE-2026-54472
Critical

Dell Container Storage Modules prior to version 1.18.0 contains a Use of Hard-coded Credentials vulnerability in csm-docs. An unauthenticated attacker with remote access could exploit this vulnerability to disclose information.

CVE-2026-105922
Medium

A security flaw has been discovered in vllm-project vLLM up to 0.31.0, affecting the function get_token_bin_counts_and_mask in the file vllm/model_executor/layers/utils.py of the Penalty Handler component. Manipulation results in denial of service. Remote exploitation is possible, and the exploit has been publicly released.

CVE-2026-105921
Medium

A vulnerability was identified in Kusalkasilva Learning-Management-System up to version ffeb873f8803f1e9664384ff75000c7da45466d2, affecting an unknown function in the file search_class.php. Manipulation of the argument school_year leads to SQL injection. The attack can be launched remotely, and the exploit is publicly available.

CVE-2026-105801
High

openapi-python-client versions prior to 0.29.1 do not safely neutralize malicious OpenAPI document content before rendering in string, docstring, and f-string contexts in generated Python. The generated client can contain attacker-controlled Python that executes on import, affecting the importing environment's integrity.

CVE-2026-105800
Low

i18next-http-backend prior to 4.0.2 allows attacker-controlled language or namespace values interpolated into a custom loadPath or addPath that begins directly with {{lng}} or {{ns}} to make colon-based input become an absolute URL or, in browsers, make a double-slash namespace become a protocol-relative URL. The resulting request can leave the intended origin and cause URL injection or server-side request forgery.

CVE-2026-105799
Low

LangChain prior to 1.1.1 — @langchain/redis does not escape attacker-controlled values in structured RediSearch TAG filters and structured RediSearch TEXT filters, allowing injected RediSearch syntax to alter or broaden the generated search query. When an application uses an attacker-influenceable filter as a tenant or document-access boundary, the modified query can expose indexed documents outside the attacker's intended scope.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS