CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-50191
High

Vulnerability in 4gaBoards (before 3.3.8) allows pre-account takeover when registration and SSO are enabled. An attacker can create an unverified account with the victim's email, and during the victim's first SSO login, the SSO identity is linked to the attacker's account.

CVE-2026-50186
High

4gaBoards before version 3.3.8 allows an authenticated project manager to supply traversal sequences in the filename parameter of GET /exports/:id/:filename. In server/api/controllers/boards/download.js, the decoded inputs.filename value is passed to path.join() without containment validation, allowing arbitrary file read. The fileStream close handler then deletes the selected file, potentially causing data loss or DoS.

CVE-2026-50142
HighEPSS 51%

libheif from 1.19.0 to 1.23.0 has a vulnerability allowing unbounded heap allocation when processing a crafted HEIF sequence with msf1 brand. Box_stsz::parse() applies max_sequence_frames only to variable-size samples, and Track::load() uses 32-bit arithmetic that can bypass consistency checks. This can lead to gigabytes of memory allocation, crashing or stalling the process.

CVE-2026-21584
High

Bamboo Data Center versions 10.0.0, 10.1.0, 10.2.0, 11.0.0, 12.0.0, and 12.1.0 have an Improper Authorization vulnerability (CVSS 7.6). An authenticated attacker can gain unintended access, potentially exposing resources or functionality, leading to sensitive information disclosure or arbitrary code execution.

CVE-2026-21582
High

Crowd Data Center version 7.2.1 has a BASM (Broken Authentication & Session Management) vulnerability with CVSS 8.8. An unauthenticated attacker can perform actions as another user.

CVE-2026-15315
High

Tapo C120 v1 and C200 v5 cameras contain an improper authentication vulnerability in the login authentication verification module. An attacker on the local network can exploit weaknesses in challenge parameter validation to bypass normal authentication controls and obtain administrative session tokens. This may allow privileged management actions, unauthorized administrative access, and temporary disruption of device services (DoS).

CVE-2026-76047
High

Type confusion in V8 in Google Chrome prior to 151.0.7922.169 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. (Chromium security severity: High)

CVE-2026-76046
High

Buffer overflow in ANGLE in Google Chrome on Android prior to 151.0.7922.169 allowed a remote attacker who had compromised the renderer process to execute arbitrary code outside the sandbox via a crafted HTML page. (Chromium security severity: High)

CVE-2026-76045
High

Use after free in WebGL in Google Chrome prior to 151.0.7922.169 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. (Chromium security severity: High)

CVE-2026-76044
High

Race condition in USB in Google Chrome prior to 151.0.7922.169 allowed a remote attacker who had compromised the renderer process to potentially execute arbitrary code outside the sandbox via a crafted HTML page. (Chromium security severity: High)

CVE-2026-76043
High

Incorrect calculation in V8 in Google Chrome prior to 151.0.7922.169 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. (Chromium security severity: High)

CVE-2026-76040
High

Use after free in Browser in Google Chrome on Mac prior to 151.0.7922.169 allowed a remote attacker leveraging social engineering to execute arbitrary code outside the sandbox via a crafted HTML page. (Chromium security severity: High)

CVE-2026-76038
High

Type confusion in V8 in Google Chrome prior to 151.0.7922.169. A remote attacker can exploit a crafted HTML page to execute arbitrary code inside the sandbox.

CVE-2026-76037
High

Link following in CredentialProvider in Google Chrome on Windows prior to 151.0.7922.169. A local attacker can exploit a local program to execute arbitrary code outside the sandbox.

CVE-2026-76034
High

Buffer overflow in WebGL in Google Chrome prior to 151.0.7922.169. A remote attacker can exploit a crafted HTML page to execute arbitrary code outside the sandbox.

CVE-2026-73939
High

Vulnerability in Oracle Fusion Middleware Helidon (Imperative Web Server) versions 3.0.0-3.2.19. An unauthenticated attacker via HTTP can gain unauthorized access to critical data and the ability to create, delete, or modify it, with potential impact on additional products.

CVE-2026-73938
High

Vulnerability in Oracle Fusion Middleware Helidon product (component: Imperative Web Server) affecting versions 4.0.0-4.4.1. Easily exploitable by unauthenticated attacker with network access via HTTP, allowing unauthorized access to critical data or complete access to all Helidon accessible data. CVSS 7.5 (Confidentiality impact).

CVE-2026-73937
High

Vulnerability in Oracle Fusion Middleware Helidon (Imperative Web Server) versions 4.0.0-4.4.1. An unauthenticated attacker via HTTP/2 can cause a hang or frequently repeatable crash (complete DoS) and unauthorized read access to a subset of Helidon accessible data.

CVE-2026-73936
High

Vulnerability in the Helidon product of Oracle Fusion Middleware (component: Imperative Web Server) in versions 4.0.0-4.5.0. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to cause a hang or frequently repeatable crash (complete DoS) of Helidon. CVSS 3.1 Base Score 7.5 (Availability impacts).

CVE-2026-73935
High

Vulnerability in Oracle Fusion Middleware Helidon product (component: Imperative Web Server) affecting versions 4.0.0-4.5.0. Easily exploitable by unauthenticated attacker with network access via HTTP/2, leading to hang or frequent crashes (complete DoS) of Helidon. CVSS 7.5 (Availability impact).

Vulnerability data from NVD (NIST) · CISA KEV · EPSS