CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-18263
High

Vulnerability in Parallels RAS Client in the RDP Backend Service is due to an exposed dangerous function. A local attacker can exploit this flaw to escalate privileges and execute arbitrary code in the context of SYSTEM.

CVE-2026-18262
High

Vulnerability in Parallels RAS Client in the RDP Backend Service is due to an exposed dangerous function. A local attacker can exploit this flaw to escalate privileges and execute arbitrary code in the context of SYSTEM.

CVE-2026-15686
HighEPSS 65%

Vulnerability in Adminer in the multi_query method is due to an incorrect check of a function return value. A remote authenticated attacker can exploit this flaw to execute arbitrary code in the context of the web server.

CVE-2026-15679
High

Vulnerability in Hugging Face PyTorch Image Models during checkpoint parsing is due to lack of proper validation of user-supplied data, which can result in deserialization of untrusted data. A remote attacker can exploit this flaw to execute code in the context of the current process, requiring user interaction.

CVE-2026-13121
High

Vulnerability in Parallels RAS Client in the RDP Backend Service is due to an exposed dangerous function. A local attacker can exploit this flaw to escalate privileges and execute arbitrary code in the context of SYSTEM.

CVE-2026-77004
HighEPSS 78%

Vulnerability in Comfast CF-N1-S version 2.6.0.1 in the sprintf function of the file /cgi-bin/mbox-config?method=SET&section=ptest_sn is due to command injection via the sn argument. A remote attacker can exploit this flaw to execute arbitrary system commands.

CVE-2026-76998
High

Vulnerability in SourceCodester Simple Online Food Ordering System version 1.0 in the file /admin/ajax.php?action=delete_category is due to SQL injection via the ID argument. A remote attacker can exploit this flaw to manipulate the database.

CVE-2026-75140
High

The jsoup library through version 1.23.2 contains an uncontrolled resource consumption vulnerability in XmlTreeBuilder. A remote attacker can supply a deeply nested XML document with uniquely-namespaced elements, causing quadratic time and memory complexity, leading to JVM heap exhaustion and application termination.

CVE-2026-63043
HighEPSS 56%

A Relative Path Traversal vulnerability in Apache InLong (from 2.0.0 before 2.4.0) allows arbitrary file read from the Agent host filesystem.

CVE-2026-63042
High

A vulnerability in Apache InLong (from 2.0.0 before 2.4.0) allows any user who can authenticate to the manager to create, modify, and delete Data Node definitions.

CVE-2026-63040
High

Vulnerability in Apache InLong allows access to files or directories by external parties. The StreamSource component performs no authorization check, so any authenticated user can logically delete ALL stream sources. Affects versions from 2.0.0 before 2.4.0.

CVE-2026-19611
HighEPSS 59%

A flaw was found in WildFly Elytron. Password hashing and verification normalize input with Unicode NFKC, which can collapse fullwidth characters to ASCII equivalents. A remote attacker can more easily guess affected passwords using an ASCII-only dictionary, leading to unauthorized access.

CVE-2026-76996
High

A SQL injection vulnerability was discovered in SourceCodester Simple Online Food Ordering System 1.0 in the file /fos/admin/view_order.php. Manipulation of the ID argument allows remote attackers to inject SQL code. The exploit has been publicly released and may be used in attacks.

CVE-2026-73220
High

CVAT, an open source annotation tool, versions 2.68.0 to 2.70.0 contain an XSS vulnerability in the audio annotation guide renderer. A user with guide creation/edit privileges can store malicious JavaScript that executes when another user opens the guide, allowing arbitrary CVAT requests with victim privileges. Fixed in version 2.70.0.

CVE-2026-63490
HighEPSS 52%

Handlebars.java before version 4.5.3 contains a file read vulnerability. SpringTemplateLoader does not properly validate view names, allowing a remote attacker to read files accessible to the JVM when an application exposes a controller with a user-influenced view name. Fixed in version 4.5.3.

CVE-2026-61898
High

Ubuntu-specific language helper scripts (save-to-pam-env, update-langlist) in accountsservice before 23.13.9-8ubuntu7 treat the user-controlled LANGUAGE entry in ~/.pam_environment as trusted. The value is interpolated unescaped into a sed replacement expression, allowing an attacker to inject a sed 'e' flag and arbitrary shell commands that execute with AccountsService helper process privileges (real UID 0) via the SetLanguage D-Bus method.

CVE-2026-61897
High

An Ubuntu-specific patch to AccountsService before 23.13.9-8ubuntu7 only partially drops privileges before launching language helper scripts. It changes the effective UID/GID to the target user but leaves the real UID as 0 (root). A shell spawned by a helper script inherits ruid=0 and may reset its effective UID to root, enabling local privilege escalation.

CVE-2026-49825
High

The lxml library prior to 6.1.1 was missing the xlink:href attribute in lxml.html.defs.link_attrs, which can be used for URL bypass attacks in embedded SVG/MathML content. This vulnerability was fixed in lxml 6.1.1 and lxml_html_clean 0.4.5.

CVE-2026-16932
High

IBM AIX 7.2, 7.3 and IBM PowerVM VIOS 4.1 could allow a local attacker to execute arbitrary commands due to improper validation of the ODMDIR environment variable.

CVE-2026-16928
High

IBM AIX 7.2, 7.3 and IBM PowerVM VIOS 4.1 could allow a remote attacker to cause a denial of service due to a heap-based buffer overflow.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS