CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-76022
High

Buffer overflow in Network in Google Chrome prior to 151.0.7922.173 allowed a remote attacker to execute arbitrary code outside the sandbox via a crafted HTML page. (Chromium security severity: High)

CVE-2026-76021
High

Use after free in DOM in Google Chrome prior to 151.0.7922.173 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. (Chromium security severity: High)

CVE-2026-76020
High

Race condition in V8 in Google Chrome prior to 151.0.7922.173 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. (Chromium security severity: High)

CVE-2026-76019
High

Incorrect authorization in Workers in Google Chrome prior to 151.0.7922.173 allowed a remote attacker who had compromised the renderer process and leveraged social engineering to bypass web origin policy via a crafted HTML page. (Chromium security severity: High)

CVE-2026-76018
High

Privilege elevation in Import in Google Chrome prior to 151.0.7922.173 allowed a remote attacker leveraging social engineering to potentially execute arbitrary code outside the sandbox via a crafted file. (Chromium security severity: High)

CVE-2026-76017
High

Use after free in Chromoting in Google Chrome prior to 151.0.7922.173 allowed a remote attacker to execute arbitrary code outside the sandbox via crafted network traffic. (Chromium security severity: Critical)

CVE-2026-74836
High

A vulnerability in the Bandit library (Elixir) allows an unauthenticated attacker to pin an unbounded number of HTTP/2 stream processes via connection-level flow control. When a response exceeds the connection send window (default 65,535 bytes), the stream process blocks forever, and the queue is never purged, leading to resource exhaustion.

CVE-2026-73137
High

A flaw was found in the multicloud-operators-subscription component of Red Hat Advanced Cluster Management (RHACM). A tenant with HelmRelease create permissions can exploit this vulnerability by manipulating the `secretRef.Namespace` field. This allows the `GetSecret()` function in the HelmRelease controller to fetch sensitive credentials from any namespace, which are then sent to an attacker-controlled Helm repository.

CVE-2026-73040
HighEPSS 60%

Dockge validates a stack name only on the write path, allowing an authenticated user to use traversal sequences in the name to access directories outside the managed stacks directory. This can disclose .env or Compose files and delete directories containing a valid Compose file. With disableAuth enabled, these operations are available without authentication.

CVE-2026-69242
High

libvips before version 8.18.3 has a vulnerability that allows a crafted many-band TIFF to evade scanline validation and cause an integer overflow, leading to out-of-bounds reads/writes, possible data disclosure, and likely crashes. Remote code execution has not been demonstrated but cannot be ruled out.

CVE-2026-53804
HighEPSS 74%

OTRS Community Edition has an authenticated OS command injection vulnerability in the PGP encryption module that allows administrators to execute arbitrary commands by supplying crafted values for the PGP binary path and command options. The values are concatenated without sanitization into a shell command, enabling command execution as the web server user.

CVE-2026-52021
High

A vulnerability in the 100xdevs CMS version 1.0 allows a remote attacker to obtain sensitive information via the src/middleware.ts and src/app/api/mobile/search/route.ts components.

CVE-2026-18420
HighEPSS 61%

The Time Series Visual Builder (TSVB) plugin in OpenSearch Dashboards has an improper input validation vulnerability that allows an authenticated remote user to execute arbitrary code on the server via a crafted JSON payload to the metrics visualization API endpoint. This is a form of prototype pollution leading to remote code execution.

CVE-2026-72852
High

hank-ai/darknet has a vulnerability where convolutional layer weight and output heap buffers are sized using unchecked 32-bit integer arithmetic on configuration fields from a .cfg file. A crafted .cfg can cause undersized allocation, leading to heap buffer overflow during forward_convolutional_layer. Loading the crafted .cfg is sufficient, no valid .weights file is required.

CVE-2026-66787
High

A flaw in the lighthouse component of Red Hat Advanced Cluster Management for Kubernetes stems from insufficient validation of advertised IP addresses in EndpointSlice objects. A compromised spoke cluster can create EndpointSlices with attacker-controlled IPs, causing other clusters' lighthouse DNS to redirect legitimate service traffic to malicious endpoints, enabling Man-in-the-Middle attacks.

CVE-2026-66785
High

A vulnerability in Submariner allows a malicious cluster (spoke) to redirect network traffic from other connected clusters by publishing a specially crafted network endpoint. The system fails to properly validate network subnets, enabling the malicious cluster to declare arbitrary network ranges.

CVE-2026-66001
High

Frappe before versions 15.114.0 and 16.26.0 has a vulnerability in the OAuth2 consent flow that allows an attacker to cause an authenticated user to approve an OAuth grant or reuse authorization state for the wrong client. This is due to missing POST restriction, missing CSRF token, and lack of client scoping for active OAuth tokens.

CVE-2026-62315
High

Frappe version 16.31.0 and earlier has a type confusion vulnerability in frappe.client.set_value, which checks a dictionary supplied via the fieldname parameter against forbidden fields before parsing it into individual field names. An authenticated caller can exploit this to mass-assign protected fields through the client endpoint. No released fixed version is available as of this review.

CVE-2026-53587
High

libgit2 before versions 1.8.6 and 1.9.5 performs a fixed-size strncmp in set_data without verifying that the smart-protocol pkt-line capability buffer contains 14 bytes. A malicious Git server can cause format_str to advance beyond the pkt-line and the following memchr length calculation to underflow, leading to a heap out-of-bounds read that can crash a client during the first refs-advertisement packet.

CVE-2026-50190
High

Shaarli before version 0.16.3 is vulnerable to stored XSS in BookmarkListController.php. The permalink handler concatenates the raw bookmark title into the page title and emits it into the <title> element without HTML escaping. A bookmark title containing </title><script>...</script> can execute a script in the Shaarli origin for any visitor. An attacker can convince an administrator to bookmark a malicious URL, leading to administrator account takeover.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS