CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-32471
High

SQL Injection vulnerability in ProLancer Element versions up to 1.4.8, exploitable by a user with Subscriber role.

CVE-2026-28190
High

Broken Access Control vulnerability in ProLancer Element versions up to 1.4.8, exploitable by a user with Subscriber role.

CVE-2026-28171
High

Unauthenticated arbitrary file deletion vulnerability in WooCommerce File Approval versions up to 10.7.

CVE-2026-28167
High

An Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability exists in WebRehab Super Forms (super-forms). This issue affects Super Forms from n/a through 6.3.316.

CVE-2026-28166
High

Unauthenticated Cross Site Scripting (XSS) vulnerability in Tourmaster versions up to 5.4.9.

CVE-2026-28162
High

Unauthenticated Cross Site Scripting (XSS) vulnerability in Events Made Easy versions up to 3.2.5.

CVE-2026-28153
High

Unauthenticated Broken Access Control vulnerability in Notification Master – Real-Time WordPress Notifications With Email, SMS, Webhooks & More versions up to 1.7.1.

CVE-2026-28152
High

Unauthenticated Local File Inclusion in Tonda Core versions prior to 2.6.

CVE-2026-28151
High

Unauthenticated Local File Inclusion in Tonda versions prior to 2.6.

CVE-2025-63080
High

Firmware in KAON PG5298A and PG5298B routers allow an authenticated user to send crafted JSON-RPC requests and perform operations not possible via GUI, e.g. system file read or command execution. Fixed in firmware version 3.0.82 for PG5298A and 4.0.82 for PG5298B.

CVE-2026-78245
High

A flaw has been found in itsourcecode Online Pharmacy System 1.0. This affects the function move_uploaded_file of the file all_users/register.php of the component User Registration. Executing a manipulation of the argument photo can lead to unrestricted upload. The attack may be launched remotely. The exploit has been published and may be used.

CVE-2026-78244
High

A vulnerability was detected in itsourcecode Real Estate Management System 1.0. Affected by this issue is some unknown functionality of the file search.php. Performing a manipulation of the argument search/delivery_type/search_price/property_type results in sql injection. The attack may be initiated remotely. The exploit is now public and may be used.

CVE-2026-76172
High

The fast-uri URI parser for Node.js mishandles schemes with percent-encoded slashes, allowing an attacker to manipulate the host and bypass allowlists. Affected versions are 2.3.1 up to 2.4.4, 3.0.0 up to 3.1.5, and 4.0.0 up to 4.1.2.

CVE-2026-10582
High

Hugo does not verify the actual IP address the HTTP client connects to when fetching resources via resources.GetRemote. The security.http.urls allowlist only checks the URL text, not the real destination, allowing access to internal resources.

CVE-2026-78317
High

SQL Injection vulnerability in Delta DIAEnergie v1.11.00.002 allows an attacker to perform remote code execution.

CVE-2026-78316
High

SQL Injection vulnerability in Delta DIAEnergie v1.11.00.002 allows an attacker to perform remote code execution.

CVE-2026-78315
High

SQL Injection vulnerability in Delta DIAEnergie v1.11.00.002 allows an attacker to perform remote code execution.

CVE-2026-78314
HighEPSS 51%

SQL Injection vulnerability in Delta DIAEnergie v1.11.00.002 allows an attacker to perform remote code execution.

CVE-2026-75975
High

The fast-uri URI parser for Node.js incorrectly validates bracketed IPv6 literals, allowing a malicious host to be transformed into a different IPv6 destination, such as loopback or private address. Affected versions are 2.3.1 up to 2.4.4, 3.0.0 up to 3.1.5, and 4.0.0 up to 4.1.2.

CVE-2026-75931
High

The fast-uri URI parser for Node.js does not canonicalize the host in scheme-relative references, leading to inconsistencies between parse, resolve, normalize, and equal functions. Affected versions are 2.4.2 up to 2.4.4, 3.1.3 up to 3.1.5, and 4.0.1 up to 4.1.2.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS