CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-59566
High

A locally exploitable buffer overflow bug can cause a local denial-of-service attack on Zscaler Client Connector on Android and ChromeOS.

CVE-2026-59565
High

A remotely exploitable buffer overflow bug can cause a local and kernel denial-of-service attack on Zscaler Client Connector on Windows.

CVE-2026-30512
High

A local privilege escalation vulnerability exists in the Restricted Access (Kiosk) Mode implementation of Scheidt & Bachmann entervo HMI prior to V2 R5 P0 M5. The vulnerability affects the external PDF viewer used to display the application manual and its interaction with Windows. An authenticated low-privileged user can escape the kiosk environment by abusing the print functionality, allowing arbitrary command execution with local administrator privileges.

CVE-2026-21751
High

HCL Hive is affected by a cryptographic primitive with a risky implementation which could allow an attacker unauthorized lateral compromise or widespread credential leakage if a single internal component is breached.

CVE-2026-78247
High

SQL injection vulnerability in SourceCodester Simple Online Food Ordering System 1.0 in the file /fos/admin/ajax.php?action=confirm_order. Manipulation of the argument ID allows remote attack. The exploit has been made public.

CVE-2026-21756
High

HCL Hive is affected by a broken access control vulnerability which could allow an attacker or unauthorized user to introduce unverified, malicious, or broken code directly into production environments.

CVE-2026-78270
High

SQL injection vulnerability in FluentCRM Pro versions up to 3.1.12. An attacker can exploit it to manipulate database queries.

CVE-2026-78246
High

SQL injection vulnerability in Online Clinic Management System 1.0, in success/login.php, in the Admin Login component. Manipulation of the Username argument leads to SQL injection. Remote exploitation is possible.

CVE-2026-6017
High

Firmware in KAON PG5298A and PG5298B routers allows an unauthenticated user to query a specific endpoint and acquire sensitive information such as the admin portal password. Fixed in firmware versions 3.0.82 (PG5298A) and 4.0.82 (PG5298B).

CVE-2026-66671
High

Unauthenticated Local File Inclusion in Verdure Core versions up to 1.2. Allows reading sensitive files from the server.

CVE-2026-66670
High

Unauthenticated Local File Inclusion in Måne versions up to 1.7. Allows reading sensitive files from the server.

CVE-2026-66623
High

Unauthenticated Cross Site Scripting (XSS) in Social Media & Share Icons versions up to 2.9.9. Allows injecting malicious script into the page.

CVE-2026-66610
High

Unauthenticated Cross Site Scripting (XSS) in Urna versions up to 2.6.2. Allows injecting malicious script into the page.

CVE-2026-66599
High

Unauthenticated Cross Site Scripting (XSS) in WPComplete versions up to 2.9.5.6. Allows injecting malicious script into the page.

CVE-2026-66585
High

Unauthenticated Sensitive Data Exposure in WP Cafe Pro versions before 3.0.15. Allows access to confidential information without authentication.

CVE-2026-66584
High

Unauthenticated Cross Site Scripting (XSS) in 12 Step Meeting List versions up to 3.19.16. Allows injecting malicious script into the page.

CVE-2026-32478
High

SQL Injection vulnerability in WP Project Manager Pro versions up to 4.0.1, exploitable by a user with Subscriber role.

CVE-2026-32477
High

Unauthenticated arbitrary file deletion vulnerability in ShopBuilder Pro – Elementor WooCommerce Builder Addons versions up to 2.2.0.

CVE-2026-32476
High

Unauthenticated Cross Site Scripting (XSS) vulnerability in Brave Conversion Engine (PRO) versions up to 0.8.6.

CVE-2026-32471
High

SQL Injection vulnerability in ProLancer Element versions up to 1.4.8, exploitable by a user with Subscriber role.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS