CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-75464
High

OneNav 1.2.4 contains an authenticated arbitrary file deletion vulnerability via import_link().

CVE-2026-56135
High

NTFS-3G through 2026.2.25 has a heap-based buffer overflow in build_inherited_id() in libntfs-3g/security.c, allowing an attacker to corrupt heap memory in the SUID-root ntfs-3g binary by crafting a malicious NTFS image. The overflow is triggered by creating a file in a crafted directory.

CVE-2026-52492
High

An integer overflow in the libtiff rgb2ycbcr utility's cvtRaster() function when computing strip buffer sizes can result in an undersized heap allocation and subsequent heap-based buffer overflow during YCbCr conversion of a crafted TIFF image.

CVE-2026-19568
High

A maliciously crafted SVG file, when parsed through Autodesk 3ds Max, can force a Memory Corruption vulnerability. An attacker can leverage this to execute arbitrary code in the context of the current process.

CVE-2026-16783
High

A maliciously crafted ABC file, when parsed through Autodesk 3ds Max, can force an Out-of-Bounds Write vulnerability. An attacker may leverage this to cause a crash, data corruption, or arbitrary code execution in the context of the current process.

CVE-2026-78553
High

RansomLook created its Flask session-signing key without restricting file permissions, resulting in permissions like 0644. Other local users can read the cryptographic secret, allowing them to generate valid session cookies and impersonate authenticated users, including administrators.

CVE-2026-78551
High

RansomLook contains multiple weaknesses in its authentication endpoint that allow an unauthenticated remote attacker to enumerate valid usernames, perform unrestricted password-guessing attacks, and potentially exhaust application worker resources. The issue stems from timing differences for existing vs. non-existing usernames and lack of rate limiting on failed login attempts.

CVE-2026-76098
High

Mistune versions 3.3.0 through 3.3.2 are vulnerable to DoS through deeply nested tokens. HTML rendering creates deeply nested emphasis tokens from asterisks, and recursive rendering can exceed Python's recursion limit, causing a crash. Fixed in version 3.3.3.

CVE-2026-75369
High

An out-of-bounds read vulnerability in the CAN::Application::parsePerformFunctionMessage component of SpaceDot AcubeSAT OBC software allows attackers to cause a Denial of Service (DoS) via a crafted CAN message.

CVE-2026-75368
High

A stack overflow in the loadRawData function of SpaceDot AcubeSAT OBC software allows attackers to cause a Denial of Service (DoS) via a crafted ECSS TC message.

CVE-2026-61419
High

Dell ThinOS 10 versions prior to 2605_10.2518 contain an Improper Access Control vulnerability. A low privileged attacker with local access could potentially exploit this, leading to unauthorized access.

CVE-2026-78541
HighEPSS 83%

A stored OS command injection vulnerability exists in the parent-control module of TP-Link Archer BE3600 V1. An authenticated adjacent attacker with administrative access may store a crafted profile name containing shell metacharacters, which is later processed unsafely during daily cloud report generation, potentially resulting in arbitrary command execution.

CVE-2026-75371
High

An integer handling flaw in the cobs_decode function of SpaceDot AcubeSAT OBC software allows physically-proximate attackers with UART access to cause a Denial of Service (DoS) via a crafted input.

CVE-2026-71506
High

Dolibarr before 24.0.0 contains an improper authorization vulnerability in the payments REST API delete endpoint that allows authenticated attackers with invoice-deletion rights to permanently delete any payment record by bypassing the intended payment-issuance rights check. Attackers can zero paid amounts on invoices and remove entries from accounting exports, causing financial data integrity loss.

CVE-2026-71505
High

Dolibarr before 24.0.0 contains a broken object-level authorization vulnerability in the REST API third-party site account write routes that allows authenticated attackers with third-party creation rights to overwrite the WebPortal password of any company by bypassing per-object access checks that are only enforced on read routes. Attackers can replace the victim company's WebPortal password, authenticate as that company to access its invoice data, and also obtain the victim's previous password verifier from the API response.

CVE-2026-71504
High

Dolibarr before version 24.0.0 contains an improper authorization vulnerability in the Members REST API that allows an attacker with only member-creation rights to reset the password of any user account, including the system administrator, without verifying password-change permissions. Attackers can supply an arbitrary user account identifier and new password in the request body to overwrite credentials and immediately lock out the legitimate account holder.

CVE-2026-40877
High

Combodo iTop is a web-based IT service management tool. Prior to 3.2.3, iTop is vulnerable to PHP object injection in the user preference functionality, which can lead to remote code execution. This issue has been fixed in version 3.2.3.

CVE-2026-30864
High

Combodo iTop is a web-based IT service management tool. Prior to 3.2.3, iTop is vulnerable to Reflected Cross-Site Scripting (XSS) in the dashboard revert functionality. This issue has been fixed in version 3.2.3.

CVE-2025-26238
High

In D-Link DI-8100G version 17.12.20A1, the flag parameter in msp_info can be exploited to execute arbitrary code.

CVE-2025-26237
High

D-Link DI-7001 MINI_5G version 19.10.31A1 contains a code execution vulnerability in the flag parameter of msp_info, which can be exploited to run arbitrary commands.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS