CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-84933
Medium

undici's cache interceptor does not handle the Set-Cookie response header anywhere in its cache path, so it neither refuses to store nor strips that header. In shared cache mode, which is the default, an otherwise cacheable response that carries a Set-Cookie header, for example one marked with a public and max-age directive, is stored and then re-served to a later caller that matches the same cache key. As a result one caller's cookie is disclosed to a different caller, and an untrusted server can inject cookies into cached responses served to all subsequent callers. This violates the requirement that a shared cache must not store cookies. This affects undici versions from 7.0.0 up to 7.29.1 and from 8.0.0 up to 8.10.2. Users should upgrade to undici 7.29.1 or 8.10.2.

CVE-2026-78849
Medium

A Cross-Site Scripting (XSS) vulnerability in Netgate pfSense Plus software versions <= 26.03 and pfSense CE software versions <= 2.8.1 exists in the captive_portal_status.widget.php file. A remote attacker can exploit this to execute arbitrary code in the victim's browser.

CVE-2026-38961
Medium

A Cross-Site Scripting (XSS) vulnerability in the RSS Widget of Netgate pfSense Plus (versions 26.03, 25.11.1) and pfSense CE (version 2.8.1) allows remote authenticated attackers to inject arbitrary JavaScript via malicious content in an RSS feed title. The injected script executes in the browser of any authenticated user who views the dashboard, due to insufficient sanitization of feed title data before rendering in the widget.

CVE-2026-18341
Medium

IBM i 7.6, 7.5, 7.4, and 7.3 could allow a remote authenticated attacker to corrupt memory due to an integer underflow.

CVE-2026-18078
Medium

IBM i 7.6, 7.5, 7.4, and 7.3 could allow a remote authenticated attacker to cause a denial of service due to an integer overflow.

CVE-2026-18076
Medium

IBM i 7.6, 7.5, 7.4, and 7.3 could allow a remote authenticated attacker to cause a denial of service due to a memory leak.

CVE-2026-18073
Medium

IBM i 7.6, 7.5, 7.4, and 7.3 could allow a local authenticated attacker to inject parameters into a CL command due to improper neutralization of special elements.

CVE-2026-17631
Medium

IBM Langflow OSS versions 1.0.0 through 1.10.2 contain a server-side request forgery (SSRF) vulnerability. A remote authenticated attacker could exploit this to obtain sensitive information.

CVE-2026-17627
Medium

IBM Langflow OSS versions 1.0.0 through 1.10.2 have an improper authorization vulnerability. A remote authenticated attacker could obtain sensitive information and inject messages into workflow history.

CVE-2026-17622
Medium

IBM Langflow OSS versions 1.0.0 through 1.10.2 have a vulnerability due to improper limitation of a pathname to a restricted directory. A remote authenticated attacker could obtain sensitive information.

CVE-2026-17621
Medium

IBM Langflow OSS versions 1.0.0 through 1.10.2 have a directory traversal vulnerability. A remote attacker could send a specially crafted URL request containing 'dot dot' sequences to view arbitrary files on the system.

CVE-2026-17499
Medium

IBM i versions 7.6, 7.5, 7.4, and 7.3 could allow a local attacker to execute arbitrary commands due to improper neutralization of special elements used in an OS command.

CVE-2026-17483
Medium

IBM Db2 Mirror for i versions 7.4, 7.5, and 7.6 could allow a local attacker to delete historical flight-recorder archives due to improper access control in an SQL procedure.

CVE-2026-17470
Medium

IBM i versions 7.6, 7.5, 7.4, and 7.3 could allow a remote attacker to cause a denial of service due to a buffer overflow.

CVE-2026-17469
Medium

IBM i versions 7.6, 7.5, 7.4, and 7.3 could allow a local authenticated attacker to cause a denial of service due to an off-by-one write in the LPD queue name parser.

CVE-2026-17444
Medium

IBM App Connect Enterprise versions 13.0.1.0 through 13.0.8.1 and 12.0.1.0 through 12.0.12.28, and IBM Integration Bus for z/OS versions 10.1.0.0 through 10.1.0.7 could allow a remote authenticated attacker to obtain sensitive information due to an XML external entity (XXE) injection.

CVE-2026-17443
Medium

IBM App Connect Enterprise versions 13.0.1.0 through 13.0.8.1 and 12.0.1.0 through 12.0.12.28, and IBM Integration Bus for z/OS versions 10.1.0.0 through 10.1.0.7 could allow a remote authenticated attacker to obtain sensitive information due to an XML external entity (XXE) injection flaw.

CVE-2026-17442
Medium

IBM App Connect Enterprise and IBM Integration Bus for z/OS write credentials in cleartext to trace logs. A local attacker could access this sensitive information.

CVE-2026-17440
Medium

IBM App Connect Enterprise and IBM Integration Bus for z/OS are vulnerable to uncontrolled recursion, which could lead to denial of service. A local attacker could exploit this.

CVE-2026-17274
Medium

IBM i versions 7.6, 7.5, 7.4, and 7.3 have predictable server seeds, allowing a remote authenticated attacker to bypass security restrictions.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS