CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-73710
High

A vulnerability in an API endpoint of HPE Networking Fabric Composer allows an unauthenticated remote attacker to conduct a denial of service attack. Successful exploitation could allow limited unauthorized modifications to the underlying operating system and disrupt availability, requiring manual intervention to restore functionality.

CVE-2026-73709
High

A vulnerability in the underlying operating system of HPE Networking Fabric Composer could allow an unauthenticated adjacent attacker to run arbitrary commands on the host if certain preconditions are met. Successful exploitation could allow arbitrary command execution on the operating system.

CVE-2026-73708
High

A business logic vulnerability in the API of HPE Networking Fabric Composer allows an authenticated low privilege operator to obtain elevated privileges and modify settings beyond authorized levels. Successful exploitation could lead to privilege escalation.

CVE-2026-73707
High

Privilege escalation vulnerabilities in the API of HPE Networking Fabric Composer allow an authenticated low privilege operator to perform state-changing actions not permitted by their authorization level, including configuration changes to managed systems.

CVE-2026-73706
High

A vulnerability in the API of HPE Networking Fabric Composer allows an unauthenticated remote attacker to obtain limited system information and change the state of certain settings. Successful exploitation could allow insight into internal services and unauthorized changes disrupting normal operation.

CVE-2026-73705
High

An arbitrary file write vulnerability in the API of HPE Networking Fabric Composer allows an authenticated low privilege operator to escalate privileges. Successful exploitation may enable arbitrary command execution on the underlying OS, leading to complete system compromise.

CVE-2026-73704
High

A command sanitization bypass exists in the API of HPE Networking Fabric Composer. An authenticated low-privilege operator user can escalate to administrative privileges, leading to complete system compromise.

CVE-2026-73703
High

A vulnerability in the web-based management interface of HPE Networking Fabric Composer allows an unauthenticated adjacent attacker to conduct stored XSS against a user. Successful exploit can execute arbitrary script in the victim's browser.

CVE-2026-73702
High

A privilege escalation vulnerability exists in the API of HPE Networking Fabric Composer. An authenticated low-privilege operator can escalate to administrative privileges, leading to complete system compromise.

CVE-2026-72649
High

Deserialization of untrusted data in Elasticsearch machine learning component can lead to remote code execution via object injection. A crafted trained model artifact could execute attacker-controlled logic with broader system-call surface. Requires authenticated user with privileges to create and deploy models.

CVE-2026-63137
High

Incorrect authorization in Kibana can lead to privilege escalation. A user with workflow edit permissions could cause scheduled workflow executions to run with higher-privileged user's privileges, allowing unauthorized data access and modification.

CVE-2026-45221
High

Konga before 2.1.0 has a privilege escalation vulnerability allowing low-privileged local attackers to execute arbitrary code by planting OpenSSL config or library files in a hardcoded filesystem path absent from default installations. On Windows, the missing directory is writable by any authenticated user, enabling attackers to create it and place malicious files that execute with the privileges of the launching account.

CVE-2026-8712
High

Wyoming before 1.10.2 has a server-side request forgery vulnerability allowing unauthenticated attackers with network access to force outbound connections to arbitrary targets by supplying a malicious `uri` query parameter to the HTTP API. Attackers can pass arbitrary `tcp://` or `unix://` URIs to endpoints including /api/info, /api/speech-to-text, and /api/text-to-speech to override the server-configured backend.

CVE-2026-84304
High

gRPC-Go prior to 1.83.1 stores each fragmented HTTP/2 DATA frame as a separate recvMsg, so millions of one-byte frames can consume disproportionate heap memory. An unauthenticated remote attacker can use concurrent multiplexed streams to exhaust process memory and cause a runtime panic or OOM termination. Receive-buffer compaction is enabled by default and can be controlled with GRPC_GO_EXPERIMENTAL_ENABLE_RECEIVE_BUFFER_COMPACTION. Fixed in 1.83.1.

CVE-2026-83551
High

Cleartext storage of sensitive information in the @step and @remote decorator pipeline component in Amazon SageMaker Python SDK before v3.11.0 and v2.256.0 might allow an authenticated remote user to extract the HMAC signing key from DescribePipeline API responses and forge valid integrity signatures for crafted function payloads, achieving code execution in another user's pipeline execution context within the same AWS account.

CVE-2026-52132
High

llama.cpp through commit 97f06e9, when started with the --reranking flag, allows remote attackers to cause a denial of service (std::bad_alloc and HTTP 500) via a negative top_n value in a POST request to /rerank.

CVE-2026-52131
High

llama.cpp b5693 and before has a Reachable Assertion via the gguf_reader::read function.

CVE-2026-52130
High

llama.cpp b5693 and before is vulnerable to Uncontrolled Recursion in common/json-schema-to-grammar.cpp, resulting in a denial of service.

CVE-2026-52023
High

An issue in kamailio v.6.1.1 and before allows a remote attacker to cause a denial of service via the ims_registrar_pcscf module, specifically the pcscf_save_pending/save_pending path and security-agreement parsing in sec_agree.c:parse_sec_agree().

CVE-2026-52022
High

A vulnerability in Kamailio version 6.1.1 and earlier allows a remote attacker to cause a denial of service via the IMS P-CSCF registration handling components.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS