CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The WP Crowdfunding plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'first_name' parameter in all versions up to, and including, 2.2.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with subscriber-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. An administrator viewing any user's profile via the ?show_user_id= parameter will render the attacker's stored payload in the admin's browser session, enabling cross-privilege script execution.
The Eventin – Event Calendar, Event Registration, Tickets & Booking (AI Powered) plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 4.1.17. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for authenticated attackers, with subscriber-level access and above, to view, create, update, clone, and delete notification flow event automation workflows that should be restricted to administrators.
Out-of-bounds read vulnerability in the graphics module. Successful exploitation may affect availability.
Out-of-bounds read vulnerability in the graphics module. Successful exploitation may affect availability.
DoS vulnerability in the preview service module. Successful exploitation may affect availability.
Reflected Cross-Site Scripting (XSS) vulnerability in the Product Filter for WooCommerce by WBW plugin for WordPress, all versions up to and including 3.4.2, due to insufficient input sanitization and output escaping. Unauthenticated attackers can inject arbitrary scripts if a user clicks a crafted link.
Stored Cross-Site Scripting (XSS) vulnerability in the My Calendar – Accessible Event Manager plugin for WordPress, all versions up to and including 3.8.3, via 'before' and 'after' shortcode attributes, due to insufficient input sanitization and output escaping. Authenticated attackers with contributor-level access and above can inject scripts that execute when a page is visited.
Stored Cross-Site Scripting (XSS) vulnerability in the My Calendar – Accessible Event Manager plugin for WordPress, all versions up to and including 3.8.3, via the 'fallback' shortcode attribute, due to insufficient input sanitization and output escaping. Attackers with contributor-level access and above can inject scripts using hex-encoded payloads that bypass filters.
Stored Cross-Site Scripting (XSS) vulnerability in the Podlove Podcast Publisher plugin for WordPress, all versions up to and including 4.5.5, via the 'episode_contributor[..][..][comment]' parameter, due to insufficient input sanitization and output escaping. Authenticated attackers with contributor-level access and above can inject scripts that execute when a page is visited.
In the opam package before 2.5.2 for OCaml, the sandbox protection mechanism can be bypassed because symlinks are mishandled during use of .install files.
Permission control vulnerability in the app lock module. Successful exploitation may affect service confidentiality.
Permission control vulnerability in the window module. Successful exploitation may affect service confidentiality.
Permission control vulnerability in the event notification module. Successful exploitation may affect availability.
Permission control vulnerability in the Settings module. Successful exploitation may affect service confidentiality.
Permission control vulnerability in the app management module. Successful exploitation may affect availability.
The WP Crowdfunding plugin for WordPress is vulnerable to SQL Injection via 'wpneo_reward' Post Meta in all versions up to 2.2.1. Authenticated attackers with shop manager-level access can append SQL queries to extract sensitive information. This is a second-order injection.
The Mail Mint plugin for WordPress is vulnerable to SQL Injection via the 'status' parameter in all versions up to 1.31.0. Authenticated attackers with administrator-level access can append SQL queries to extract sensitive information. The vulnerability is due to insufficient query preparation and JSON parsing bypassing WordPress protections.
The User Access Manager plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'tab_group_section' parameter in all versions up to 2.3.18. Unauthenticated attackers can inject arbitrary scripts that execute when a user clicks a crafted link.
The Ninja Forms plugin for WordPress is vulnerable to PHP Object Injection in all versions up to 3.14.6 via deserialization of untrusted input. Authenticated attackers with administrator access can inject a PHP object. No known POP chain exists, but if another plugin or theme provides one, it may allow file deletion, data theft, or code execution.
Tanium addressed an improper access controls vulnerability in Comply.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

