CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The Kirki WordPress plugin before 6.3.0 does not check whether the requester is allowed to read a post before rendering and returning its page content, allowing unauthenticated users to retrieve the content of pages that are not publicly available, such as private, draft, pending and trashed ones.
The Quentn WP WordPress plugin before version 1.2.15 does not properly sanitize and escape a parameter before using it in an SQL query, allowing high privilege users such as administrators to perform SQL injection attacks.
The Sina Extension for Elementor WordPress plugin before version 3.10.4 does not properly escape a Table widget setting before outputting it within an HTML attribute, which could allow users with the Contributor role and above to perform Stored Cross-Site Scripting attacks.
The Masteriyo LMS WordPress plugin before version 3.4.0 does not perform any authorization check before returning a course enrolment record over its REST API, allowing unauthenticated users to read any learner's enrolment status, timestamps and course-progress data by walking sequential record identifiers. A related gap lets any enrolled user retrieve other learners' enrolment records as well.
The WPLP Cookie Consent WordPress plugin before version 4.4.2 does not have capability or nonce checks on some of its A/B testing actions, allowing any authenticated user, such as a subscriber, to overwrite the cookie banner configuration shown to every visitor and to irreversibly reset the stored A/B test results.
The WPLP Cookie Consent WordPress plugin before version 4.4.2 does not have any authorisation or CSRF checks when storing visitor consent state, and the code that does so runs on every front-end page load, allowing unauthenticated attackers to overwrite a site-wide option with arbitrary data.
The Groundhogg — CRM, Newsletters, and Marketing Automation WordPress plugin before version 4.7.2 does not restrict the redirect target of its email preference confirmation flow to the site's own host, allowing unauthenticated attackers to redirect visitors to an arbitrary external URL by way of a crafted link.
The SupportCandy WordPress plugin before version 3.5.3 does not validate a submitted per-ticket authorization code before disclosing the real code to the requester, allowing unauthenticated users to read the contents of any support ticket.
The SupportCandy WordPress plugin before version 3.5.3 does not perform an authorization check on one of its support-ticket attachment download paths, allowing unauthenticated attackers to read protected customer-uploaded attachments by enumerating sequential attachment identifiers.
The Payment Plugins for PayPal WooCommerce WordPress plugin before version 2.0.26 does not verify that a stored payment method belongs to the user attaching it, allowing any authenticated user, such as a subscriber, to bind another customer's stored card to their own account and then charge or delete it. Exploitation requires the attacker to already know the payment provider's identifier for the victim's stored method, which the Payment Plugins for PayPal WooCommerce WordPress plugin before version 2.0.26 does not expose.
The Payment Plugins for PayPal WooCommerce plugin before version 2.0.26 does not validate the order key before adding order data to the JavaScript configuration output on the front end. This allows unauthenticated users to obtain the secret that gates access to any order and, through it, the customer's billing and shipping details, by iterating sequential order identifiers.
The Payment Plugins for Stripe WooCommerce plugin before version 4.0.12 does not validate the order key before adding order data to the JavaScript configuration output on the front end. This allows unauthenticated users to obtain the billing details of any order, together with the secret that gates access to it, by iterating sequential order identifiers.
The WP Recipe Maker plugin for WordPress up to version 10.8.0 is vulnerable to authorization bypass. Authenticated attackers with contributor-level access and above can take ownership of admin-authored recipes and unpublish them.
The Ultimate Gift Cards for WooCommerce plugin before version 3.2.10 does not verify that the user redeeming a gift card is its intended recipient. This allows any authenticated user, such as a subscriber, to redeem gift cards belonging to other users, zeroing their balance and crediting the value to themselves. In version 3.2.9 an ownership check was added on one of the two affected redemption paths; the one that remains requires a companion Ultimate Gift Cards for WooCommerce plugin before 3.2.10 from the same vendor to be active.
The Awesome Support plugin for WordPress up to version 6.3.9 has a missing authorization check in the wpas_do_mr_deny_user() function. Authenticated attackers with subscriber-level access and above can set the mr_user_denied flag on any user account, including administrators, permanently blocking their activation and sending a denial email.
The WP Travel WordPress plugin before version 12.0.2 does not verify that the requester is authorized to act on the booking targeted by one of its front-end payment-message handlers. This allows unauthenticated attackers to cancel the payment on any customer's booking.
The Content Mask WordPress plugin before version 1.8.5.6 does not properly sanitise and escape content submitted with a post before outputting it in the pages it generates. This allows users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks against any user viewing or previewing the affected page. The option to restrict its use by role does not prevent this.
In the mirage-crypto-ec package before version 2.4.0 for OCaml, a timing side channel was discovered in NIST elliptic-curve scalar multiplication: the time required for a lookup can depend on a secret. This could allow an attacker to recover private keys through timing measurements.
In the mirage-crypto-ec package before version 2.3.0 for OCaml, an out-of-bounds read was discovered for compressed EC public key points. This could lead to data disclosure or program crash.
In the mirage-crypto-pk package before version 2.3.0 for OCaml, an undocumented exception was discovered for a small message during RSA decryption or encryption. This could lead to unexpected program termination.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

