CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.28)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-81992
High

Acrobat Reader is affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction in that a victim must open a malicious file.

CVE-2026-81990
High

Acrobat Reader is affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction in that a victim must open a malicious file.

CVE-2026-81989
High

Acrobat Reader is affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction in that a victim must open a malicious file.

CVE-2026-81988
High

Acrobat Reader is affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, such as opening a malicious file.

CVE-2026-81987
High

Acrobat Reader is affected by an Integer Overflow or Wraparound vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, such as opening a malicious file.

CVE-2026-81986
High

Acrobat Reader is affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, such as opening a malicious file.

CVE-2026-81985
High

Acrobat Reader is affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, such as opening a malicious file.

CVE-2026-81983
High

Acrobat Reader is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, such as opening a malicious file.

CVE-2026-81981
High

Acrobat Reader is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, such as opening a malicious file.

CVE-2026-81980
High

Acrobat Reader is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, such as opening a malicious file.

CVE-2026-81979
High

Acrobat Reader is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, such as opening a malicious file.

CVE-2026-81976
High

Acrobat Reader is affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, such as opening a malicious file.

CVE-2026-81975
High

Acrobat Reader is affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, such as opening a malicious file.

CVE-2026-81973
High

Acrobat Reader is affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, such as opening a malicious file.

CVE-2026-81192
High

The `OpenTelemetry.Resources.Host` NuGet package is affected by an untrusted search path vulnerability on macOS. Before version 1.16.0-beta.2, the `host.id` resource attribute detector launches `sh` and `ioreg` by bare name, allowing PATH-based hijacking.

CVE-2026-80161
High

Acrobat Reader is affected by a Type Confusion vulnerability that could result in arbitrary code execution in the context of the current user. An attacker could exploit this to execute arbitrary code, but user interaction is required to open a malicious file.

CVE-2026-79909
High

Acrobat Reader is affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, such as opening a malicious file.

CVE-2026-79908
High

Acrobat Reader is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, such as opening a malicious file.

CVE-2026-79907
High

Acrobat Reader is affected by a Double Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, such as opening a malicious file.

CVE-2026-77827
High

The MaonoAiServices Windows service in Maono Link 3.8.13 allows local privilege escalation for a standard user account due to improper write privileges in 'C:\ProgramData\Maono'. Fixed in version 4.0.80.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS