CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.28)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-49315
High

Denial of Service vulnerability in the input device module. Successful exploitation may affect availability.

CVE-2026-49314
High

Out-of-bounds write vulnerability in the rendering and composition module. Successful exploitation may affect availability.

CVE-2026-49310
High

Permission control vulnerability in the event notification module. Successful exploitation may affect service confidentiality.

CVE-2026-17553
High

The WP EasyCart plugin for WordPress up to version 5.9.3 is vulnerable to privilege escalation. The ec_ajax_save_page_default_options() AJAX handler iterates over every $_POST key and passes it directly to update_option() without an allowlist, while gating the handler only on 'manage_options' OR the plugin's custom 'wpec_manager' capability. The built-in 'wpec_store_manager' role holds 'wpec_manager' but not 'manage_options', and the required nonce is emitted on frontend product/category templates that render for any user with 'wpec_manager'. This allows authenticated attackers with Store Manager-level access and above to elevate their privileges to administrator by updating arbitrary WordPress options such as default_role='administrator' and users_can_register='1', then self-registering a new account that is assigned the administrator role.

CVE-2026-12855
High

Unvalidated memory boundary could result in arbitrary code execution. The vulnerability exists in the code developed specifically for HP projects.

CVE-2026-87088
High

Tanium addressed an unauthorized code execution vulnerability in Enforce.

CVE-2026-87084
High

Tanium addressed a server-side request forgery vulnerability in Enforce.

CVE-2026-87075
High

Tanium addressed an improper access controls vulnerability in Comply.

CVE-2026-87072
High

Tanium addressed an improper access controls vulnerability in Comply.

CVE-2026-87036
High

Tanium addressed an improper access controls vulnerability in Comply.

CVE-2026-87034
High

Tanium addressed a SQL injection vulnerability in Comply.

CVE-2026-87030
High

Tanium addressed a path traversal vulnerability in Comply.

CVE-2026-87023
High

Tanium addressed a path traversal vulnerability in Comply.

CVE-2026-87021
High

Tanium addressed an unauthorized code execution vulnerability in Comply.

CVE-2026-76801
High

The FireBox plugin for WordPress (up to version 3.1.10) is vulnerable to Remote Code Execution due to a bypassable regex blacklist in Executer::allowedToRun() and lack of sanitization of PHP condition rule values stored via the firebox_meta REST endpoint. Authenticated attackers with author-level access or above can execute code on the server. On sites upgraded from a version prior to 3.1.10, the Migrator::preserveCampaignRoleAccess() function automatically grants the Author role the edit_fireboxes and publish_fireboxes capabilities, lowering the effective entry point to Author-level access.

CVE-2026-15667
High

The Eventin plugin for WordPress (up to version 4.1.22) is vulnerable to Local File Inclusion via the 'event_layout' parameter. Authenticated attackers with contributor-level access or above can include and execute arbitrary .php files on the server. The etn_manage_event capability is assigned to Contributors by default, meaning any Contributor-level user can set the malicious event_layout value via the REST API without any additional configuration.

CVE-2026-15406
HighEPSS 50%

The Eventin plugin for WordPress (up to version 4.1.22) is vulnerable to Local File Inclusion via the 'event_layout' parameter. Authenticated attackers with custom-level access or above can include and execute arbitrary .php files on the server, potentially leading to bypassing access controls, obtaining sensitive data, or code execution if .php files can be uploaded and included.

CVE-2026-13359
High

The Contact Form to DB by BestWebSoft plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the cntctfrm_contact_dropdown parameter in all versions up to and including 1.7.5 due to insufficient input sanitization and output escaping. This allows unauthenticated attackers to inject arbitrary web scripts that execute when a user accesses an injected page. The payload executes in the context of an administrator's browser session when they visit the message manager page, potentially compromising administrator-level sessions.

CVE-2026-87648
High

Use-after-free in ANGLE in Google Chrome on Windows prior to 153.0.8010.36. A remote attacker who compromised the renderer process could potentially execute arbitrary code outside the sandbox via a crafted HTML page.

CVE-2026-87644
High

Incorrect authorization in Views in Google Chrome on Windows prior to 153.0.8010.36 allowed a remote attacker who had compromised the renderer process and leveraged social engineering to potentially execute arbitrary code outside the sandbox via a crafted HTML page.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS