CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-84150
Medium

The Directorist WordPress plugin before 8.9.5 does not verify that the target user of a REST route matches the authenticated caller before reading and modifying that user's saved favorites. This allows any authenticated user with subscriber-level access to view and alter another user's favorites.

CVE-2026-84098
Medium

The Directorist WordPress plugin before 8.9.5 does not properly verify a listing's ownership before deleting it. This allows authenticated attackers with Subscriber-level access and above to delete arbitrary listings, including ones belonging to other users. This is an incomplete fix of CVE-2023-1889 / CVE-2023-35052: a separate, unaddressed listing-deletion path allows the same impact, from at least version 3.1.0 through the current release.

CVE-2026-84046
Medium

The Directorist WordPress plugin before 8.9.5 does not validate a user-supplied URL before fetching it server-side. This allows users with the subscriber role and above to make the server issue requests to internal addresses.

CVE-2026-84027
Medium

The Directorist plugin for WordPress before version 8.9.5 does not check user capabilities when creating orders via REST API, allowing users with subscriber role and above to create paid orders and payment records with arbitrary amounts and attribute them to other users.

CVE-2026-84026
Medium

The Directorist plugin for WordPress before version 8.9.5 does not restrict access to a REST endpoint that returns user records, allowing unauthenticated attackers to read registered users' private contact details.

CVE-2026-83555
Medium

The Email Subscribers & Newsletters plugin for WordPress before version 5.9.35 does not verify the per-subscriber management token before changing a subscriber's subscription status, allowing unauthenticated users to force-unsubscribe or force-confirm an arbitrary subscriber whose email address they know.

CVE-2026-81339
Medium

The MasterStudy LMS WordPress plugin before version 3.7.50 does not perform a per-object ownership check when returning a quiz attempt result, allowing any authenticated user with a minimal (subscriber) role to read other students' quiz grades, pass/fail status and attempt timestamps by referencing an attempt identifier belonging to another user.

CVE-2026-81338
Medium

The MasterStudy LMS WordPress plugin before version 3.7.50 does not properly sanitise and restrict HTML in user-submitted content before storing it and rendering it to other users, allowing users with subscriber-level accounts and above to perform stored HTML injection, such as embedding iframes, that can be leveraged for phishing and content spoofing against other users viewing the content.

CVE-2026-80342
Medium

The Payment Plugins for PayPal WooCommerce WordPress plugin before version 2.0.27 does not verify that a PayPal order supplied in a payment request belongs to the WooCommerce order being paid unless that PayPal order has already been completed, allowing unauthenticated attackers to have another buyer's approved but uncaptured payment captured against an order of their own.

CVE-2026-77766
Medium

The Directorist plugin for WordPress before version 8.9.5 does not scope one of its REST collection endpoints to the requesting user, allowing users with a subscriber-level account to read every customer's order and payment records. Versions 8.8.1 to 8.9 are not affected; the endpoint was scoped correctly in 8.8.1 and the unscoped behaviour was reintroduced in 8.9.1.

CVE-2026-77765
Medium

The Better Payment WordPress plugin before version 2.3.4 does not validate the submitted payment amount server-side against the merchant's configured fixed price before building the gateway charge, allowing unauthenticated users to pay an arbitrary reduced amount for a fixed-price item.

CVE-2026-18365
Medium

The zportals WordPress plugin before version 6.4.2 does not perform any capability or nonce check on one of its AJAX actions, allowing users with a subscriber-level account to disclose the display name and email address of every registered user, including administrators.

CVE-2026-18364
Medium

The zportals WordPress plugin before version 6.4.2 does not perform any capability or nonce check on several of its AJAX actions, allowing users with a subscriber-level account to modify the zportals plugin's stored integration settings.

CVE-2026-16264
Medium

The Newsletters WordPress plugin before 4.18.1 does not perform an ownership check on some of its subscriber management actions, and issues a management session to unauthenticated visitors on request. This allows attackers to read any subscriber's personal data and overwrite any subscriber's record, including their email address.

CVE-2025-15696
Medium

The Real3D Flipbook WordPress plugin before 5.4 does not sanitize or escape several flipbook editor fields before rendering them back in the admin editor. This allows users with the Author role and above to inject arbitrary web scripts that execute in the browser of any user who later opens the affected flipbook for editing, including administrators.

CVE-2026-96258
Medium

XSS vulnerability in Auktion NG Auktionssoftware up to 20260722. Attack via manipulation of email argument in /forgotpasswd.html in Public Password Reset Endpoint. Remote exploitation possible, exploit public.

CVE-2026-95957
Medium

XSS vulnerability in Smart Attendance System with QR Code Scanner 1.0. Attack via manipulation of full_name argument in prepend function of student_signup.php in Self-Registration component. Remote attack, exploit public.

CVE-2026-95930
Medium

SSRF vulnerability in iFlytek astron-agent up to 1.0.6. Affects UrlCheckTool.checkUrl in debugToolV2 API endpoint. Manipulation of endPoint argument allows remote SSRF. Patch available in version reward-1575.

CVE-2026-95929
Medium

SQL Injection vulnerability in iFlytek astron-agent up to 1.0.7. Affects function in ChatBotMarketMapper.xml in getBotList API endpoint. Manipulation of sortDirection argument allows remote SQL injection. Patch in version reward-1575.

CVE-2026-95928
Medium

Deserialization vulnerability in recommenders-team recommenders up to 1.2.1. Affects pickle.load in mind_iterator.py in Dict Loading component. Remote attack, exploit public.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS