CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The SupportCandy plugin for WordPress up to version 3.5.3 is vulnerable to stored XSS via the 'name' parameter. Authenticated attackers with subscriber-level access can inject scripts that execute when a user visits the page.
The Ivory Search plugin for WordPress up to version 5.5.18 is vulnerable to reflected XSS via the 's' parameter. Unauthenticated attackers can inject scripts that execute when a user accesses a page with search results.
The Jeg Kit for Elementor plugin for WordPress up to version 3.2.19 is vulnerable to stored XSS via comments. Unauthenticated attackers can inject scripts that execute when a user accesses a page with the comment.
Formbricks before 5.4.4 and 6 before 6.0.1 allows stored XSS. The Custom Head Scripts feature did not enforce the Manage permission boundary, allowing members with readWrite permission to configure scripts that execute in the session of higher-privileged users.
OpenAPV before 1.1.1.0 has a heap-based buffer overflow in read_bitstream, which could lead to crashes or potentially arbitrary code execution.
Kener 4.0.0 before 4.1.6 contains an information disclosure vulnerability that allows unauthenticated attackers to retrieve hidden or inactive monitor data by querying dashboard API handlers lacking visibility filters. Attackers can supply a known or guessed monitor tag to endpoints such as monitor-bar and monitor-latency-chart to obtain names, descriptions, status, uptime history and latency.
UVdesk support-center-bundle before 1.1.3.3 contains an insecure direct object reference vulnerability in the rateTicket action of Controller/Ticket.php that allows authenticated customers to rate other customers' tickets. Attackers can supply arbitrary ticket IDs, which are loaded without an ownership check, to submit or change satisfaction ratings on tickets owned by other customers.
Shopclass before 6.2.0 contains a stored cross-site scripting vulnerability that allows self-registered non-admin users to inject scripts into item listing descriptions when frontend TinyMCE is enabled. Attackers can submit malicious JavaScript, which ItemActions.php saves without tag stripping, causing it to execute in the site origin for any visitor viewing the listing.
Showdown through 2.1.0 contains a cross-site scripting vulnerability in the makehtml link and image subparsers, which fail to escape double quotes in destination URLs placed into href and src attributes. Attackers can craft markdown links or images containing a double quote followed by onerror or onmouseover handlers to execute script when victims view rendered HTML.
Backdrop CMS before 1.35.1 contains an information disclosure vulnerability that allows unauthenticated attackers to retrieve configuration export archives left on the server after transfer. Attackers can download compressed archives generated by users with configuration export permission to obtain the full site configuration, including sensitive settings.
IDURAR ERP CRM through 4.1.1 contains a stored cross-site scripting vulnerability that allows authenticated users to inject scripts by uploading unsanitized SVG files. Attackers can upload JavaScript-laden SVGs via the profile update or settings upload endpoints, which execute in victims' browsers when served from the /public route.
OpenLiteSpeed before 1.9.3 contains a local privilege escalation vulnerability in admin/misc/lsup.sh that runs unverified update packages from a nobody-writable directory as root. Attackers controlling the nobody web process can replace the package in /usr/local/lsws/autoupdate/ before extraction, so its install.sh runs as root on the next update.
Zilliz Attu before 3.0.0 has a Playground feature that does not require authentication for proxying arbitrary HTTP and HTTPS requests to URLs on the public internet.
The Playground feature of Zilliz Attu before 3.0.0 allows SSRF (proxying of requests to private IP addresses).
Armatura One's message broker logs client connection credentials and the associated password in plain text during normal operation. Any party with read access to this log, or to a backup or support bundle that includes it, can obtain the logged credential.
Charging station authentication identifiers are publicly accessible via web-based mapping platforms.
Kentico Xperience 13 before 13.0.216 lacks object-level authorization checks for administration API endpoints.
UTMStack before 11.2.16 contains a JPQL injection vulnerability. An authenticated attacker can read arbitrary entity data by injecting malicious JPQL through the value parameter in the GET /api/utm-network-scans/searchPropertyValues endpoint, as the query is built with String.format() without parameter binding.
UTMStack before 11.2.16 contains an account enumeration vulnerability. An unauthenticated attacker can determine registered email addresses by observing differing HTTP responses from the POST /api/account/reset-password/init endpoint.
Multidict is an implementation of a multidict data structure. From 6.7.0 until 6.9.1, the C extension's items-view union and subtraction operations fail to release new key-identity and value references for each operand element, leaking two strong references per element. Applications performing these operations over attacker-influenced sequences can experience unbounded memory growth and denial of service.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

