CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-105389
Medium

A security vulnerability has been detected in feelec-yishu feelcrm-os 1.0.0. This issue affects some unknown processing of the file App/Feelcrm/Crm/Controller/UploadController.class.php of the component UploadTicketFile Endpoint. Such manipulation of the argument cmd leads to unrestricted upload. The attack can be launched remotely. The exploit has been disclosed publicly and may be used. The project was informed of the problem early through an issue report but has not responded yet.

CVE-2026-105388
Medium

A weakness has been identified in feelec-yishu feelcrm-os 1.0.0. This vulnerability affects the function index of the file App/Feelcrm/Index/Controller/MemberController.class.php of the component Member Endpoint. This manipulation of the argument group_id causes sql injection. The attack can be initiated remotely. The exploit has been made available to the public and could be used for attacks. The project was informed of the problem early through an issue report but has not responded yet.

CVE-2026-104030
Medium

A flaw was found in sssd. This vulnerability allows a local user to cause a Denial of Service (DoS) by submitting a specially crafted passkey authentication token that lacks null terminators. The authentication service reads past the end of the provided memory buffer, causing the process to crash and disrupting authentication services.

CVE-2026-103337
Medium

Missing Authorization vulnerability in Kirillbdev WC Ukraine Shipping wc-ukr-shipping allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WC Ukraine Shipping: from n/a through 1.23.2.

CVE-2026-97305
Medium

Authorization Bypass Through User-Controlled Key vulnerability in Themeisle AI Chatbot for WordPress – Hyve Lite hyve-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects AI Chatbot for WordPress – Hyve Lite: from n/a through 2.0.2.

CVE-2026-97304
Medium

Missing Authorization vulnerability in Arraytics Timetics timetics allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Timetics: from n/a through 1.0.63.

CVE-2026-97275
Medium

Improper Validation of Specified Quantity in Input vulnerability in VillaTheme BuildKit – Product Builder for WooCommerce – Custom PC Builder woo-product-builder allows Input Data Manipulation.This issue affects BuildKit – Product Builder for WooCommerce – Custom PC Builder: from n/a through 1.0.28.

CVE-2026-97070
Medium

The Cozy Blocks plugin for WordPress (cozy-addons) up to version 2.2.23 contains an Authorization Bypass Through User-Controlled Key vulnerability caused by incorrectly configured access control security levels. This allows bypassing authorization mechanisms.

CVE-2026-95166
Medium

In Bacularis v1.0.0 - 6.5.1 when adding a new pool, the LabelFormat field allows for a Cross Site Scripting (XSS) payload.

CVE-2026-95165
Medium

Bacularis 5.4.0 - 6.5.1 is vulnerable to Cross Site Scripting (XSS) in the Organization name field.

CVE-2026-58834
Medium

In setPermissionGrantState of DevicePolicyManagerService.java, there is a possible persistent denial of service due to improper input validation. Exploitation requires no additional execution privileges and no user interaction.

CVE-2026-55265
Medium

In multiple functions of PduParser.java, there is a possible out-of-bounds read due to a missing bounds check. This could lead to a remote denial of service with no additional execution privileges or user interaction needed.

CVE-2026-28667
Medium

In multiple functions of rw_t5t.cc, there is a possible out-of-bounds read due to a missing bounds check. This could lead to local information disclosure with no additional execution privileges or user interaction needed.

CVE-2026-105646
Medium

Ghost, a Node.js content management system, from version 4.0.0 until 6.67.0 allows a crafted content import file to cause excessive CPU usage, making the Ghost server unresponsive. Exploitation requires Administrator access.

CVE-2026-105645
Medium

Ghost, a Node.js content management system, from version 5.37.0 until 6.67.0 allows a crafted request to the external media inliner to cause excessive CPU usage, making the Ghost server unresponsive. Exploitation requires Administrator access.

CVE-2026-105644
Medium

Ghost, a Node.js content management system, from version 4.0.0 until 6.67.0 stores SVG images included in content imports without sanitization. An attacker who convinces an Administrator to import a crafted file could host scripts on the site's domain, possibly resulting in compromise of staff users' admin sessions.

CVE-2026-104713
MediumEPSS 51%

A resource allocation without limits vulnerability exists in the Apache Struts REST plugin. A request body is read into memory without any bound on its size, so a single request can exhaust the Java heap and deny service to other users. No additional setting needs to be enabled, and only applications using the REST plugin are affected.

CVE-2026-103086
Medium

The UsersWP plugin for WordPress up to version 1.2.74 contains a Missing Authorization vulnerability caused by incorrectly configured access control security levels. This allows exploitation of improperly configured access control.

CVE-2026-103085
Medium

The WP User Manager plugin for WordPress up to version 2.9.20 contains an Improper Access Control vulnerability that allows Privilege Abuse. This results from incorrect access control.

CVE-2026-102383
Medium

The Lookzy plugin for WordPress up to version 1.1.14 contains a Missing Authorization vulnerability caused by incorrectly configured access control security levels. This allows exploitation of improperly configured access control.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS