CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
A vulnerability in Cloud Foundry UAA (versions 4.5.0 to 79.6.0) stems from insufficient verification of data authenticity in the external OIDC login callback. It allows an authenticated UAA user to bypass the OAuth authorization-code exchange and establish an authenticated external-OIDC browser session by submitting a valid UAA JWT as the callback's id_token parameter.
Memory corruption occurs when processing concurrent DMA buffer allocation and deallocation commands without proper synchronization. This may lead to unexpected system behavior or potential exploitation by an attacker.
The vulnerability causes memory corruption when processing camera operations due to an out-of-bounds write during driver updates.
The vulnerability causes memory corruption when processing camera CRE driver operations due to improper handling of buffer limits during hardware update preparation.
The vulnerability causes memory corruption when processing command buffer requests with invalid length parameters in the Android Camera driver.
The vulnerability causes memory corruption when processing camera requests with excessive batch and IO buffer configurations that exceed allocated memory size.
The vulnerability causes memory corruption while processing IOCTL command called from user space to the kernel with invalid parameters.
The vulnerability allows unauthenticated broken access control in WP Event Solution versions up to 4.1.25.
The vulnerability allows contributor-level broken access control in WDS MCP Content Manager versions up to 3.10.4.
The IATO MCP plugin (iato-mcp) up to version 1.12.0 has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels.
Faktur Pro for WooCommerce (ZWEISCHNEIDER plugin) up to version 3.2.2 contains an authorization bypass through user-controlled key vulnerability, allowing exploitation of incorrectly configured access control security levels. Attackers can gain access to functions they should not have permissions for.
A security vulnerability in vllm-project vLLM up to 0.31.0 causes an out-of-bounds read in the function conv_ssm_forward in the file mamba_mixer2.py, within the Completions Request Handler component. The attack can be carried out remotely, and the exploit has been publicly disclosed.
A flaw has been found in imgproxy up to 4.0.17 in the sanitizeElement function of processing/svg/svg.go in the SVG Handler component. Manipulation of input leads to cross site scripting, and the attack can be launched remotely. The exploit has been published and may be used; the project has not responded to the issue report.
A vulnerability was detected in uptrace up to 2.1.0-beta.8 in the Login function of pkg/org/user_handler.go. Manipulation leads to information exposure through error messages. The attack can be initiated remotely and the exploit has been publicly disclosed.
A cross-site request forgery (CSRF) vulnerability was identified in SourceCodester Drug Recommendation System 1.0 in an unknown function. The attack can be performed remotely and the exploit has been made publicly available.
A cross-site scripting (XSS) vulnerability was discovered in SourceCodester Drug Recommendation System 1.0 in Admin/add_drug.php. Input manipulation leads to client-side script execution. The attack can be performed remotely and the exploit has been publicly released.
A vulnerability was determined in PHPGurukul User Registration & Login and User Management System 3.3 in loginsystem/admin/change-password.php within the Change Password Handler component. Manipulation of the currentpassword argument causes incorrect authorization. The attack can be performed remotely and the exploit has been publicly disclosed.
A vulnerability was discovered in jishenghua jshERP up to 3.5 in the updateAccountHeadAndDetail function of AccountHeadService.java within the Financial Receipt Update Handler component. Manipulation leads to improper authorization. The attack can be initiated remotely and the exploit has been publicly released.
A vulnerability was found in chillzhuang SpringBlade up to 5.0.1 in ParamController.java within the Parameter Submit Management component. Manipulation of the initPassword argument results in improper authorization. The attack can be launched remotely and the exploit has been made public.
A vulnerability was found in newbee-ltd newbee-mall up to 2.7.5 in /jshERP-boot/accountHead/updateAccountHeadAndDetail within the Shopping Cart Quantity Handler component. Manipulation of the goodsCount argument results in business logic errors. The attack can be initiated remotely and the exploit has been made public.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

