CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.23)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-94107
High

NivoCart through 2.4.0 contains a predictable password reset token vulnerability in the forgotten.php endpoint that generates recovery codes using substr(md5(mt_rand()), 0, 10). Attackers who know an administrator's email address can request a password reset and predict the token to gain administrative account access without rate limiting or expiration.

CVE-2026-94106
HighEPSS 76%

getID3 before 1.9.26 contains an OS command injection vulnerability in shell-out handlers that fail to escape filenames in command strings. Attackers can craft malicious filenames containing shell metacharacters to inject arbitrary commands executed with the privileges of the process embedding getID3.

CVE-2026-94104
HighEPSS 60%

NivoCart through 2.4.0 contains an arbitrary file upload vulnerability in the File Manager multi() endpoint that fails to validate file extensions for new filenames or when the chunks parameter is 2 or higher. Attackers with view-only back-office access can upload PHP files to the web-accessible image/data/ directory and execute them for remote code execution.

CVE-2026-94004
High

A vulnerability was found in DedeCMS up to 5.7.118 in an unknown function of the file plus/mytag_js.php. Manipulation of the argument aid leads to code injection. The attack can be launched remotely and the exploit has been made public.

CVE-2026-93997
High

A weakness was identified in SourceCodester Drug Recommendation System 1.0 in an unknown function of the file /Admin/edit_symptom.php. Manipulation of the argument ID causes SQL injection. The attack can be carried out remotely and the exploit is publicly available.

CVE-2026-93980
High

A weakness has been identified in code-projects Internship Management System 1.0 in the file /admin/login.php of the Admin Login Form component. Manipulating the Password argument leads to SQL injection. The attack can be performed remotely and the exploit is publicly available.

CVE-2026-93979
High

A security flaw has been discovered in code-projects Internship Management System 1.0 in the file /employer/login.php. Manipulating the Password argument results in SQL injection. The attack is possible remotely and the exploit has been released to the public.

CVE-2026-93978
High

A vulnerability was identified in code-projects Internship Management System 1.0 in the file /login.php. Manipulating the Password argument leads to SQL injection. The attack can be executed remotely and the exploit is publicly available.

CVE-2026-93974
High

A flaw has been found in SourceCodester Online Reviewer Management System 1.0 in the file /reviewer_0/admins/assessments/databank/btn_functions.php?action=remove. Manipulating the ID argument leads to SQL injection. The attack can be launched remotely and the exploit has been published.

CVE-2026-93973
High

A vulnerability was detected in SourceCodester Online Reviewer Management System 1.0 in the file /reviewer_0/admins/assessments/subject/btn_functions.php?action=remove. Manipulating the ID argument results in SQL injection. The attack can be initiated remotely and the exploit is now public.

CVE-2026-93972
High

A security vulnerability has been detected in SourceCodester Online Reviewer Management System 1.0 in the file /reviewer_0/admins/assessments/course/btn_functions.php. Manipulating the courseID argument leads to SQL injection. The attack can be launched remotely and the exploit has been disclosed publicly.

CVE-2026-93970
High

A security flaw has been discovered in aiyiyi121 SxDevOps 1.0/1.1 in the file backend/sxdevops/settings.py of the Settings Handler component. The manipulation results in hard-coded credentials. The attack may be performed remotely. The patch is identified as 2b4bf8585c3e731e7a8af30801ea46680bc783f9.

CVE-2026-93969
High

A vulnerability was identified in aiyiyi121 SxDevOps 1.0/1.1 in the function ensure_default_superuser of the file rbac/services.py. The manipulation leads to hard-coded credentials. The attack is possible remotely. The patch identifier is 2b4bf8585c3e731e7a8af30801ea46680bc783f9.

CVE-2026-92541
High

The Import and export users and customers WordPress plugin before 2.5.2 does not enforce the promote_users capability in its front-end import functionality. This allows users with only the create_users capability to change the role of existing users, including promoting them to administrator.

CVE-2026-92540
High

The Import and export users and customers WordPress plugin before 2.5.2 does not correctly enforce the promote_users capability when assigning roles during a CSV import. This allows users with only the create_users capability to create new administrator accounts or promote existing users to administrator.

CVE-2026-87839
High

The Tripzzy WordPress plugin before 1.5.1 does not have authorization checks, and does not validate the identifier of the object being removed, in an AJAX action available to unauthenticated users. This allows them to permanently delete arbitrary comments on the site.

CVE-2026-87067
High

The Forminator Forms WordPress plugin before 1.57.2.1 does not restrict which classes may be instantiated when it deserialises a value taken from an XML-RPC request, allowing users who hold its forms-management permission to write a file of their choosing and execute arbitrary code.

CVE-2026-85017
High

The Unlimited Elements For Elementor WordPress plugin before 2.0.20 does not perform a capability check on an AJAX action and deserializes attacker-controlled stored data through it, which makes it possible for authenticated attackers with subscriber-level access to inject arbitrary PHP objects. A partial fix in the 2.0.18 to 2.0.19 releases raised the privilege required to reach the vulnerable action to editor-level, and the issue was fully resolved in 2.0.20.

CVE-2026-82842
High

The SAML Single Sign On WordPress plugin before 6.0.0 does not honour the configured criterion for linking an incoming single sign-on identity to a WordPress account, always resolving the identity by login name whatever the site has chosen, which allows an attacker who can have the site's identity provider assert a login name of their choosing to authenticate as any account, including an administrator, without proving ownership of that account.

CVE-2026-81650
High

The Photo Gallery, Sliders, Proofing and WordPress plugin before 4.5.0 does not correctly validate the extensions of files extracted from an uploaded archive, due to a variable being reused as a loop counter so that the check always passes, allowing users granted its gallery-management capability by an administrator to write arbitrary files into a web-accessible directory and, on hosts that execute them, run arbitrary code.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS