CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
JeecgBoot through 3.9.5 contains an insecure direct object reference vulnerability that allows authenticated users to read other users' AI voice generation history via the userId parameter of GET /airag/voice/listByUser. Attackers who know another user's id can retrieve submitted text-to-speech input, voice settings, timestamps, and generated audio file names and paths stored in Redis.
JeecgBoot through 3.9.5 contains an insecure direct object reference vulnerability that allows authenticated users to delete other users' AI voice records by supplying an arbitrary userId to DELETE /airag/voice/deleteVoiceRecord. Attackers can obtain record ids from the unchecked GET /airag/voice/listByUser endpoint and delete victims' text-to-speech history entries stored in Redis, one per request.
JeecgBoot through 3.9.5 contains an insecure direct object reference vulnerability that allows authenticated users to delete other users' AI video generation records by supplying arbitrary userId values to DELETE /airag/video/deleteVideoRecord. Attackers can obtain record ids from the unchecked GET /airag/video/listByUser endpoint and delete victims' Redis-stored video history entries one record per request.
JeecgBoot through 3.9.5 contains a missing authorization vulnerability in the AiOcrController deleteById handler that allows any authenticated user to delete OCR records. Low-privileged attackers can obtain record ids from the unguarded GET /airag/ocr/list endpoint and repeatedly delete every shared OCR prompt record stored in Redis.
JeecgBoot through 3.9.5 contains a missing authorization vulnerability in the AiOcrController updateById handler that allows any authenticated user to modify global OCR templates. Low-privileged attackers can send PUT requests to /airag/ocr/edit to overwrite LLM prompts in the shared airag:ocr Redis key, corrupting OCR results for all users.
Memory Allocation with Excessive Size Value vulnerability in ericmj decimal allows Denial of Service. Decimal.round/3 builds the full result for the requested number of decimal places before the context precision (34 digits by default) is applied, so its cost grows with the places argument instead of with the size of the result. For positive places it appends places zero digits to the coefficient as a charlist before converting it to an integer, and for negative places it builds a charlist of -places zero digits. A single call such as Decimal.round(Decimal.new("1.5"), -50_000_000) allocates about 5.5 GB of memory, which can exhaust available memory and get the BEAM VM killed. The oldest releases instead loop once per decimal place, consuming CPU in proportion to places.
Author Arbitrary File Deletion in Presto Player Pro <= 3.0.1 versions.
The YITH WooCommerce Product Add-Ons plugin up to version 4.34.0 exposes sensitive system information to unauthorized parties. The flaw allows retrieval of embedded sensitive data.
The Boutique plugin in versions up to 2.3.3 contains an unauthenticated content injection vulnerability. An unauthenticated attacker can inject arbitrary content.
The AWS S3 for WordPress Plugin – Upcasted in versions up to 3.1.0 has a subscriber broken access control vulnerability. A subscriber-level user can perform actions they should not be authorized for.
The Swish Migrate and Backup plugin in versions up to 1.4.0 exposes sensitive data without authentication. An unauthenticated attacker can access confidential information.
The Jetpack VideoPress plugin in versions up to 3.6 has a subscriber broken access control vulnerability. A subscriber-level user can perform actions beyond their permissions.
Tabularis through 0.27.0 contains an incorrect authorization vulnerability in the MCP run_query safety gate. It allows prompt-injected agents or untrusted MCP clients to bypass read-only mode by submitting side-effecting SELECT statements such as SELECT setval, nextval, or PostgreSQL query_to_xml with embedded DELETE, modifying data without approval prompts.
Helicone through v2025.08.21-1 contains a server-side request forgery vulnerability in the Jawn webhook sender. Authenticated organization users can create webhooks with public hostnames that resolve or DNS-rebind to loopback or internal addresses, causing blind POST requests to internal HTTPS services.
The MicroPayments plugin in versions up to 3.2.9 contains a subscriber bypass vulnerability. A subscriber-level user can bypass restrictions.
The Pay With MetaMask For WooCommerce – Cryptocurrency Payment Gateway plugin in versions up to 1.7.2 contains an unauthenticated bypass vulnerability. An unauthenticated attacker can bypass control mechanisms.
The VillaTheme ALD – Dropshipping and Fulfillment for AliExpress and WooCommerce plugin through version 2.2.4 has a missing authorization vulnerability. It allows exploitation of incorrectly configured access control security levels.
The Sell Downloads plugin (up to version 1.2.3) contains an improper verification of source of a communication channel vulnerability, allowing exploitation of trusted credentials. This issue affects Sell Downloads from n/a through 1.2.3.
open-multi-agent (@open-multi-agent/core) versions 1.5.0 through 1.21.2 contain a link following vulnerability in the file_write tool sandbox, allowing attackers to create files outside the workspace root by using dangling symlinks. Attackers can plant a dangling symlink in the workspace and steer the agent via prompt injection to write attacker-influenced content anywhere the agent process can write.
phi versions 0.1.1 through 0.28.4 contain an improper link resolution vulnerability that allows malicious repositories to bypass workspace_only_writes by exploiting lexical-only path checks in the permission gate. Attackers can commit symlinks pointing outside the workspace and use prompt injection to make the write tool write attacker-influenced content to external files without approval.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

