CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
A cross-site scripting (XSS) vulnerability in ToolJet v1.6.0 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Comment Body component.
A denial of service problem was found in the Linux kernel due to a possible recursive locking scenario, resulting in a deadlock in table_clear in drivers/md/dm-ioctl.c in the Device Mapper-Multipathing sub-component.
An issue was discovered in libxml2 before 2.10.4. When hashing empty dict strings in a crafted XML document, xmlDictComputeFastKey in dict.c can produce non-deterministic values, leading to various logic and memory errors, such as a double free. This occurs because there is an attempt to use the first byte of an empty string, and any value is possible (not solely the '\0' value).
In libxml2 before 2.10.4, parsing of certain invalid XSD schemas can lead to a NULL pointer dereference and subsequently a segfault. This occurs in xmlSchemaFixupComplexType in xmlschemas.c.
An issue was discovered in drivers/mtd/ubi/cdev.c in the Linux kernel 6.2. There is a divide-by-zero error in do_div(sz,mtd->erasesize), used indirectly by ctrl_cdev_ioctl, when mtd->erasesize is 0.
An issue was discovered in drivers/tty/n_gsm.c in the Linux kernel 6.2. There is a sleeping function called from an invalid context in gsmld_write, which will block the kernel. Note: This has been disputed by 3rd parties as not a valid vulnerability.
Critical SQL injection vulnerability in Campcodes Retro Basketball Shoes Online Store 1.0 in file details.php via manipulation of the id argument. The attack can be performed remotely and the exploit is publicly available.
Critical SQL injection vulnerability in Campcodes Retro Basketball Shoes Online Store 1.0 in file contactus1.php via manipulation of the email argument. The attack can be performed remotely and the exploit is publicly available.
Critical SQL injection vulnerability in Campcodes Retro Basketball Shoes Online Store 1.0 in file contactus.php via manipulation of the email argument. The attack can be performed remotely and the exploit is publicly available.
A critical vulnerability was found in Campcodes Retro Basketball Shoes Online Store 1.0 in the file /function/login.php. Manipulation of the email argument leads to SQL injection, allowing remote attack. The exploit has been disclosed publicly.
A critical vulnerability was found in Campcodes Retro Basketball Shoes Online Store 1.0 in the file faqs.php. Manipulation of the id argument leads to SQL injection, allowing remote attack. The exploit has been disclosed publicly.
Strapi through 4.5.5 allows attackers with admin panel access to discover sensitive user details by exploiting the query filter. Attackers can filter users by columns containing sensitive information and infer values from API responses. Super admin can discover password hashes and password reset tokens of all users.
gatsby-plugin-sharp is a plugin for the gatsby framework which exposes functions built on the Sharp image processing library. The gatsby-plugin-sharp plugin prior to versions 5.8.1 and 4.25.1 contains a path traversal vulnerability exposed when running the Gatsby develop server (`gatsby develop`). It should be noted that by default gatsby develop is only accessible via the localhost 127.0.0.1, and one would need to intentionally expose the server to other interfaces to exploit this vulnerability by using server options such as --host 0.0.0.0, -H 0.0.0.0, or the GATSBY_HOST=0.0.0.0 environment variable. Attackers exploiting this vulnerability will have read access to all files within the scope of the server process. A patch has been introduced in [email protected] and [email protected] which mitigates the issue by ensuring that included paths remain within the project directory. As stated above, by default gatsby develop is only exposed to the localhost 127.0.0.1. For those using the develop server in the default configuration no risk is posed. If other ranges are required, preventing the develop server from being exposed to untrusted interfaces or IP address ranges would mitigate the risk from this vulnerability. Users are non the less encouraged to upgrade to a safe version.
Auto Dealer Management System v1.0 contains a cross-site scripting (XSS) vulnerability via the name parameter in /classes/SystemSettings.php?f=update_settings. An attacker can inject malicious JavaScript code that will be executed in the victim's browser.
A vulnerability in the web-based management interface of Cisco Small Business Routers RV016, RV042, RV042G, RV082, RV320, and RV325 Routers could allow an authenticated, remote attacker to execute arbitrary commands on an affected device. This vulnerability is due to improper validation of user input within incoming HTTP packets. An attacker could exploit this vulnerability by sending a crafted HTTP request to the web-based management interface. A successful exploit could allow the attacker to gain root-level privileges and access unauthorized data. To exploit this vulnerability, an attacker would need to have valid administrative credentials on the affected device. Cisco has not and will not release software updates that address this vulnerability. However, administrators may disable the affected feature as described in the Workarounds section.
A stored HTML injection vulnerability in LiveAction LiveSP v21.1.2 allows attackers to execute arbitrary code via a crafted payload.
An out-of-bounds read vulnerability exists in libjxl. An attacker can cause an out-of-bounds read in the EXIF handler by using a specially crafted file.
The SSH server on SCALANCE devices (all versions < V5.5.2) is configured to offer weak ciphers by default. This could allow an unauthorized attacker in a man-in-the-middle position to read and modify data passed between legitimate clients and the affected device.
A vulnerability has been identified in Polarion ALM (All versions < V22R2). The application contains an XML External Entity Injection (XXE) vulnerability. This could allow an attacker to view files on the application server filesystem.
A vulnerability has been identified in Mendix Forgot Password (Mendix 7 compatible < V3.7.1, Mendix 8 compatible < V4.1.1, Mendix 9 compatible < V5.1.1). The affected versions contain an observable response discrepancy issue that could allow an attacker to retrieve sensitive information.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

