CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2023-3527
Medium

A CSV injection vulnerability was found in the Avaya Call Management System (CMS) Supervisor web application which allows a user with administrative privileges to input crafted data. When exported to a CSV file, this data may attempt arbitrary command execution on the system used to open the file by spreadsheet software such as Microsoft Excel.

CVE-2023-22039
Medium

Vulnerability in Oracle Agile PLM (component: WebClient) version 9.3.6. A low-privileged attacker with network access via HTTP, requiring user interaction, can cause unauthorized update, insert, or delete of some data and unauthorized read of a subset. May impact additional products (scope change). CVSS 5.4.

CVE-2023-37143
MediumEPSS 51%

A segmentation violation was discovered in the master branch of ChakraCore cbb9b via the function BackwardPass::IsEmptyLoopAfterMemOp().

CVE-2023-37142
MediumEPSS 50%

A segmentation violation was discovered in the master branch of ChakraCore cbb9b via the function Js::EntryPointInfo::HasInlinees().

CVE-2023-37141
MediumEPSS 50%

A segmentation violation was discovered in the ChakraCore master branch cbb9b via the function Js::ProfilingHelpers::ProfiledNewScArray().

CVE-2023-37140
MediumEPSS 50%

A segmentation violation was discovered in the ChakraCore master branch cbb9b via the function Js::DiagScopeVariablesWalker::GetChildrenCount().

CVE-2023-37139
MediumEPSS 51%

A stack overflow vulnerability was discovered in the ChakraCore master branch cbb9b via the function Js::ScopeSlots::IsDebuggerScopeSlotArray().

CVE-2023-35763
Medium

Iagona ScrutisWeb versions 2.1.37 and prior are vulnerable to a cryptographic vulnerability that could allow an unauthenticated user to decrypt encrypted passwords into plaintext.

CVE-2023-33329
Medium

The Hijiri Custom Post Type Generator plugin versions <= 2.4.2 has an authenticated (admin+) reflected Cross-Site Scripting (XSS) vulnerability.

CVE-2023-37259
Medium

A vulnerability in matrix-react-sdk allows for the injection of malicious code through the Export Chat feature, leading to stored XSS attacks. An attacker can exploit this flaw to leak message contents, although the impact is limited to code running from the `null` origin.

CVE-2023-33231
Medium

In DPA version 2023.2, an XSS attack was possible due to insufficient input validation.

CVE-2023-0160
Medium

A deadlock flaw was found in the Linux kernel's BPF subsystem. This flaw allows a local user to potentially crash the system.

CVE-2023-36383
Medium

The MagePeople Team Event Manager and Tickets Selling Plugin for WooCommerce versions <= 3.9.5 contains an authenticated (editor+) stored Cross-Site Scripting (XSS) vulnerability.

CVE-2021-33294
Medium

In elfutils 0.183, an infinite loop was found in the function handle_symtab in readelf.c, which allows attackers to cause a denial of service (infinite loop) via a crafted file.

CVE-2023-37973
Medium

The Replace Word plugin by David Pokorny in versions <= 2.1 has a Cross-Site Request Forgery (CSRF) vulnerability. An attacker can exploit this flaw to perform unauthorized actions on behalf of the user.

CVE-2023-37892
Medium

The PluginPress Shortcode IMDB plugin versions <= 6.0.8 contains a Cross-Site Request Forgery (CSRF) vulnerability. An attacker can exploit this flaw to perform unauthorized actions on behalf of the user.

CVE-2023-37889
Medium

The WPAdmin AWS CDN plugin versions up to 2.0.13 contain a Cross-Site Request Forgery (CSRF) vulnerability. An attacker can exploit this flaw to perform unauthorized actions on behalf of a logged-in user.

CVE-2023-37387
Medium

The RadiusTheme Classified Listing plugin versions up to 2.4.5 contains a Cross-Site Request Forgery (CSRF) vulnerability. An attacker can exploit this flaw to perform unauthorized actions on behalf of the user.

CVE-2023-37386
Medium

The Media Library Helper plugin versions <= 1.2.0 has a Cross-Site Request Forgery (CSRF) vulnerability. This allows attackers to send unauthorized requests on behalf of users.

CVE-2023-3709
Medium

The Royal Elementor Addons plugin for WordPress is vulnerable to unauthenticated API key disclosure in versions up to and including 1.3.70. The API key is added to the source code of any page running the MailChimp block, allowing unauthenticated attackers to obtain the MailChimp API key.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS