CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
A Cross-site Scripting (XSS) vulnerability exists in the GitHub repository instantsoft/icms2 prior to version 2.16.1-git, allowing for the storage of malicious code.
There is a Server-Side Request Forgery (SSRF) vulnerability in the GitHub repository instantsoft/icms2 prior to version 2.16.1. This may lead to unauthorized access to internal server resources.
Improper access control exists in the GitHub repository instantsoft/icms2 prior to version 2.16.1-git.
Session Fixation vulnerability in GitHub repository instantsoft/icms2 prior to version 2.16.1.
In Brocade Fabric OS before v9.2.0a, a local authenticated privileged user can trigger a buffer overflow condition, leading to a kernel panic with large input to buffers in the portcfgfportbuffers command.
A segmentation fault can occur in Brocade Fabric OS after version 9.0 and before version 9.2.0a through the passwdcfg command. This allows an authenticated privileged local user to crash a Brocade Fabric OS switch.
Usermin 2.000 has a Reflected Cross-site Scripting (XSS) vulnerability in the file manager tab that allows remote attackers to inject arbitrary web scripts or HTML via the 'replace in results' field while replacing results under the tools dropdown.
GitPython is a Python library used to interact with Git repositories. Due to a lack of verification of file locations, GitPython can read any file from the system, creating an attack risk.
In version 2.5.4 of the ZipArchive component, an unhandled edge case allows attackers to trigger a Denial of Service (DoS) attack via a crafted zip file.
Badaso versions from 0.0.1 to 2.9.7 contain a Cross Site Scripting vulnerability that allows a remote attacker to execute arbitrary code via a crafted payload in the 'Name of member' parameter in the add new member function.
In borgbackup, an open-source deduplicating archiver, a flaw in the cryptographic authentication scheme allowed an attacker to fake archives, potentially leading to backup data loss. The attack required access to the repository and the ability to insert files into backups.
The controller responsible for setting the logging level does not include any authorization checks, allowing unauthorized users to access it. This issue affects YugabyteDB Anywhere from versions 2.0.0 to 2.17.3.
In Splunk Enterprise versions lower than 8.2.12, 9.0.6, and 9.1.1, an attacker can use the `printf` SPL function to perform a denial of service (DoS) against the Splunk Enterprise instance.
In Splunk Enterprise versions lower than 9.0.6 and 8.2.12, a malicious actor can send a malformed SAML request to the `/saml/acs` REST endpoint which can cause a denial of service through a crash or hang of the Splunk daemon.
The MPEmbed WP Matterport Shortcode plugin versions up to 2.1.4 has a stored Cross-Site Scripting (XSS) vulnerability for users with contributor permissions and above.
The Breadcrumb simple plugin in versions <= 1.3 has a stored Cross-Site Scripting (XSS) vulnerability with authentication (admin+).
The SpamReferrerBlock plugin versions up to 2.22 has a stored Cross-Site Scripting (XSS) vulnerability with authentication (admin+).
The POEditor WordPress plugin before 0.9.8 lacks CSRF checks in various places, which could allow attackers to make logged in admins perform unwanted actions, such as resetting the plugin's settings and updating its API key.
The User Activity Tracking and Log WordPress plugin before 4.0.9 does not have proper CSRF checks when managing its license, which could allow attackers to make logged in admins update and deactivate the plugin's license via CSRF attacks.
The Ninja Forms plugin for WordPress before version 3.6.26 was affected by an HTML Injection security vulnerability.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

