CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Nodemailer before version 8.0.8 disables TLS certificate verification in lib/fetch/index.js via rejectUnauthorized: false, allowing attackers to intercept OAuth2 token requests. Attackers in a machine-in-the-middle position can capture OAuth client secrets, refresh tokens, and access tokens transmitted over compromised HTTPS connections.
Nodemailer before version 8.0.9 fails to sanitize carriage return and line feed characters in list comment fields, allowing attackers to inject arbitrary message headers. An attacker with control over list.*.comment parameters can inject CRLF sequences to create additional headers in generated RFC822 messages, altering mail client behavior and message semantics.
Nodemailer before version 8.0.9 fails to enforce disableFileAccess and disableUrlAccess options during message normalization in jsonTransport. Attackers can read local files or fetch URLs by supplying path or href values in message content fields, bypassing intended access controls.
nodemailer before 9.0.1 fails to apply disableFileAccess and disableUrlAccess flags to message-level raw option, allowing authenticated attackers to read arbitrary files or perform server-side request forgery by supplying path or href properties. Attackers can exploit this by crafting raw messages with file paths or URLs that bypass the intended sandbox, with fetched content delivered in the outgoing message to attacker-controlled recipients.
Undertow is a flexible performant web server used in JBoss EAP and WildFly. A flaw was found in how Undertow handles WebSocket connections. Specifically, certain configuration limits like message buffer sizes and session timeouts cannot be adjusted and default to being unlimited. This allows a remote attacker to send large amounts of data or maintain connections indefinitely, potentially crashing the server by exhausting its memory or other resources.
An Incorrect Authorization vulnerability in GitHub Trigger Comment Control in Google Cloud Build prior to 2026-06-24 on Google Cloud Platform allows a remote attacker to execute unreviewed code in the build environment using webhook suppression. This vulnerability was patched on 24 June 2026, and no customer action is needed.
Nodemailer before version 6.9.9 contains a regular expression denial of service vulnerability in email parsing when attachDataUrls parameter is set or processing embedded file attachments. Attackers can send specially crafted emails with malicious data URLs or embedded attachments to cause the event loop to hang and deny service.
The default docker image shipped for Venueless did not properly ensure that uploaded SVG files could not be delivered with executable JavaScript content. A valid Content Security Policy is now set.
A security flaw was discovered in valkey-io valkey 9.1.0. The function handleClientsBlockedOnKey in src/blocked.c of the Blocked-on-keys Subsystem is vulnerable to use after free. The attack may be performed remotely but is difficult to exploit due to high complexity. The exploit is public, and a patch is available.
A vulnerability was identified in PowerJob up to 5.1.2. Impacted is the function MuConnectionManager.getOrCreateConnection of the file powerjob-server/powerjob-server-starter/src/main/java/tech/powerjob/server/web/controller/TestController.java of the component Transport Endpoint. The manipulation leads to server-side request forgery. The attack is possible to be carried out remotely. The exploit is publicly available and might be used. The project was informed of the problem early through an issue report but has not responded yet.
A vulnerability was determined in jeecgboot jeewx-boot up to 641ab52c3e1845fec39996d7794c33fb40dad1dd. The issue affects the function MyJwWebJwid3Controller.doUpload in the file jeewx-boot-module-weixin/src/main/java/com/jeecg/p3/open/web/back/MyJwWebJwid3Controller.java of the doUpload Endpoint component. Manipulation of the File argument leads to unrestricted upload. The attack can be executed remotely. The exploit has been publicly disclosed and may be utilized. This product implements a rolling release, so version information is unavailable. The project was informed but has not responded yet.
When Apache Shiro is used with the Jakarta EE integration module, a low-privileged user can craft an HTTP request that causes the server to initiate a connection to an attacker-controlled URL and transmit attacker-controlled data. This vulnerability affects Apache Shiro versions 2.x through 3.0.0 only in deployments that use the Jakarta EE integration module. Upgrade to version 3.0.1 or later fixes the issue. Alternatively, set the org.apache.shiro.form-resubmit-host and org.apache.shiro.form-resubmit-port system properties to restrict the host and port that Shiro will connect to when resubmitting a form.
A vulnerability was found in Colorful iGameCenter 2.0.0.81. This vulnerability affects the function sub_11504 in the library WinRing0x64.sys of the component IOCTL Dispatch. Performing a manipulation of the argument PhysicalAddress/AlignNumer/AlignSize results in improper privilege management. Attacking locally is a requirement.
A cross-site scripting (XSS) vulnerability has been found in code-projects Simple Inventory System 1.0. It affects an unknown part of the file /register.php in the User Registration component. Manipulation of the last_name argument leads to XSS. The attack may be launched remotely. The exploit has been disclosed to the public and may be used.
A flaw has been found in code-projects Simple Inventory System 1.0. The issue affects some unknown functionality of the file inventorymanagement.sql in the Database Backup File Handler component. This manipulation causes information disclosure. The attack may be initiated remotely. The exploit has been published and may be used.
A vulnerability was detected in open62541 up to 1.5.5 in the function UA_DataValue_backend_copyRange of the History Backend component. Manipulation leads to use after free. The attack can be launched remotely, and the exploit is publicly available.
A cross-site scripting vulnerability was found in Employee Leave Managing System 1.0 in the employee profile update function. Manipulation of the Name argument in editaction.php allows remote script execution. The exploit has been publicly disclosed.
The WordPress plugin '爱采集数据采集和发布插件' through version 1.0.0 does not restrict which handler methods can be invoked and lacks capability or nonce checks, allowing unauthenticated users to create user accounts and taxonomy terms.
GROWI contains an incorrect authorization vulnerability. If exploited, an unauthenticated attacker could retrieve other users' bookmark data.
Dell PowerStore contains a Missing Authentication for Critical Function vulnerability. An unauthenticated attacker with network access to the restricted management interface could potentially exploit this vulnerability to read internal system information from the appliance filesystem. This is a Critical vulnerability as it could expose sensitive information and credentials which allow full administrative access to the array.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

