CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.03)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-11000
Low

In Open Babel up to version 3.1.1, the PQSFormat::ReadMolecule function in /src/formats/PQSformat.cpp causes a null pointer dereference. The attack requires local access, and the exploit has been publicly disclosed.

CVE-2025-10173
Low

The ShopEngine Elementor WooCommerce Builder Addon – All in One WooCommerce Solution plugin for WordPress is vulnerable to unauthorized access due to an incorrect capability check on the post_save() function in all versions up to, and including, 4.8.3. This makes it possible for authenticated attackers, with Editor-level access and above, to update the plugin's settings.

CVE-2025-10999
Low

In Open Babel up to version 3.1.1, the CacaoFormat::SetHilderbrandt function in /src/formats/cacaoformat.cpp causes a null pointer dereference. The attack is only possible with local access, and the exploit has been made public.

CVE-2025-10998
Low

In Open Babel up to 3.1.1, the ChemKinFormat::ReadReactionQualifierLines function in /src/formats/chemkinformat.cpp causes a null pointer dereference. The attack can only be performed locally. The exploit has been disclosed publicly and may be used.

CVE-2025-10977
Low

A vulnerability was identified in JeecgBoot up to 3.8.2 in the /sys/tenant/deleteBatch file. Manipulation of the ids argument leads to improper authorization, enabling a remote attack of high complexity. The exploit is publicly available and the vendor did not respond.

CVE-2025-10976
Low

A vulnerability was determined in JeecgBoot up to 3.8.2 in the /api/getDepartUserList file. Manipulation of the departId argument leads to improper authorization, enabling a remote attack of high complexity. The exploit is publicly disclosed and the vendor did not respond.

CVE-2025-60019
Low

The OpenSSL backend in glib-networking fails to properly check the return values of memory allocation routines. An out-of-memory condition could potentially result in writing to an invalid memory location.

CVE-2025-36857
Low

Rapid7 Appspider Pro versions below 7.5.021 suffer from a broken access control vulnerability in the application's configuration file loading mechanism, whereby an attacker can place files in directories belonging to other users or projects. Affected versions allow standard users to add custom configuration files. These files, which are loaded in alphabetical order, can override or change the settings of the original configuration files, creating a security vulnerability. This issue stems from improper directory access management. This vulnerability was remediated in version 7.5.021 of the product.

CVE-2025-10949
Low

A cross-site scripting (XSS) vulnerability was found in Changsha Developer Technology iView Editor up to version 1.1.1, in the Markdown Handler component. The attack can be performed remotely, and the exploit has been made public. The vendor did not respond to the disclosure.

CVE-2025-5494
Low

An improper privilege management issue was found in ZohoCorp ManageEngine Endpoint Central during agent setup. The vulnerability affects versions up to 11.4.2500.25 and up to 11.4.2508.13.

CVE-2025-59422
Low

In Dify (version 1.8.1), a broken access control vulnerability was found on the /console/api/apps/<APP_ID>chat-messages endpoint. Users in the same workspace can read chat messages of other users if they know the conversation_id. The issue has been patched in version 1.9.0.

CVE-2025-10946
Low

A cross-site scripting (XSS) vulnerability was found in nuz007 smsboom up to commit 01b2f35bbbc23f3e0f60f38ca0e3d1b286f8d674, in file dy.php, in an unknown function, via manipulation of the argument hm. The attack can be performed remotely. The product uses a rolling release model, so no version details are provided.

CVE-2025-10945
Low

A cross-site scripting (XSS) vulnerability was found in nuz007 smsboom up to commit 01b2f35bbbc23f3e0f60f38ca0e3d1b286f8d674, in file d.php, in an unknown function, via manipulation of the argument hm. The attack can be performed remotely. The product operates on a rolling release basis, so no version details are provided.

CVE-2025-10944
Low

A cross-site scripting (XSS) vulnerability was found in yi-ge get-header-ip up to commit 589b23d0eb0043c310a6a13ce4bbe2505d0d0b15, in the ip function in file ip.php, via manipulation of the argument callback. The attack can be performed remotely. The product uses a rolling release model, so no version details are provided. The vendor did not respond to the disclosure.

CVE-2025-10943
Low

A security flaw has been discovered in MikeCen WeChat-Face-Recognition up to version 6e3f72bf8547d80b59e330f1137e4aa505f492c1. This vulnerability affects the function valid of the file wx.php. The manipulation of the argument echostr results in cross site scripting. The attack can be launched remotely. This product does not use versioning, so information about affected and unaffected releases is unavailable.

CVE-2025-10940
Low

In Total.js CMS 1.0.0, the layouts_save function of the Layout Page component in /admin/ is vulnerable to cross-site scripting (XSS) via manipulation of the HTML argument. The attack can be initiated remotely, and the exploit has been publicly disclosed. The vendor did not respond to the disclosure.

CVE-2025-23339
Low

NVIDIA CUDA Toolkit for all platforms contains a vulnerability in cuobjdump where an attacker may cause a stack-based buffer overflow by getting the user to run cuobjdump on a malicious ELF file. A successful exploit of this vulnerability may lead to arbitrary code execution at the privilege level of the user running cuobjdump.

CVE-2025-59546
Low

DNN (formerly DotNetNuke) is an open-source web content management platform (CMS) in the Microsoft ecosystem. Prior to version 10.1.0, administrators and content editors can set html in module titles that could include javascript which could be used for XSS based attacks. This issue has been patched in version 10.1.0.

CVE-2025-0672
Low

An authentication bypass exists in multiple WSO2 products when FIDO authentication is enabled. When a user account is deleted, associated FIDO registration data is not removed, so a new account with the same username may be linked to the previously registered FIDO device. This may allow a deleted user to authenticate and impersonate the new account.

CVE-2025-8282
Low

The SureForms WordPress plugin before 1.9.1 does not sanitise and escape some parameters when outputing them in the page, which could allow admin and above users to perform Cross-Site Scripting attacks.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS