CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
A stored cross-site scripting (XSS) vulnerability exists in the management interface of WatchGuard Firebox appliances via the Access Portal configuration. An authenticated remote attacker with administrator privileges could exploit this vulnerability to execute arbitrary JavaScript code in the Firebox management interface of another management user.
Improper Neutralization of Input During Web Page Generation (XSS) vulnerability in WatchGuard Fireware OS allows Stored XSS via the spamBlocker module. This vulnerability requires an authenticated administrator session to a locally managed Firebox.
A denial-of-service vulnerability has been found in the libsoup HTTP client library. It is triggered when a libsoup client receives a 401 (Unauthorized) HTTP response with a crafted domain parameter in the WWW-Authenticate header. Processing this malformed header can crash the client application using libsoup.
A flaw was found in FreeRDP used by Anaconda's remote install feature, where a crafted RDP packet could trigger a segmentation fault. This causes the service to crash and remain defunct, resulting in a denial of service. It occurs pre-boot and is likely due to a NULL pointer dereference.
Podatność CVE-2025-1647 dotyczy niewłaściwej neutralizacji danych wejściowych podczas generowania stron internetowych w Bootstrap, co umożliwia ataki typu Cross-Site Scripting (XSS). Problem ten dotyczy wersji Bootstrap od 3.4.1 do przed 4.0.0.
Mattermost versions 10.5.x <= 10.5.2 and 9.11.x <= 9.11.11 failed to properly verify a user's permissions when accessing groups, which allows an attacker to view group information via an API request.
There is an issue in CPython when using `bytes.decode("unicode_escape", error="ignore|replace")`. If you are not using the "unicode_escape" encoding or an error handler, you are not affected. To work around, stop using the error= handler and wrap the bytes.decode() call in a try-except catching DecodeError.
Mattermost versions 10.6.x <= 10.6.1, 10.5.x <= 10.5.2, 10.4.x <= 10.4.4, 9.11.x <= 9.11.11 fail to check the correct permissions, allowing authenticated users who only have permission to invite non-guest users to a team to add guest users to that team via the API to add a single user to a team.
Mattermost versions 10.6.x <= 10.6.1, 10.5.x <= 10.5.2, 10.4.x <= 10.4.4, 9.11.x <= 9.11.11 fail to lockout LDAP users following repeated login failures, which allows attackers to lock external LDAP accounts through repeated login failures through Mattermost.
A vulnerability in the realme GT 2 (RMX3311) running Android 14 with realme UI 5.0 allows a physically proximate attacker to obtain sensitive information via the show app only setting function.
An XSS vulnerability in the Automatic Configuration Backup (ACB) service of Netgate pfSense CE (prior to 2.8.0 beta) and corresponding Plus builds allows remote attackers to execute arbitrary JavaScript, delete backups, or leak sensitive information via an unsanitized 'reason' field and a derivable device key generated from the public SSH key.
In the crossbeam-channel Rust crate, the `Drop` method of the internal `Channel` type has a race condition that could, under certain circumstances, lead to a double-free resulting in memory corruption.
A vulnerability in the microarchitecture of Intel processors allows disclosure of sensitive information during transient execution. An authenticated user with local access can potentially read data that should not be accessible.
An authentication bypass in the API component of Ivanti Endpoint Manager Mobile 12.5.0.0 and prior allows attackers to access protected resources without proper credentials via the API.
A vulnerability in SCALANCE LPE9403 (6GK5998-3GS00-2AC2) with SINEMA Remote Connect Edge Client installed (versions before V2.1 HF0) causes transmission of sensitive information in cleartext. A privileged local attacker could retrieve this information.
A weakness has been identified in Dígitro NGC Explorer up to 3.48.21, affecting an unknown function that allows remote session expiration. Upgrading to version 3.48.22 fixes this issue by strengthening session control, expiration, and invalidation mechanisms.
Lumi H5P-Nodejs-library before version 9.3.3 omits a sanitizeHtml call for plain text strings.
A vulnerability was identified in Dígitro NGC Explorer up to 3.48.21, affecting an unknown function of the Configuration Page component, leading to missing password field masking. The attack can be launched remotely. Upgrading to version 3.48.22 fixes this issue by reviewing and correcting controls related to user information exposure.
A flaw in Rust's Ring package causes a panic when overflow checking is enabled. In the QUIC protocol, an attacker can trigger this panic by sending a specially crafted packet. The issue occurs approximately once every 2^32 packets.
In systems using LUKS-encrypted disks with GRUB configured for TPM-based auto-decryption, an attacker with physical access can corrupt the filesystem superblock. This forces GRUB into rescue mode while the decryption key remains in memory, allowing access to unencrypted data without authentication.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

