CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
GeoNetwork is a catalog application to manage spatially referenced resources. Prior to versions 4.4.12 and 4.2.17, the API endpoint for creating a new formatter via file upload is unprotected and allows the upload of external uncontrolled files. An unauthenticated attacker can upload arbitrary .xsl or .zip formatter files to the server.
GeoNetwork is a catalog application to manage spatially referenced resources. Prior to versions 4.4.12 and 4.2.17, the Saxon XSLT processor used to render formatters is configured without secure processing (FEATURE_SECURE_PROCESSING) and without disabling Java extension functions (ALLOW_EXTERNAL_FUNCTIONS). Any stylesheet loaded by GeoNetwork can therefore invoke java.lang.Runtime.exec() or java.lang.ProcessBuilder directly, achieving arbitrary command execution as the GeoNetwork process user. A user with sufficient privileges to upload a formatter can deliver a .xsl file containing Java extension call that execute arbitrary OS commands with the privileges of the GeoNetwork process. The issue is patched in GeoNetwork versions 4.4.12 and 4.2.17.
Missing Authorization vulnerability in Supsystic Ultimate Maps by Supsystic allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Ultimate Maps by Supsystic: from n/a through 1.5.3.
Authorization Bypass Through User-Controlled Key vulnerability in Brainstorm Force SureForms allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects SureForms: from n/a through 2.12.5.
Insertion of Sensitive Information Into Sent Data vulnerability in Kevin Pirnie KP Agent Ready allows Retrieve Embedded Sensitive Data. This issue affects KP Agent Ready: from n/a before 1.2.08.
Missing Authorization vulnerability in Cascadia Web Services MountDev AI MCP Connector for WordPress allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects MountDev AI MCP Connector for WordPress: from n/a through 1.6.5.
Server-Side Request Forgery (SSRF) vulnerability in SEOPress allows Server Side Request Forgery. This issue affects SEOPress: from n/a through 10.1.
Missing Authorization vulnerability in Unlimited Elements Unlimited Elements For Elementor (Free Widgets, Addons, Templates) allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Unlimited Elements For Elementor (Free Widgets, Addons, Templates): from n/a through 2.0.17.
The Booking and Rental Manager WordPress plugin contains a stored Cross-site Scripting (XSS) vulnerability due to improper input neutralization during web page generation. The issue affects versions from n/a through 2.7.7.
The WPKoi Templates for Elementor WordPress plugin contains a DOM-Based Cross-site Scripting (XSS) vulnerability due to improper input neutralization during web page generation. The issue affects versions from n/a through 3.7.2.
PlaywrightCapture contains a Server-Side Request Forgery (SSRF) vulnerability in its favicon retrieval functionality. When only_global_lookup is enabled, URL validation does not cover redirects followed by aiohttp, allowing bypass of restrictions and access to local resources.
The Online Medicine Delivery System 1.0 by itsourcecode contains an unrestricted file upload vulnerability in the doupdateimage function in /customer/controller.php?action=photos. Manipulation of the photo argument can lead to unrestricted upload.
The Pre-Orders for WooCommerce plugin version 2.3 and earlier contains an unauthenticated bypass vulnerability.
Unauthenticated Cross Site Scripting (XSS) in Quick Event Manager versions up to 9.17.
Unauthenticated Broken Access Control in Quick Event Manager versions up to 9.17.
Subscriber Insecure Direct Object References (IDOR) in WC Ukraine Shipping versions up to 1.22.3.
Unauthenticated PHP Object Injection vulnerability in JobSearch versions up to 3.2.0. An attacker can inject malicious PHP objects, potentially leading to arbitrary code execution.
Subscriber privilege escalation vulnerability in Bricksforge versions up to 3.1.8.8, allowing a subscriber to escalate privileges.
Unauthenticated SQL Injection vulnerability in GeoDirectory versions up to 2.8.174. An attacker can inject SQL queries, potentially leading to unauthorized database access.
Unauthenticated Cross Site Scripting (XSS) in BP Better Messages versions up to 2.15.27.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

