CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-8662
Medium

OpenAM (OpenAM Consortium Edition) versions 14.0.0 through 14.0.1 contain a vulnerability that may cause it to malfunction as a SAML IdP due to a tampered request. The issue affects versions 14.0.0 through 14.0.1.

CVE-2025-58162
Medium

In MobSF version 4.4.0, an authenticated user who uploaded a specially prepared one.a can write arbitrary files to any directory writable by the MobSF process user. This issue is patched in version 4.4.1.

CVE-2025-58161
MediumEPSS 57%

In MobSF version 4.4.0, the GET /download/ route uses os.path.commonprefix for path verification, allowing an authenticated user to download files outside the DWD_DIR download directory from neighboring directories whose absolute paths share the same prefix (e.g., downloads_bak, downloads.old). This is a directory traversal leading to data leakage. The issue is patched in version 4.4.1.

CVE-2025-9802
Medium

A vulnerability was detected in RemoteClinic 2.0 affecting unknown code in /staff/profile.php. Manipulation of the ID argument results in SQL injection. The attack can be executed remotely.

CVE-2025-9800
Medium

A vulnerability was identified in SimStudioAI sim up to commit ed9b9ad83f1a7c61f4392787fb51837d34eeb0af, specifically in the Import function of the file apps/sim/app/api/files/upload/route.ts (HTML File Parser component). Manipulation of the File argument can lead to unrestricted upload. The attack may be launched remotely, and the exploit is publicly available. The product operates on a rolling release basis, so no version details are available. The patch is identified as 45372aece5e05e04b417442417416a52e90ba174.

CVE-2025-9799
Medium

Langfuse up to version 3.88.0 has a server-side request forgery (SSRF) vulnerability in the promptChangeEventSourcing function in web/src/features/prompts/server/routers/promptRouter.ts (Webhook Handler component). The attack may be initiated remotely but requires high complexity.

CVE-2025-9375
Medium

XML Injection vulnerability in xmltodict allows Input Data Manipulation. This issue affects xmltodict from 0.14.2 before 0.15.1. The scope of this CVE is disputed by the vendor, who states that xmltodict.unparse() delegates element-name handling to Python's xml.sax.saxutils.XMLGenerator.

CVE-2024-12924
Medium

Podatność typu 'Open Redirect' w Akınsoft QR Menü umożliwia wymuszone przeglądanie oraz phishing. Problem dotyczy wersji QR Menü od s1.05.05 do przed v1.05.12.

CVE-2024-12914
Medium

Podatność CVE-2024-12914 dotyczy niewłaściwej neutralizacji danych wejściowych podczas generowania stron internetowych w Akınsoft QR Menü, co umożliwia ataki typu Cross-Site Scripting (XSS). Problem ten dotyczy wersji QR Menü od s1.05.05 do przed v1.05.12.

CVE-2025-9774
Medium

A vulnerability was found in RemoteClinic up to version 2.0 affecting the file /patients/edit-patient.php. Manipulation of the Email argument leads to information disclosure. The attack can be launched remotely and the exploit is publicly available.

CVE-2025-9773
Medium

A flaw was found in RemoteClinic up to 2.0 affecting unknown code of the /staff/edit.php file. Manipulating the Last Name argument leads to cross-site scripting (XSS), and the attack can be launched remotely. The exploit has been published.

CVE-2025-9568
Medium

The eHRD system developed by Sunnet has a Reflected Cross-site Scripting (XSS) vulnerability. Unauthenticated remote attackers can execute arbitrary JavaScript code in the user's browser through phishing attacks.

CVE-2025-9567
Medium

The eHRD system developed by Sunnet has a Reflected Cross-site Scripting (XSS) vulnerability. Unauthenticated remote attackers can execute arbitrary JavaScript code in the user's browser through phishing attacks.

CVE-2025-9755
Medium

A vulnerability was discovered in Khanakag-17 Library Management System up to 60ed174506094dcd166e34904a54288e5d10ff24 involving cross-site scripting in the file /index.php. Manipulation of the msg argument allows remote attack execution. The exploit is publicly available and may be used.

CVE-2025-9747
Medium

A vulnerability was found in Koillection up to 1.6.18 in an unknown function of assets/controllers/csrf_protection_controller.js, leading to cross-site request forgery (CSRF). The attack can be executed remotely, and the exploit has been publicly disclosed. A fix is available in version 1.7.0.

CVE-2025-9745
MediumEPSS 96%

A security vulnerability has been detected in D-Link DI-500WF 14.04.10A1T. The impacted element is an unknown function of the file /version_upgrade.asp of the jhttpd component. Manipulation of the path argument leads to OS command injection. The attack may be initiated remotely and the exploit has been disclosed publicly.

CVE-2025-9732
Medium

A vulnerability was identified in DCMTK up to 3.6.9 in an unknown function of dcmimage/include/dcmtk/dcmimage/diybrpxt.h (dcm2img component). Manipulation leads to memory corruption; local access is required, and the patch is named 7ad81d69b.

CVE-2025-9728
Medium

A vulnerability was detected in givanz Vvveb 1.0.7.2 in the file app/template/user/login.tpl, where manipulation of the Email/Password arguments leads to cross-site scripting (XSS). The attack can be executed remotely, and a patch is available in commit bbd4c42c66ab818142240348173a669d1d2537fe.

CVE-2025-9727
MediumEPSS 91%

A weakness was identified in D-Link DIR-816L version 206b01 in the soapcgi_main function of /soap.cgi. Manipulating the service argument leads to OS command injection. The attack can be performed remotely and the exploit is publicly available.

CVE-2025-5083
Medium

The Amministrazione Trasparente plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to and including 9.0 due to insufficient input sanitization and output escaping. Authenticated attackers with administrator-level permissions and above can inject arbitrary web scripts that execute when a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS