CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-58028
Medium

The Designil PDPA Thailand WordPress plugin contains a Stored XSS vulnerability due to improper input neutralization during web page generation. This allows persistent injection of malicious scripts.

CVE-2025-58027
Medium

The NGG Smart Image Search plugin contains a Stored XSS vulnerability in versions up to and including 3.4.3. An attacker can inject a malicious script that executes in the user's browser.

CVE-2025-58026
Medium

The Termageddon: Cookie Consent & Privacy Compliance plugin contains a Stored XSS vulnerability in versions up to and including 1.8.1. An attacker can inject a malicious script that executes in the user's browser.

CVE-2025-58025
Medium

The Master Slider plugin contains a Stored XSS vulnerability in versions up to and including 3.11.0. An attacker can inject a malicious script that executes in the user's browser.

CVE-2025-58023
Medium

The Genealogical Tree plugin contains a Stored XSS vulnerability in versions up to and including 2.2.7. An attacker can inject a malicious script that executes in the user's browser.

CVE-2025-58022
Medium

The ShortCode plugin for WordPress (versions up to and including 0.8.1) contains a Stored XSS vulnerability due to improper neutralization of input during web page generation. A malicious script can be persistently stored and executed in the user's browser.

CVE-2025-58021
Medium

The WordPress plugin List Child Pages Shortcode up to version 1.3.1 contains a Stored XSS vulnerability due to improper neutralization of input during web page generation. Malicious code can be persistently stored and executed in a user's browser.

CVE-2025-58020
Medium

The Theater for WordPress plugin (versions up to 0.18.8) is vulnerable to stored XSS due to improper input neutralization during web page generation. Attackers can inject malicious scripts.

CVE-2025-58019
Medium

The Search Atlas SEO plugin for WordPress (versions up to and including 2.5.4) contains a Stored XSS vulnerability due to improper neutralization of input during web page generation. A malicious script can be persistently stored and executed in the user's browser.

CVE-2025-58018
Medium

The Mail Subscribe List plugin for WordPress (versions up to and including 2.1.10) contains a Stored XSS vulnerability due to improper neutralization of input during web page generation. A malicious script can be persistently stored and executed in the user's browser.

CVE-2025-58017
Medium

The Ultimate Store Kit Elementor Addons plugin contains a Stored XSS vulnerability due to improper neutralization of input during web page generation. This issue affects versions from n/a through 2.8.6.

CVE-2025-58016
Medium

Missing Authorization vulnerability in CF7 Submissions (versions up to 0.26) allows exploiting incorrectly configured access control security levels.

CVE-2025-58011
Medium

The Content Mask plugin by Alex has a Server-Side Request Forgery (SSRF) vulnerability that allows making server-side requests. Affects versions up to and including 1.8.5.2.

CVE-2025-58008
Medium

The Participants Database plugin by xnau webdesign has a stored XSS vulnerability due to improper neutralization of input during web page generation. Affects versions up to and including 2.7.6.3.

CVE-2025-58000
Medium

The Memberful WordPress plugin (versions up to 1.75.0) has a missing authorization vulnerability, allowing access to functionality not properly constrained by ACLs.

CVE-2025-57995
Medium

Missing Authorization vulnerability in Detheme DethemeKit For Elementor dethemekit-for-elementor allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects DethemeKit For Elementor: from n/a through <= 2.1.10.

CVE-2025-57991
Medium

The Clariti plugin in versions up to 1.2.1 contains a missing authorization vulnerability that allows exploitation of incorrectly configured access control security levels.

CVE-2025-57981
Medium

The WordPress plugin WP Social Widget up to version 2.3.1 contains a Stored XSS vulnerability due to improper input neutralization during web page generation. An attacker can inject a malicious script that gets stored and executed in the victim's browser.

CVE-2025-57979
Medium

Stored XSS vulnerability in AuthorSure plugin (up to 2.3) due to improper input neutralization. Allows persistent script injection that executes in the victim's browser.

CVE-2025-57972
Medium

The Helpdesk Support Ticket System for WooCommerce plugin by WPFactory is vulnerable to missing authorization, allowing exploitation of incorrectly configured access control security levels. The issue affects versions up to and including 2.1.1.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS