CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-84219
High

The Kirki WordPress plugin before 6.3.0 does not properly handle all HTML entities when rendering, allowing unauthenticated users to store JavaScript in a comment that executes in the session of anyone viewing the page, including an administrator, and on every page when the header or footer is built to show comments.

CVE-2026-84028
Medium

The Bold Page Builder WordPress plugin before 5.9.9 does not sanitise and escape a shortcode attribute before outputting it in an HTML attribute, allowing users with the Contributor role and above to inject arbitrary web scripts that execute when a user views the affected page.

CVE-2026-75793
Medium

The SureCart WordPress plugin before 4.7.0 does not consult the site's user registration setting before creating WordPress accounts, allowing unauthenticated users to create an account and receive a logged-in session even when registration is disabled.

CVE-2026-18480
High

The SureCart WordPress plugin before 4.6.3 does not ensure that the account affected by a customer update is the same account its permission check authorised, allowing users with a subscriber-level account to change another user's email address, including an administrator's, and take over that account via a password reset. It further allows an attacker-controlled customer record to be associated with an arbitrary user, and discloses customer identifiers and email addresses to any authenticated user, which together make the takeover reachable from a subscriber-level account alone.

CVE-2026-13159
Medium

The Real Estate Papi WordPress theme through 1.0.5 does not perform capability or CSRF checks on one of its AJAX actions, allowing any authenticated user, such as a subscriber, to install a fixed set of companion plugins from the WordPress.org repository. Where the request runs in the session of a user who can activate plugins, those plugins are activated as well.

CVE-2026-86170
Medium

A vulnerability has been identified in DefaultFuction CRM 1.0.0, specifically in the file /modules/orders/edit.php. Manipulation of the ID argument leads to SQL injection. The attack can be performed remotely, and the exploit has been publicly disclosed.

CVE-2026-86168
High

A security flaw has been discovered in code-projects Content Management System 1.0. The affected element is an unknown function of the /login.php file. Manipulation of the user_name argument results in SQL injection. The attack can be executed remotely, and the exploit has been released to the public.

CVE-2026-86167
CriticalEPSS 75%

A vulnerability was identified in Tenda HG10 (version 300001138) in the formgponConf function of the /boaform/admin/formgponConf file in the Boa component. Manipulation of the fmgpon_loid argument leads to OS command injection. The attack can be performed remotely, and the exploit is publicly available.

CVE-2026-86166
High

A vulnerability was determined in Tenda HG10 (version 300001138) in the formWanRedirect function of the /boaform/formWanRedirect file in the Boa Web Server component. Executing a manipulation of the 'if' argument can lead to a buffer overflow. The attack may be launched remotely, and the exploit has been publicly disclosed.

CVE-2026-86165
Critical

A vulnerability was found in Tenda HG10 (version 300001138) in the formURL function of the /boaform/admin/formURL file. Manipulation of the Keywd/urlFQDN arguments results in a buffer overflow. The attack can be initiated remotely, and the exploit has been made public.

CVE-2026-86164
Medium

A SQL injection vulnerability was found in itsourcecode Sales and Inventory System 1.0 in the file /pages/trans_view.php. Manipulating the ID argument leads to SQL injection. The attack can be performed remotely, and the exploit has been publicly released.

CVE-2026-86163
Medium

A SQL injection vulnerability was found in itsourcecode Sales and Inventory System 1.0 in the file /pages/pro_del.php. Manipulating the ID argument leads to SQL injection. The attack can be performed remotely, and the exploit is publicly available.

CVE-2026-86218
CriticalActively exploitedEPSS 53%

N-central is vulnerable to pre-auth remote code execution. This issue affects N-central before version 2026.3.1.14.

CVE-2026-86162
High

A SQL injection vulnerability was found in SourceCodester Online Voting System 1.0 in the file /ajax.php?action=login. Manipulating the Username argument allows remote SQL injection. The exploit has been publicly disclosed and may be used.

CVE-2026-86161
High

A SQL injection vulnerability was found in SourceCodester Online Voting System 1.0 in the file /ajax.php?action=delete_category. Manipulating the ID argument leads to SQL injection. The attack can be performed remotely, and the exploit is publicly available.

CVE-2026-86160
High

A SQL injection vulnerability was found in SourceCodester Online Voting System 1.0 in the file /ajax.php?action=delete_voting. Manipulating the ID argument leads to SQL injection. The attack can be launched remotely, and the exploit has been publicly disclosed.

CVE-2026-86159
High

A SQL injection vulnerability was found in SourceCodester Online Voting System 1.0 in the file /ajax.php?action=save_user. Manipulating the ID argument causes SQL injection. The attack can be initiated remotely, and the exploit has been published.

CVE-2026-75816
Critical

The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to Authentication Bypass to Account Takeover in all versions up to and including 3.29.12. The pre_update_value function lacks capability or ownership checks, and ActionPost::conditions_logic() short-circuits the current_user_can('edit_post') authorization gate when the post ID is non-numeric, allowing unauthenticated form submissions to be routed to arbitrary user records. This enables unauthenticated attackers to overwrite any user's email address, including an administrator's, and then use WordPress's native password-reset flow to take over the account.

CVE-2026-18056
High

The HivePress Authentication plugin for WordPress up to version 1.1.4 is vulnerable to authentication bypass via the access_token parameter. The authenticate_user function trusts responses from Facebook Graph API without verifying the application ID, allowing unauthenticated attackers to log in as any WordPress user, including administrators, if they have the victim's access token.

CVE-2026-16310
Critical

The MemberDash plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to and including 1.8.5 via the 'id' parameter due to missing validation on a user-controlled key. This allows unauthenticated attackers to change the password of any WordPress user, including administrators, by supplying an arbitrary user ID during registration, and take over their account without any notification to the victim.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS