CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-60130
Medium

The WEDOS Global plugin for WordPress has a missing authorization vulnerability that allows accessing functionality not properly constrained by ACLs. This issue affects versions from n/a through 1.2.2.

CVE-2025-60129
Medium

The Yext plugin in versions up to 1.1.3 contains a Missing Authorization vulnerability, allowing access to functionality not properly constrained by ACLs.

CVE-2025-60128
Medium

The Delisho (dr-widgets-blocks) plugin for WordPress in versions up to and including 1.1.3 contains a Missing Authorization vulnerability. It allows exploitation of incorrectly configured access control security levels.

CVE-2025-60127
Medium

The CopySafe Web Protection plugin (versions up to 5.1) has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. Attackers can access functions without proper permissions.

CVE-2025-60125
Medium

Insertion of Sensitive Information Into Sent Data vulnerability in themelooks FoodBook allows retrieving embedded sensitive data. This issue affects FoodBook from n/a through <= 4.7.6.

CVE-2025-60124
Medium

The Simple Colorbox WordPress plugin contains a Stored Cross-site Scripting (XSS) vulnerability caused by improper neutralization of input during web page generation. The issue affects versions up to and including 1.6.1.

CVE-2025-60123
Medium

The HivePress Claim Listings plugin for WordPress in versions up to and including 1.1.3 contains a Missing Authorization vulnerability. It enables exploitation of incorrectly configured access control security levels.

CVE-2025-60122
Medium

The HivePress Claim Listings plugin for WordPress in versions up to and including 1.1.4 contains a Missing Authorization vulnerability. It allows exploitation of incorrectly configured access control security levels.

CVE-2025-60121
Medium

The WooEvents plugin for WordPress has a missing authorization vulnerability that allows exploitation of incorrectly configured access control security levels. This issue affects versions from n/a through 4.1.7.

CVE-2025-60120
Medium

The WP Directory Kit plugin (versions up to 1.4.0) has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. Attackers can access functions without proper permissions.

CVE-2025-60119
Medium

The CoSchedule plugin (versions up to and including 3.3.11) exposes sensitive system information to an unauthorized control sphere. This allows retrieval of embedded sensitive data.

CVE-2025-60117
Medium

CSRF vulnerability in the Vehica Core. An attacker can exploit this to perform unauthorized actions in the admin panel.

CVE-2025-60116
Medium

The Grand Conference Theme Custom Post Type plugin (versions up to 2.6.4) has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. Attackers can access functions without proper permissions.

CVE-2025-60115
Medium

CSRF vulnerability in the Instapage plugin. Allows an attacker to perform unauthorized requests on behalf of an administrator.

CVE-2025-60114
Medium

The YayCurrency plugin for WordPress (versions up to and including 3.3.1) contains a Code Injection vulnerability caused by improper control of code generation. An attacker can inject and execute arbitrary code within the application context.

CVE-2025-60113
Medium

CSRF vulnerability in the Groovy Menu plugin. An attacker can exploit this to perform unauthorized operations in the admin context.

CVE-2025-60112
Medium

The aThemes Addons for Elementor plugin contains a Stored XSS vulnerability due to improper neutralization of input during web page generation. This issue affects versions from n/a through 1.1.2.

CVE-2025-60106
Medium

The EmailKit plugin by Roxnor has a missing authorization vulnerability. It allows exploiting incorrectly configured access control security levels. The issue affects EmailKit from n/a through <= 1.6.0.

CVE-2025-60105
Medium

The Ditty plugin contains a Stored XSS vulnerability due to improper neutralization of input during web page generation. This issue affects versions from n/a through 3.1.58.

CVE-2025-60104
Medium

The WordPress plugin Gallery Custom Links (versions up to 2.2.5) has a Stored XSS vulnerability due to improper input neutralization during web page generation.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS