CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-67639
Low

A cross-site request forgery (CSRF) vulnerability in Jenkins 2.540 and earlier, LTS 2.528.2 and earlier allows attackers to trick users into logging in to the attacker's account.

CVE-2025-13127
Low

Podatność CVE-2025-13127 dotyczy niewłaściwej neutralizacji danych wejściowych podczas generowania stron internetowych w systemie GoldenHorn firmy TAC Information Services. Umożliwia to ataki typu Cross-Site Scripting (XSS).

CVE-2025-14082
Low

A flaw was found in Keycloak Admin REST API. This vulnerability allows information disclosure of sensitive role metadata via insufficient authorization checks on the /admin/realms/{realm}/roles endpoint.

CVE-2025-67500
Low

Mastodon versions 4.2.27 and prior, 4.3.0-beta.1 through 4.3.14, 4.4.0-beta.1 through 4.4.9, 4.5.0-beta.1 through 4.5.2 have discrepancies in error handling that allow checking whether a given status exists by sending a request with a non-English Accept-Language header. An attacker who knows the identifier of a status they are not allowed to see can confirm whether it exists. This cannot be used to learn the contents or any other property besides existence.

CVE-2025-64787
Low

Acrobat Reader versions 24.001.30264, 20.005.30793, 25.001.20982, 24.001.30273, 20.005.30803 and earlier are affected by an Improper Verification of Cryptographic Signature vulnerability that could result in a Security feature bypass. An attacker could leverage this to bypass cryptographic protections and gain limited unauthorized write access.

CVE-2025-64786
Low

Acrobat Reader versions 24.001.30264, 20.005.30793, 25.001.20982, 24.001.30273, 20.005.30803 and earlier are affected by an Improper Verification of Cryptographic Signature vulnerability that could result in a Security feature bypass. An attacker could leverage this to gain limited unauthorized write access.

CVE-2025-59923
Low

An improper access control vulnerability in Fortinet FortiAuthenticator 6.6.0 through 6.6.6, 6.5 all versions, 6.4 all versions, 6.3 all versions may allow an authenticated attacker with at least read-only admin permission to obtain the credentials of other administrators' messaging services via crafted requests.

CVE-2025-57823
Low

Fortinet FortiAuthenticator versions 6.6.0 through 6.6.6, and all versions of 6.5, 6.4, 6.3 have a forced browsing vulnerability that allows an authenticated attacker with at least sponsor permissions to read and download device logs via accessing specific endpoints.

CVE-2025-12945
LowEPSS 66%

The NETGEAR Nighthawk R7000P (end of service) router has an improper input validation vulnerability that allows an authenticated administrator with local network access to execute OS command injections and make unauthorized modifications to the router software.

CVE-2025-64696
Low

Android App "Brother iPrint&Scan" versions 6.13.7 and earlier improperly uses an external cache directory. If exploited, application-specific files may be accessed from other malicious applications.

CVE-2025-64255
Low

The Admin and Site Enhancements (ASE) WordPress plugin has a missing authorization vulnerability that allows exploiting incorrectly configured access control security levels. The issue affects versions up to and including 8.0.8.

CVE-2025-64254
Low

The Photo Block plugin by Ronald Huereca up to version 1.5.1 has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. This affects all versions from n/a through 1.5.1.

CVE-2025-40818
Low

A vulnerability in SINEMA Remote Connect Server (all versions < V3.2 SP4) allows any user with server access to read private SSL/TLS keys that are not properly protected. This could allow an authenticated attacker to impersonate the server, potentially enabling man-in-the-middle, traffic decryption, or unauthorized access to services that trust these certificates.

CVE-2024-56464
Low

IBM QRadar SIEM versions 7.5 through 7.5.0 UP14 IF01 is affected by an information disclosure vulnerability involving exposure of directory information. IBM has addressed this vulnerability in the latest update.

CVE-2025-36102
Low

IBM Controller 11.1.0 through 11.1.1 and IBM Cognos Controller 11.0.0 through 11.0.1 FP6 could allow a privileged user to bypass validation, passing user input into the application as trusted data, due to client-side enforcement of server-side security.

CVE-2025-65228
Low

A stored cross-site scripting vulnerability exists in the web management interface of the R.V.R. Elettronica TLK302T telemetry controller (firmware 1.5.1799). Attacker-supplied data is persistently stored and executed in other users' browsers.

CVE-2025-60912
Low

phpIPAM v1.7.3 contains a Cross-Site Request Forgery (CSRF) vulnerability in the database export functionality. The generate-mysql.php function, located in the /app/admin/import-export/ endpoint, allows remote attackers to trigger large database dump downloads via crafted HTTP GET requests if an administrator has an active session.

CVE-2025-14244
Low

A cross-site scripting vulnerability was found in GreenCMS 2.3.0603 within the Menu Management Page functionality, in the file /Admin/Controller/CustomController.class.php. Manipulation of the Link argument allows script injection, and the attack can be initiated remotely. The exploit has been published and may be used.

CVE-2025-14228
Low

A weakness has been identified in Yealink SIP-T21P E2 52.84.0.15. It affects an unknown function of the Local Directory Page component. Manipulation causes cross site scripting. The attack can be initiated remotely and the exploit is publicly available. The vendor was contacted but did not respond. This vulnerability only affects products no longer supported by the maintainer.

CVE-2025-66334
Low

Denial of service (DoS) vulnerability in the office service. Successful exploitation may affect availability.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS