CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-65185
Low

Entrinsik Informer v5.10.1 has a username enumeration vulnerability via local user login. An attacker can enumerate valid usernames by entering an OTP code and new password and reviewing application responses.

CVE-2025-62690
Low

Mattermost versions 10.11.x up to 10.11.4 fail to validate redirect URLs on the /error page. An attacker can redirect a victim to a malicious site via a crafted link opened in a new tab.

CVE-2025-13352
Low

Mattermost versions 10.11.x <= 10.11.6 and Mattermost GitHub plugin versions <=2.4.0 fail to validate plugin bot identity in reaction forwarding. This allows attackers to hijack the GitHub reaction feature to make users add reactions to arbitrary GitHub objects via crafted notification posts.

CVE-2025-54004
Low

The WCFM – Frontend Manager for WooCommerce plugin (wc-frontend-manager) up to version 6.7.24 contains a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels.

CVE-2025-49300
Low

A vulnerability involving insertion of sensitive information into sent data was found in the Shinetheme Traveler Option Tree plugin. The issue affects versions through 2.8 and may allow retrieval of embedded sensitive data.

CVE-2025-14722
Low

DMadmin by vion707 (up to version 3403cafdb42537a648c30bf8cbc8148ec60437d1) has a cross-site scripting (XSS) vulnerability in the Add function of Admin/Controller/AddonsController.class.php (Backend component). The attack can be performed remotely, and the exploit has been publicly disclosed. The product uses rolling release, so version information is unavailable.

CVE-2025-55703
Low

An error-based SQL injection vulnerability exists in the Sunbird Power IQ 9.2.0 API. The vulnerability is due to an outdated API endpoint that applied arrays without proper input validation.

CVE-2025-14023
Low

LINE client for iOS prior to 15.19 allows UI spoofing due to inconsistencies between the navigation state and the in-app browser's user interface, which could create confusion about the trust context of displayed pages or interactive elements under specific conditions.

CVE-2025-14019
Low

LINE client for Android versions from 13.8 to 15.5 is vulnerable to UI spoofing in the in-app browser where a specific layout could obscure the full-screen warning prompt, potentially allowing attackers to conduct phishing attacks.

CVE-2025-14697
Low

In Shenzhen Sixun Software Sixun Shanghui Group Business Management System 4.10.24.3, unknown functionality in /ExportFiles/ allows access to files or directories. The attack can be launched remotely but has high complexity. The exploit is publicly available.

CVE-2025-67899
Low

uriparser through 0.9.9 allows unbounded recursion and stack consumption, as demonstrated by ParseMustBeSegmentNzNc with large input containing many commas.

CVE-2025-14663
Low

A vulnerability was determined in code-projects Student File Management System 1.0. Manipulation in the file /admin/update_student.php leads to cross site scripting. The attack may be launched remotely and the exploit has been publicly disclosed.

CVE-2025-14662
Low

A vulnerability was found in code-projects Student File Management System 1.0. It affects an unknown part of the file /admin/update_user.php in the Update User Page component. Manipulation leads to cross site scripting. The attack may be initiated remotely and the exploit has been made public.

CVE-2025-14651
Low

In MartialBE one-hub up to 0.14.27, the SESSION_SECRET argument in docker-compose.yml uses a hard-coded cryptographic key. The attack can be initiated remotely but has high complexity. Changing configuration is recommended.

CVE-2025-14636
Low

In Tenda AX9 22.03.01.46, the image_check function of the httpd component uses a weak hash. The attack can be launched remotely but has high complexity. The exploit is publicly available.

CVE-2025-9218
Low

The rtMedia for WordPress, BuddyPress and bbPress plugin versions 4.7.0 to 4.7.3 is vulnerable to information disclosure due to missing authorization in the handle_rest_pre_dispatch() function when the Godam plugin is active. This allows unauthenticated attackers to retrieve media items associated with draft or private posts.

CVE-2025-43532
Low

A memory corruption issue was addressed with improved bounds checking. This issue is fixed in various Apple operating systems. Processing malicious data may lead to unexpected app termination.

CVE-2025-43522
Low

A downgrade issue affecting Intel-based Mac computers was addressed with additional code-signing restrictions. The issue is fixed in macOS Sequoia 15.7.3 and macOS Tahoe 26.2. An app may be able to access user-sensitive data.

CVE-2025-43518
Low

A logic issue was addressed with improved checks. This issue is fixed in iOS 26.2 and iPadOS 26.2, macOS Sequoia 15.7.3, macOS Sonoma 14.8.3, macOS Tahoe 26.2, watchOS 26.2. An app may be able to inappropriately access files through the spellcheck API.

CVE-2025-43517
Low

A privacy issue was addressed with improved private data redaction for log entries. This issue is fixed in macOS Sequoia 15.7.3, macOS Sonoma 14.8.3, macOS Tahoe 26.2. An app may be able to access protected user data.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS