CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
IBM Verify Identity Access is missing origin validation, allowing a remote attacker to perform operations as the victim and potentially launch further attacks against the systems.
IBM Verify Identity Access allows a remote attacker to cause a denial of service due to insufficient validation of incoming request resources. The flaw affects how the product processes requests.
IBM Business Automation Workflow (containers and traditional) may use programming model artifacts that are vulnerable to XML Entity Injection attacks by default.
IBM Langflow OSS versions 1.0.0 through 1.11.5 is vulnerable to server-side request forgery (SSRF). This may allow an unauthenticated attacker to send unauthorized requests from the system, potentially leading to network enumeration or facilitating other attacks.
IBM Langflow OSS versions 1.0.0 through 1.11.2 is vulnerable to server-side request forgery (SSRF). This may allow an authenticated attacker to send unauthorized requests from the system, potentially leading to network enumeration or facilitating other attacks.
IBM Langflow OSS versions 1.0.0 through 1.10.2 is vulnerable to server-side request forgery (SSRF). This may allow an unauthenticated attacker to send unauthorized requests from the system, potentially leading to network enumeration or facilitating other attacks.
IBM Langflow OSS versions 1.0.0 through 1.11.5 suffer from improper cache key isolation in the MCP Tools component. An authenticated attacker can access another user's MCP server context.
A vulnerability was found in FFmpeg 8.0.x in the parse_playlist function of libavformat/hlsproto.c (Duration Parser component). Manipulating the duration/target_duration argument results in denial of service, exploitable remotely.
A vulnerability exists in FFmpeg up to 4.4.6/5.1.8/6.1.4/7.1.3/8.0.1 in the setup_3x3 function of libavfilter/vf_convolution.c (Convolution Filter component). It leads to an out-of-bounds read, and the exploit has been publicly disclosed.
A flaw exists in cosmicstack-labs mercury-agent up to 1.1.13 in the githubRequest function of src/utils/github.ts (GitHub API Handler component). Manipulating the path argument causes server-side request forgery, and the exploit has been publicly disclosed.
A vulnerability exists in cosmicstack-labs mercury-agent up to 1.1.13 in the checkShellCommand function of src/capabilities/permissions.ts (Shell Command Execution component). The flaw is an incorrect behavior order: validate before canonicalize, and the exploit is publicly available.
Magistrala before 1.0.0 contains a SQL injection vulnerability in the timescale-reader and postgres-reader HTTP API services, allowing authenticated attackers to inject arbitrary SQL via the format parameter.
In MCP Atlassian from 0.17.0 until 0.22.0, validate_url_for_ssrf resolves the attacker-controlled X-Atlassian-Jira-Url and X-Atlassian-Confluence-Url header host once at middleware time, but the outbound request uses the raw hostname and resolves it again without IP pinning. This enables DNS-rebinding attacks and unauthenticated requests to cloud metadata or internal services.
MCP Atlassian before 0.22.0 allows a client with write-tool access to pass file paths without confinement to the server, leading to disclosure of server files, Atlassian credentials, or another tenant's data.
Skipper before 0.27.35 has a vulnerability in the opaAuthorizeRequestWithBody filter that allows bypassing deny-on-presence Rego policies for requests with oversized declared Content-Length when the body exceeds the size limit.
In ASTEVAL prior to 1.0.9, FROM_PY in asteval/astutils.py exposes BaseException, SystemExit, KeyboardInterrupt, and GeneratorExit to expressions evaluated by asteval.Interpreter.eval(), while run() and eval() catch only Exception. When an attacker-controlled expression raises one of these classes, the exception bypasses the interpreter's safety handlers and propagates into the calling application, causing denial of service.
resdata prior to 6.2.9 insufficiently validates numeric fields, grid dimensions, keyword sizes, and array indexes while parsing untrusted GRDECL files in lib/resdata/rd_kw_grdecl.cpp and lib/resdata/rd_grid.cpp. Malformed COORD, ZCORN, CORSNUM, ACTNUM, or MAPAXES data can reach rd_grid_alloc_GRDECL_kw__ with inconsistent lengths, while unbounded floating-point conversion can exceed the intended parser buffer. In a network service that accepts untrusted GRDECL files, these conditions can cause a classic buffer overflow, out-of-bounds reads, invalid array access, NULL pointer dereference, memory corruption, or service termination. This issue is fixed in version 6.2.9.
In Tract prior to 0.21.16, 0.22.2, and 0.23.1, tract-nnef uses unchecked usize multiplication in nnef/src/tensors.rs read_tensor for attacker-controlled tensor dimensions. Loading a crafted NNEF archive can cause an out-of-bounds heap read and disclose adjacent data, or terminate the process with a segmentation fault.
SIPSorcery before 10.0.9 has a vulnerability in RTP packet and STUN attribute handling, where insufficient length checks can allow a remote attacker to close the channel, terminating the active RTP or WebRTC media session.
Anyquery before 0.4.5 exposes file-backed SQLite virtual table modules (csv_reader, log_reader) through its MySQL-compatible server port without authentication, allowing a remote attacker to read arbitrary files from the system.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

