CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
IBM i Access Client Solutions (part of IBM i Access Family) versions 1.1.2.0 through 1.1.9.15 could allow an authenticated user to execute arbitrary commands with normal user privileges. This is caused by improper validation of user-supplied input in a STRPCCMD CL command.
IBM MQ versions LTS and CD up to 10.0.0.0 allow a remote authenticated attacker to execute arbitrary code on the system due to deserialization of untrusted data.
IBM MQ versions LTS and CD up to 10.0.0.0 are vulnerable to XML External Entity (XXE) attacks when processing XML data, potentially exposing sensitive information or consuming memory resources.
IBM MQ is vulnerable to an XML external entity injection (XXE) attack when processing XML data. A remote attacker could exploit this vulnerability to expose sensitive information or consume memory resources.
IBM Verify Identity Access allows a remote attacker to conduct phishing attacks via an open redirect. By luring a victim to a crafted website, the attacker can spoof the displayed URL and redirect the user to a malicious site that appears trusted.
This entry covers IBM Verify Identity Access 11.0.0 through 11.0.3 Interim Fix 001, IBM Security Verify Access 10.0.0 through 10.0.9.2 Interim Fix 001, and the corresponding container versions. The description does not include technical details of the vulnerability.
IBM MQ Managed File Transfer versions LTS and CD up to 10.0.0.0 allow an authenticated attacker to read arbitrary files or perform server-side request forgery due to XML external entity injection in reply message processing.
IBM Verify Identity Access is missing origin validation, allowing a remote attacker to perform operations as the victim and potentially launch further attacks against the systems.
IBM Verify Identity Access allows a remote attacker to cause a denial of service due to insufficient validation of incoming request resources. The flaw affects how the product processes requests.
IBM Business Automation Workflow (containers and traditional) may use programming model artifacts that are vulnerable to XML Entity Injection attacks by default.
IBM Langflow OSS versions 1.0.0 through 1.11.5 is vulnerable to server-side request forgery (SSRF). This may allow an unauthenticated attacker to send unauthorized requests from the system, potentially leading to network enumeration or facilitating other attacks.
IBM Langflow OSS versions 1.0.0 through 1.11.2 is vulnerable to server-side request forgery (SSRF). This may allow an authenticated attacker to send unauthorized requests from the system, potentially leading to network enumeration or facilitating other attacks.
IBM Langflow OSS versions 1.0.0 through 1.10.2 is vulnerable to server-side request forgery (SSRF). This may allow an unauthenticated attacker to send unauthorized requests from the system, potentially leading to network enumeration or facilitating other attacks.
IBM Langflow OSS versions 1.0.0 through 1.11.5 suffer from improper cache key isolation in the MCP Tools component. An authenticated attacker can access another user's MCP server context.
A vulnerability was found in FFmpeg 8.0.x in the parse_playlist function of libavformat/hlsproto.c (Duration Parser component). Manipulating the duration/target_duration argument results in denial of service, exploitable remotely.
A vulnerability exists in FFmpeg up to 4.4.6/5.1.8/6.1.4/7.1.3/8.0.1 in the setup_3x3 function of libavfilter/vf_convolution.c (Convolution Filter component). It leads to an out-of-bounds read, and the exploit has been publicly disclosed.
A flaw exists in cosmicstack-labs mercury-agent up to 1.1.13 in the githubRequest function of src/utils/github.ts (GitHub API Handler component). Manipulating the path argument causes server-side request forgery, and the exploit has been publicly disclosed.
A vulnerability exists in cosmicstack-labs mercury-agent up to 1.1.13 in the checkShellCommand function of src/capabilities/permissions.ts (Shell Command Execution component). The flaw is an incorrect behavior order: validate before canonicalize, and the exploit is publicly available.
Magistrala before 1.0.0 contains a SQL injection vulnerability in the timescale-reader and postgres-reader HTTP API services, allowing authenticated attackers to inject arbitrary SQL via the format parameter.
In MCP Atlassian from 0.17.0 until 0.22.0, validate_url_for_ssrf resolves the attacker-controlled X-Atlassian-Jira-Url and X-Atlassian-Confluence-Url header host once at middleware time, but the outbound request uses the raw hostname and resolves it again without IP pinning. This enables DNS-rebinding attacks and unauthenticated requests to cloud metadata or internal services.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

