CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-91825
High

In affected versions of MISP, a submitted sharing group is not authorized in a specific event-edit path. The vulnerable logic checked whether the acting user could use a sharing_group_id only when the request explicitly supplied distribution = 4; omitting distribution while supplying a different sharing_group_id skipped that check, and field-recovery logic restored the existing event distribution. The fix adds authorization checks in the controller and Event::_edit(). Affected versions: ≤2.5.45.

CVE-2026-91782
Low

A vulnerability was detected in GNU Binutils 2.47 in the function elf_x86_allocate_dynrelocs in bfd/elfxx-x86.c, leading to a null pointer dereference. The attack requires local access, and the exploit is public.

CVE-2026-91781
Low

A vulnerability was detected in GNU Binutils 2.47 in the function elf_x86_64_common_section_index in bfd/elf64-x86-64.c, leading to a null pointer dereference. The attack requires local access, and the exploit is public.

CVE-2026-91780
Low

A vulnerability was detected in GNU Binutils 2.47 in the function elf_link_add_object_symbols in bfd/elflink.c, leading to a null pointer dereference. The attack requires local access, and the exploit is public.

CVE-2026-91779
Low

A vulnerability was detected in GNU Binutils 2.47 in the function _bfd_elf_eh_frame_section_offset in bfd/elf-eh-frame.c, leading to a null pointer dereference. The attack requires local access, and the exploit is public.

CVE-2026-87730
Unknown

CVE-2026-87730 has been rejected — it is not considered a valid vulnerability. No technical details are available because the submission was withdrawn.

CVE-2026-80217
High

A hidden functionality issue exists in FF-RFI079I4 and FF-RFI078I4, which may allow a user who can log in via SSH and access the enable mode on the product to execute arbitrary OS commands. It requires SSH login and enable mode access.

CVE-2026-77853
HighEPSS 62%

An improper neutralization of special elements used in an OS command ('OS Command Injection') issue exists in FF-RFI079I4 and FF-RFI078I4. A user who can log in to the product's M-Plane (NETCONF) may execute arbitrary OS commands. It requires access to the NETCONF interface.

CVE-2026-76159
High

Incorrect Permission Assignment for Critical Resource in the configuration loader of Duplicati for Windows versions before v2.4.0.0 allows a local low-privileged attacker to escalate privileges to NT AUTHORITY\SYSTEM via an attacker-controlled preload.json file. It requires local access to the machine.

CVE-2026-75092
High

A privilege escalation flaw exists in the scan_mysql actor of leapp-upgrade-el9toel10 (provided by leapp-repository). During RHEL 9 to RHEL 10 upgrades, the actor runs mysqld --validate-config --log-error-verbosity=2 directly as root, bypassing the packaged MySQL systemd unit that normally starts the daemon as User=mysql. A process compromised as the mysql OS identity can write a version-2 persisted configuration (mysqld-auto.cnf) and a malicious shared object into /var/lib/mysql, setting plugin_dir and early_plugin_load so MySQL loads the attacker-controlled object during configuration validation. When an administrator subsequently runs the Leapp preupgrade or upgrade workflow, attacker-controlled code can execute as UID 0 with a full capability set in an unconfined SELinux domain (unconfined_t).

CVE-2026-91819
Medium

A vulnerability in MISP arises from relying on CakePHP's request-method override processing, which can disable CSRF and form-security validation. CakePHP honors the _method field or X-HTTP-Method-Override header by rewriting the effective request method. For override values outside the standard verbs (POST, PUT, PATCH, DELETE), CakePHP clears the request body, causing MISP to skip _validatePost() and _validateCsrf(). An attacker can send a form with _method=GET to bypass protections.

CVE-2026-91778
High

In affected versions of Octopus Server, users with certain scoped permission sets could execute arbitrary scripts on a worker, including the built-in worker. Incorrect permission validation during script execution allowed the script to run without the user having the required authorization.

CVE-2026-91091
Medium

A vulnerability in GPAC up to f1219cde affects the function gf_node_list_insert_child in scenegraph/base_scenegraph.c, leading to memory corruption. The attack can be launched remotely, and the exploit is publicly available. Upgrading to version abi-16.23 is recommended to resolve the issue.

CVE-2026-91090
Low

A vulnerability was detected in GPAC up to f1219cde in the function gf_node_activate_ex in scenegraph/base_scenegraph.c, leading to a stack-based buffer overflow. The attack requires local access, and the exploit is public.

CVE-2026-91089
Medium

A vulnerability in GPAC up to f1219cde affects the function gf_node_get_name_and_id in scenegraph/base_scenegraph.c, leading to use-after-free. The attack can be launched remotely, and the exploit is publicly available. Upgrading to version abi-16.23 is recommended.

CVE-2026-91088
Medium

A vulnerability in GPAC up to f1219cde affects the function gf_url_concatenate_ex in utils/url.c, leading to a heap-based buffer overflow. The attack must be approached locally. Upgrading to version abi-16.23 is recommended to address the issue.

CVE-2026-91087
High

In GPAC up to f1219cde, a flaw in the function gf_mo_get_od_id in compositor/media_object.c of the Compositor component can lead to use-after-free. The attack can be performed remotely, and the exploit has been published. Upgrading to version abi-16.24 resolves the issue.

CVE-2026-91086
Medium

A heap-based buffer overflow has been detected in GPAC in the mpgviddmx_process function of filters/reframe_mpgvid.c in the MPEG Video Reframer component. The vulnerability can be exploited remotely and a public exploit is available. The issue is fixed in version abi-16.23.

CVE-2026-91005
Medium

A vulnerability was found in SourceCodester Online Faculty Clearance System 1.0 in the move_uploaded_file function of production/edit_picture.php in the Profile Picture Upload component. Manipulating the File argument results in unrestricted file upload. The attack can be carried out remotely and a public exploit is available.

CVE-2026-90711
Critical

proxy-addr is a Node.js module that determines a request's client address behind trusted reverse proxies, backing Express req.ip and req.ips. In versions 1.1.0 through 2.0.7, a trust subnet written in IPv4-mapped IPv6 notation with an IPv4-sized prefix, such as ::ffff:10.0.0.0/8 instead of ::ffff:10.0.0.0/104, is accepted without error but trusts every IPv4 address on the internet. Because the socket peer then becomes trusted at hop 0, any unauthenticated client can supply an arbitrary X-Forwarded-For header and control the address the application reads.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS