CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Use-after-free vulnerability in the XML component. The flaw was fixed in Firefox 156, Firefox ESR 115.41, Firefox ESR 140.16, Firefox ESR 153.3, Thunderbird 156, Thunderbird 140.16, and Thunderbird 153.3.
Use-after-free vulnerability in the DOM: HTML Parser component. The flaw was fixed in Firefox 156, Firefox ESR 115.41, Firefox ESR 140.16, Firefox ESR 153.3, Thunderbird 156, Thunderbird 140.16, and Thunderbird 153.3.
Use-after-free vulnerability in the JavaScript Engine: JIT component. Fixed in Firefox ESR 140.16 and Thunderbird 140.16.
Privilege escalation vulnerability due to incorrect boundary conditions in the Graphics: WebRender component. It was fixed in Firefox 156, Firefox ESR 115.41, Firefox ESR 140.16, Firefox ESR 153.3, Thunderbird 156, Thunderbird 140.16, and Thunderbird 153.3.
Mitigation bypass vulnerability in the Remote Settings Client component. The flaw was fixed in Firefox 156, Firefox ESR 115.41, Firefox ESR 140.16, Firefox ESR 153.3, Thunderbird 156, Thunderbird 140.16, and Thunderbird 153.3.
Sandbox escape vulnerability in the DOM: Core & HTML component. It was fixed in Firefox 156, Firefox ESR 115.41, Firefox ESR 140.16, Firefox ESR 153.3, Thunderbird 156, Thunderbird 140.16, and Thunderbird 153.3.
A privilege escalation vulnerability in the DOM: Service Workers component of Firefox and Thunderbird. It affects multiple ESR branches and is patched in Firefox 156, Firefox ESR 115.41, 140.16, 153.3, Thunderbird 156, 140.16, and 153.3.
Use-after-free vulnerability in the Disability Access APIs component. It was fixed in Firefox 156, Firefox ESR 140.16, Firefox ESR 153.3, Thunderbird 156, Thunderbird 140.16, and Thunderbird 153.3.
Privilege escalation vulnerability in the WebExtensions component. It was fixed in Firefox 156, Firefox ESR 115.41, Firefox ESR 140.16, Firefox ESR 153.3, Thunderbird 156, Thunderbird 140.16, and Thunderbird 153.3.
A vulnerability in the Graphics component of Firefox and Thunderbird allows privilege escalation due to incorrect boundary conditions. It was fixed in Firefox ESR 115.41, Firefox ESR 140.16, and Thunderbird 140.16.
Privilege escalation vulnerability due to incorrect boundary conditions in the Graphics: CanvasWebGL component. It was fixed in Firefox 156, Firefox ESR 115.41, Firefox ESR 140.16, Firefox ESR 153.3, Thunderbird 156, Thunderbird 140.16, and Thunderbird 153.3.
Privilege escalation vulnerability due to incorrect boundary conditions in the Graphics: CanvasWebGL component. It was fixed in Firefox 156, Firefox ESR 115.41, Firefox ESR 140.16, Firefox ESR 153.3, Thunderbird 156, Thunderbird 140.16, and Thunderbird 153.3.
Privilege escalation vulnerability due to incorrect boundary conditions in the Graphics: CanvasWebGL component. It was fixed in Firefox 156, Firefox ESR 115.41, Firefox ESR 140.16, Firefox ESR 153.3, Thunderbird 156, Thunderbird 140.16, and Thunderbird 153.3.
Privilege escalation vulnerability due to incorrect boundary conditions in the Graphics: CanvasWebGL component. It was fixed in Firefox 156, Firefox ESR 115.41, Firefox ESR 140.16, Firefox ESR 153.3, Thunderbird 156, Thunderbird 140.16, and Thunderbird 153.3.
Privilege escalation vulnerability due to incorrect boundary conditions in the Graphics: CanvasWebGL component. It was fixed in Firefox 156, Firefox ESR 115.41, Firefox ESR 140.16, Firefox ESR 153.3, Thunderbird 156, Thunderbird 140.16, and Thunderbird 153.3.
Privilege escalation vulnerability due to incorrect boundary conditions in the Graphics: CanvasWebGL component. It was fixed in Firefox 156, Firefox ESR 115.41, Firefox ESR 140.16, Firefox ESR 153.3, Thunderbird 156, Thunderbird 140.16, and Thunderbird 153.3.
Privilege escalation vulnerability due to incorrect boundary conditions in the Graphics: CanvasWebGL component. It was fixed in Firefox 156, Firefox ESR 115.41, Firefox ESR 140.16, Firefox ESR 153.3, Thunderbird 156, Thunderbird 140.16, and Thunderbird 153.3.
Privilege escalation vulnerability due to incorrect boundary conditions in the Graphics: CanvasWebGL component. It was fixed in Firefox 156, Firefox ESR 115.41, Firefox ESR 140.16, Firefox ESR 153.3, Thunderbird 156, Thunderbird 140.16, and Thunderbird 153.3.
Use-after-free vulnerability in the Audio/Video: Web Codecs component. It was fixed in Firefox 156, Firefox ESR 140.16, Firefox ESR 153.3, Thunderbird 156, Thunderbird 140.16, and Thunderbird 153.3.
The Bridge - Creative Multipurpose WordPress Theme for WordPress is vulnerable to Stored Cross-Site Scripting via the 'circle_line' shortcode attribute in all versions up to and including 30.8.9.1 due to insufficient input sanitization and output escaping. This allows authenticated attackers with contributor-level access or higher to inject arbitrary web scripts into pages that execute whenever a user visits the injected page.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

