CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2019-25719
High

Dräger Infinity Acute Care System and Standalone Infinity M540 patient monitors running software versions VG4.1.1, VG4.0.3, and lower contain network message handling vulnerabilities. These allow network-adjacent attackers to spoof or tamper with data and cause denial-of-service conditions.

CVE-2026-42685
High

The WP Job Portal plugin by Ahmad versions up to 2.5.1 has a Reflected XSS vulnerability due to improper input neutralization during page generation. An attacker can inject malicious script via a crafted URL, which executes in the victim's browser.

CVE-2026-42670
High

Missing Authorization vulnerability in Etoile Web Design Incorporated Five Star Restaurant Reservations allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Five Star Restaurant Reservations: from n/a through 2.7.14.

CVE-2026-42669
High

Missing Authorization vulnerability in EventPrime allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects EventPrime: from n/a through 4.3.2.0.

CVE-2026-39551
High

Deserialization of Untrusted Data vulnerability in Elated-Themes Töbel allows Object Injection. This issue affects Töbel from n/a through 1.8.1.

CVE-2026-39550
High

Deserialization of Untrusted Data vulnerability in Elated-Themes Aperitif allows Object Injection. This issue affects Aperitif from n/a through 1.6.

CVE-2025-58705
High

Improper Control of Filename for Include/Require Statement in PHP Program (PHP Local File Inclusion) vulnerability in Axiomthemes Crafti allows PHP Local File Inclusion.

CVE-2025-58024
High

PHP Remote File Inclusion vulnerability in the Accordion FAQ plugin for WordPress up to version 2.2.1. Allows PHP Local File Inclusion.

CVE-2025-53440
High

Improper Control of Filename for Include/Require Statement in PHP Program (PHP Local File Inclusion) vulnerability in Axiomthemes Confidant allows PHP Local File Inclusion.

CVE-2026-5422
High

A path traversal vulnerability in jupyter-server 2.17.0 due to an incorrect root directory boundary check in the _get_os_path() function. This allows unauthorized read/write access to files in sibling directories.

CVE-2025-53345
High

The Thim Core plugin for WordPress (versions up to 2.3.3) contains a missing authorization vulnerability. This means that unauthorized users can perform operations requiring privileges, potentially leading to unauthorized access to administrative functions.

CVE-2025-52759
High

The Accordion FAQ plugin by UnboundStudio versions up to 2.2.1 has a Reflected XSS vulnerability due to improper input neutralization during page generation. An attacker can inject malicious script via a crafted URL, which executes in the victim's browser.

CVE-2026-3514
High

In version 3.6.19 of prefecthq/prefect, an authentication bypass vulnerability exists because the authentication middleware exempts URL paths ending with 'health' or 'ready'. An attacker can create resources with such names and access them without authentication.

CVE-2026-1784
High

The Route resource in OpenShift allows defining routes to expose pods via HAProxy. Insufficient validation of the spec.path field in a Route document could allow controlled injection of HAProxy configuration.

CVE-2026-8293
High

The Really Simple Security WordPress plugin before 9.5.10.1 does not enforce the second-factor challenge in two of its two-factor authentication REST endpoints, allowing an attacker who knows a user's password to obtain a WordPress authentication session without completing the email OTP challenge.

CVE-2026-25277
High

A vulnerability in Strongbox causes memory corruption due to a buffer overflow when using the feature.

CVE-2026-25276
High

Memory corruption occurs in Strongbox due to a missing bounds check.

CVE-2026-25260
High

Memory corruption vulnerability when accessing shared buffers without validation of concurrent user-mode input modifications.

CVE-2026-25259
High

A vulnerability causes memory corruption while processing multiple IOCTL commands for escape operations.

CVE-2026-25258
High

A vulnerability causes memory corruption while processing IOCTL calls for escape operations.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS