CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-42317
High

In GLPI (IT management software) from version 0.78 to 10.0.24 and 11.0.6, a technician can delete arbitrary files from the filesystem if the webserver has write permissions on them.

CVE-2026-37462
High

An integer underflow in the BGPUpdate.DecodeFromBytes function (/bgp/bgp.go) of gobgp v4.3.0 allows attackers to cause a denial of service by sending a crafted BGP UPDATE message.

CVE-2026-36574
High

A DLL hijacking vulnerability in Wassimulator (GitHub) CactusViewer v2.3.0 allows attackers to escalate privileges and execute arbitrary code via a crafted DLL.

CVE-2026-37460
High

Missing input validation in the rfapiRibBi2Ri() function (rfapi_rib.c) in FRRouting (FRR) from stable/10.0 to stable/10.6 allows attackers to cause a Denial of Service (DoS) by supplying a crafted BGP UPDATE message.

CVE-2022-49042
High

An inclusion of functionality from untrusted control sphere vulnerability in the MinGW DLL component in Synology Hyper Backup Explorer before version 3.0.1-0156 allows local users to execute arbitrary code.

CVE-2022-49036
High

An inclusion of functionality from untrusted control sphere vulnerability in the OpenSSL configuration in Synology Active Backup for Business Recovery Media Creator before version 2.5.0-2081 allows local users to execute arbitrary code.

CVE-2026-35085
High

A remote attacker with user privileges can exploit a stack buffer overflow in gdv-serverconfig to gain full system access as root.

CVE-2026-35084
High

A remote attacker with user privileges can exploit a stack buffer overflow in dali-devconfig to gain full system access as root.

CVE-2026-35083
High

A remote attacker with user privileges can exploit a stack buffer overflow to gain full system access as root.

CVE-2026-35082
High

Vulnerability in the ugw-logread method allows a remote attacker with user privileges to access arbitrary local files due to insufficient input validation.

CVE-2026-35081
High

The ugw-logstop method allows a remote attacker with user privileges to terminate arbitrary processes due to insufficient validation of user-supplied input.

CVE-2026-35080
High

The ugw-restoreinfo method allows a remote attacker with user privileges to delete arbitrary local files due to insufficient validation of user-controlled input.

CVE-2026-35079
High

The ugw-restore method allows a remote attacker with user privileges to delete arbitrary local files due to insufficient validation of user-controlled input.

CVE-2026-35078
High

The ugw-logstop method allows a remote attacker with user privileges to delete arbitrary local files due to insufficient validation of user-controlled input.

CVE-2026-35077
High

The ugw-delete-file method allows a remote attacker with user privileges to delete arbitrary local files due to insufficient validation of user-controlled input.

CVE-2026-35076
High

The bac-scanresult method allows a remote attacker with user privileges to delete arbitrary local files due to insufficient validation of user-controlled input.

CVE-2025-41259
High

SWUpdate before 2026.05 is affected by a time-of-check time-of-use (TOCTOU) race condition that allows local unprivileged attackers to escalate privileges to root or install untrusted contents using a signed update.

CVE-2026-41032
High

It is possible for an unauthenticated adjacent attacker to download log files of the controller, which may disclose some restricted information.

CVE-2025-15656
High

The School Management plugin for WordPress versions up to 93.2.0 has an incorrect privilege assignment vulnerability allowing privilege escalation.

CVE-2025-15655
High

The School Management plugin for WordPress versions up to 93.2.0 is vulnerable to SQL injection, allowing SQL query injection.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS