CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
A memory allocation with excessive size vulnerability in Apache HTTP Server's mod_http leads to denial of service via malicious HTTP requests. Affects versions 2.4.17 through 2.4.67.
In the Req library for Elixir, a vulnerability allows an attacker-controlled HTTP server to exhaust memory in a Req client via decompression-bomb response bodies, crashing the BEAM process.
Use After Free vulnerability in Apache HTTP Server mod_http2 in versions 2.4.55-2.4.67. Occurs when file handles are exhausted.
Bludit prior to version 3.22.0 has a vulnerability in the user management logic that allows deactivated accounts to maintain access via persistent authentication tokens. When an administrator disables a user account, the application fails to invalidate or clear the associated tokenAuth and tokenRemember fields in the JSON database. Consequently, any user with a pre-existing "Remember Me" cookie can bypass the account disablement and maintain a valid authenticated state.
Bludit prior to version 3.22.0 has a Broken Access Control flaw where active sessions remain valid even after the user account is deleted from the database. This allows revoked users to maintain unauthorized access.
Flowise prior to version 3.1.2 has a mass-assignment vulnerability in evaluator create and update that allows cross-workspace evaluator takeover.
Flowise prior to version 3.1.2 has a mass-assignment vulnerability in evaluation create and update that allows cross-workspace evaluation takeover.
Flowise prior to version 3.1.2 has a mass-assignment vulnerability in DatasetRow create and update that allows cross-workspace row takeover.
Flowise prior to version 3.1.2 allows cross-workspace dataset takeover via mass-assignment during dataset creation and update. This issue has been patched in version 3.1.2.
Flowise prior to version 3.1.2 allows cross-workspace template takeover via mass-assignment during CustomTemplate creation and update. This issue has been patched in version 3.1.2.
Flowise prior to version 3.1.2 allows cross-workspace assistant takeover via mass-assignment during assistant creation and update. This issue has been patched in version 3.1.2.
Flowise before version 3.1.2 lacks authentication and access control for OpenAI Assistants Vector Store CRUD endpoints. No authorization when using API key.
In the Linux kernel, Bluetooth HCI UART driver vulnerabilities lead to Use-After-Free (UAF) and data races. The issue stems from improper workqueue and synchronization management during close and init paths, potentially causing system crashes.
In the Linux kernel, a use-after-free (UAF) bug was found in io-wq in the io_wq_remove_pending() function. When cancelling hashed work in bucket 0, if the predecessor on the list is not hashed, a pointer to it is stored in wq->hash_tail[0], leading to write through freed memory after deallocation.
An infinite loop vulnerability in the mod_proxy_ftp module in Apache HTTP Server from 2.4.0 through 2.4.67, exploitable when an attacker controls the backend FTP server. Users are recommended to upgrade to version 2.4.68, which fixes the issue.
Buffer Over-read vulnerability in Apache HTTP Server via outbound OCSP requests to an attacker-controlled OCSP server. Affects versions 2.4.0 through 2.4.67.
Flowise prior to version 3.1.2 has a mass assignment vulnerability in the chatflow update endpoint. It allows an authenticated user to modify server-controlled properties such as deployed, isPublic, workspaceId, and reassign the resource to another workspace.
A heap-based buffer overflow vulnerability exists in Apache HTTP Server with mod_xml2enc, xml2StartParse, and untrusted content. This affects versions 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.
Tenda FH451 router version V1.0.0.9 has a stack overflow vulnerability in the list1 parameter of the fromDhcpListClient function. An attacker can cause a denial of service via a crafted HTTP request.
Heap-based buffer overflow vulnerability in Apache HTTP Server from version 2.4.0 through 2.4.67. It can be exploited by malicious backend servers and ProxyPassReverseCookie* directives.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

