CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
In Spring Security, an attacker able to influence values in RelyingPartyRegistration can execute arbitrary code on HTML forms generated by Spring Security filters. Affected versions: 5.7.0-5.7.23, 5.8.0-5.8.25, 6.3.0-6.3.16, 6.4.0-6.4.16, 6.5.0-6.5.10, and 7.0.0-7.0.5.
An attacker with write permissions to the database table managed by JdbcAssertingPartyMetadataRepository can store malicious serialized payloads in columns containing verification or encryption credentials. Affects Spring Security versions 7.0.0 through 7.0.5.
An application using spring-security-saml2-service-provider with the REDIRECT binding for SAML 2.0 Login or Logout may be vulnerable to a denial of service by way of an unbounded writer that inflates the compressed SAML payload into memory. Affected versions: Spring Security 5.7.0 through 5.7.23; 5.8.0 through 5.8.25; 6.3.0 through 6.3.16; 6.4.0 through 6.4.16; 6.5.0 through 6.5.10; 7.0.0 through 7.0.5.
The $_internalApplyOplogUpdate aggregation pipeline stage can be exploited to execute a document diff containing a malformed binary diff, resulting in out-of-bounds memory read or server crash. Any authenticated user with access to the aggregate command can trigger this.
A vulnerability in the product allows clients to set specific values in the "mechanism" parameter of the "authenticate" command, leading to server crash. The authenticate command is accessible to unauthenticated clients, enabling pre-auth denial-of-service.
A vulnerability in MongoDB Server's BSON validation logic allows an unauthenticated user to crash the mongod process by sending a specially crafted message. The BSON validator mishandles nested binary data structures, leading to uncontrolled mutual recursion between validation functions.
SQLFluff, a modular SQL linter and auto-formatter, prior to version 4.2.0 is vulnerable to a DoS attack via resource exhaustion. An untrusted user can submit a malicious long SQL query, causing parser overload.
SQLFluff prior to version 4.1.0 is vulnerable to a DoS attack via resource exhaustion. An untrusted user can submit a malicious SQL query with excessive nesting, causing parser overload.
Uncontrolled resource consumption vulnerability in CAI Content Credentials library (c2pa-web and c2pa). An attacker can exhaust system resources, causing a denial-of-service (DoS) condition. User interaction is not required for exploitation.
Improper input validation vulnerability in CAI Content Credentials library (c2pa-web and c2pa). An attacker can crash the application, causing a denial-of-service (DoS) condition. User interaction is not required for exploitation.
CAI Content Credentials (versions [email protected], c2pa-v0.80.1 and earlier) is vulnerable to integer overflow. An attacker can exploit this to crash the application, leading to denial of service (DoS). Exploitation does not require user interaction.
Format Plugins versions 1.1.2 and earlier are affected by a heap-based buffer overflow vulnerability that could allow arbitrary code execution in the context of the current user. User interaction is required – opening a malicious file.
Format Plugins versions 1.1.2 and earlier are affected by a heap-based buffer overflow vulnerability that could allow arbitrary code execution in the context of the current user. User interaction is required – opening a malicious file.
Improper restriction of XML external entity reference (XXE) vulnerability in ColdFusion versions 2023.19, 2025.8 and earlier. An attacker can read arbitrary files from the filesystem, accessing sensitive files outside the intended scope. User interaction is required (opening a malicious file). Scope is changed.
Acrobat Reader versions 24.001.30365, 26.001.21651 and earlier are affected by a stack-based buffer overflow vulnerability. This could allow arbitrary code execution in the context of the current user after opening a malicious file.
Acrobat Reader versions 24.001.30365, 26.001.21651 and earlier are affected by a Use After Free vulnerability. This could allow arbitrary code execution in the context of the current user after opening a malicious file.
Acrobat Reader versions 24.001.30365, 26.001.21651 and earlier are affected by a heap-based buffer overflow vulnerability. This could allow arbitrary code execution in the context of the current user after opening a malicious file.
A vulnerability in Adobe Acrobat Reader (versions 24.001.30365, 26.001.21651 and earlier) is caused by an uncontrolled search path element, potentially allowing arbitrary code execution in the context of the current user. Requires user interaction (opening a malicious file).
ColdFusion versions 2023.19, 2025.8 and earlier are affected by a Path Traversal vulnerability that could result in arbitrary code execution in the context of the current user. An attacker could exploit this vulnerability to execute arbitrary code. The vulnerable component is restricted to an administrative network zone by default. Exploitation requires user interaction and the scope is changed.
A vulnerability in ColdFusion versions 2023.19, 2025.8 and earlier is caused by improper input validation, which could result in arbitrary code execution in the context of the current user. An attacker with high privileges could exploit this to execute arbitrary code. The component is restricted to an administrative network zone by default, and exploitation does not require user interaction.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

