CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-9758
High

Improper comparison with the trusted certificates list in S2OPC allows an attacker to have a well-formed untrusted certificate considered trusted.

CVE-2026-53435
HighEPSS 99%

In Jenkins 2.567 and earlier, LTS 2.555.2 and earlier, an attacker can deserialize arbitrary types from Jenkins core or plugins via a crafted `config.xml` submission. This allows handling HTTP requests, impersonating any user, executing arbitrary code via the Script Console, or reading arbitrary files from the Jenkins controller.

CVE-2026-52758
High

Ghidra before version 12.1 contains a SQL injection vulnerability in BSim filter types that concatenate user-supplied values directly into SQL queries without escaping or parameterization. Remote attackers can inject arbitrary SQL via the BSim network query protocol to read, modify, or delete data in the PostgreSQL database.

CVE-2026-52755
High

Ghidra before version 12.0.4 contains a path traversal vulnerability in the theme import functionality, allowing attackers to write files outside the intended theme directory. Attackers can craft malicious theme ZIP files with traversal sequences in filenames to execute arbitrary code or modify sensitive files like .bashrc or .ssh/authorized_keys.

CVE-2026-52754
High

Ghidra before version 12.1 contains an authentication bypass vulnerability in PKIAuthenticationModule.authenticate() that allows any user with a valid CA-signed certificate to impersonate other users by presenting their public certificate with a null signature.

CVE-2026-52752
High

Ghidra before version 12.0.2 contains a path traversal vulnerability in the extension installer that fails to validate ZIP entry names during extraction. Attackers can craft malicious extensions with traversal sequences like ../ in filenames to write arbitrary files outside the intended directory, enabling code execution.

CVE-2026-52751
HighEPSS 53%

Ghidra before version 12.1 contains an unsafe deserialization vulnerability in client-side Shared-Project RMI connection code that allows unauthenticated remote code execution. Attackers can craft a malicious project file with a ghidra:// URL that, when opened via File → Open Project, deserializes untrusted objects using a Jython 2.7.4 gadget chain to execute arbitrary commands.

CVE-2026-52750
High

Ghidra before version 12.1 contains a command injection vulnerability in URL annotation handling on Windows where cmd.exe metacharacters are not properly escaped. Attackers can execute arbitrary commands under the Ghidra user's privileges by embedding malicious URLs in program comments that victims click.

CVE-2026-49498
High

Ghidra versions 11.0 through 12.0 contain a SQL injection vulnerability in the changePassword() method of PostgresFunctionDatabase. The failure to escape double quotes in usernames interpolated into ALTER ROLE statements allows authenticated attackers to inject SQL commands via crafted username parameters in PasswordChange network messages.

CVE-2026-49069
HighEPSS 67%

CVE-2026-49069 describes an improper neutralization of input during web page generation in WPZOOM Portfolio, leading to a Reflected XSS vulnerability.

CVE-2025-71330
High

Version 2.0.2 of the image-size library contains a denial of service vulnerability that allows remote attackers to permanently block the Node.js event loop by supplying a specially crafted ICNS image buffer. Attackers can craft an ICNS buffer containing valid magic bytes and a zero-valued entry length field, triggering an infinite loop in the ICNS parser.

CVE-2025-71329
High

Version 2.0.2 of the image-size library contains a denial of service vulnerability that allows remote attackers to block the Node.js event loop. Attackers can trigger an infinite loop in the JXL or HEIF image parsers by supplying a specially crafted image with a zero-valued size field.

CVE-2026-24067
High

Slate Digital Connect version 1.37.0 for macOS installs a privileged helper tool that exposes the XPC service to race conditions related to process identifiers. A local attacker can exploit PID reuse, leading to unauthorized access to privileged helper functionality.

CVE-2026-24066
High

Slate Digital Connect version 1.37.0 for macOS installs a privileged helper tool that exposes the XPC service. The helper only validates connecting XPC clients based on the subject.OU value of the client's signing certificate, allowing a local attacker to gain access to privileged functionality.

CVE-2026-3018
HighEPSS 69%

The Newsletters plugin for WordPress up to version 4.13 is vulnerable to time-based SQL injection via the 'wpmlsubscriber_id' parameter. Insufficient escaping and lack of proper SQL query preparation allow unauthenticated attackers to append additional SQL queries, potentially extracting sensitive information from the database.

CVE-2026-10721
High

Vulnerability in Concrete CMS below version 9.5.2 allows an unauthenticated attacker to perform PHP object injection via unserialize() calls in Permission, Cache, and Search components. The attack requires a malicious payload to be placed in the database.

CVE-2026-8071
High

Vulnerability in the Anti-Spam by CleanTalk WordPress plugin before version 6.79: improper content sanitization in a custom shortcode used in email encoding. Unauthenticated attackers can inject arbitrary web scripts into approved comments.

CVE-2026-3326
HighEPSS 58%

The Xstore WordPress theme before 9.7.3 does not properly sanitise and escape a parameter before using it in a SQL statement via an AJAX action available to unauthenticated users, leading to a SQL injection.

CVE-2026-29116
High

Some Dahua products have a vulnerability allowing an unauthenticated remote attacker to send a crafted packet, triggering an exception causing unexpected system reboot, leading to denial of service.

CVE-2026-10846
High

A vulnerability in the ldns library (versions 1.2.0 to 1.9.0) used as a UDP resolver lacks verification of the response source address and port, as well as the query ID and question. This enables off-path DNS cache poisoning attacks.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS